Full concept MODIFICATION of S.T.A.L.K.E.R. Call of Pripyat that touches every game aspect including textures, sfx, music, weapons, A.I., items, weather, mutants, difficulty and much much more!

Forum Thread
by member
  Posts  
Installation of MISERY is NOT WORKING for me (Mods : MISERY : Forum : Mod optimization : Installation of MISERY is NOT WORKING for me) Locked
Thread Options
Feb 1 2013, 10:56am Anchor

Could somebody please advise on this???

The following problem:
2009 I bought a German version of CoP, didn't enjoy it too much and forgot about it. Now discovered MISERY and tried to install it. Once the setup is done, it says somewhere that I could start MISERY via the 'installed icons'. problem is, there are no new installed icons anywhere, just the vanilla desktop shortcut, the vanilla .exe in my game folder etc. No MISERY.exe or anything like that. Once I try to start MISERY via the vanilla CoP.exe I just get an error report saying that ttapi_RunAllWorkers in the DLL xrCPU_Pipe.dll could not be found, as well as xrEngine.exe and xrCore.dll could not be found. The problem persists when I install the 1.2 patch. Before installing the mod, I have not installed any patches for the vanilla game, and, as I've said before, I run a german version of CoP.
I am trying to run the mod on a lower middle-class rig (quad core CPU, ATI HD 6770 graphics card on Win7 32 4gb RAM). So far I have not found anybody who reports this or a similar problem, and I think that the installation guide provided with the setup is rather cryptic and not very helpful. I would very much appreciate any advise on this problem, because this mod seems to make the STALKER CoP that I was hoping to play.

Again: I beg you to advise

kind regards

Filthy

damjancd
damjancd Cornucopia
Feb 2 2013, 8:34am Anchor

How do you run the vanilla CoP without xrEngine.exe?

Feb 2 2013, 9:18am Anchor

I'm not sure how to understand that question. just to be clear: my xrEngine.exe is there, in my CoP directory. all the files are there.

Feb 2 2013, 9:33pm Anchor

So you just don't have the Misery.exe? Just on a guess, do you have UAC on? It may have messed with the installer, try reinstalling and running the setup as administrator or preferably just disable UAC all together for a bit. Alternatively, maybe your Anti-Virus messed up and flagged it as a virus. You also probably want to reinstall CoP and patch it before trying to install Misery. It may just be an issue with having the German version though, I wouldn't know, hopefully not though. I'm just throwing ideas out here, I still haven't installed it since I'm impatiently waiting for 2.0.

na1344462961
na1344462961 Pan_de
Mar 6 2013, 9:51am Anchor

Worked fine for me, I have German version too. Besides I just start the game with normal exe. At least the mod is still working for me.

Jun 20 2013, 5:49pm Anchor

I had the same problem. Just install Call of Pripyat a second time in another file and copy the "vanilla bin file" into the CoP/Misery dictonary.
I hope it helps.

Cheers!

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.