This member has provided no bio about themself...

Comment History  (0 - 30 of 73)
linEmoguy
linEmoguy @ SWAT: Elite Force

are there texture mods that is compatible with the latest version of this mod?

Good karma+1 vote
linEmoguy
linEmoguy @ Tiberian War: Collection

no fix for this issue yet?

Good karma+2 votes
linEmoguy
linEmoguy @ Tiberian War: Collection

great mod and i love it, but is there a way to disable the bloom on the snow missions, because the bloom keeps getting brighter and brighter til i cant see anything anymore

Good karma+1 vote
linEmoguy
linEmoguy @ Rise of the Tomb Raider Armpit Mod

The Hero we didnt asked for

Good karma+1 vote
linEmoguy
linEmoguy @ GUNSLINGER mod

how do i start the mod, nothing happens when i clicked the playgunslinger mod exe that the installer created
edit: managed to get it working, but how do i use a flashlight, the keys in the settings are not working

Good karma+1 vote
linEmoguy
linEmoguy @ C&C: Untitled

halo drop causes game to crash

Good karma+3 votes
linEmoguy
linEmoguy @ Remake

my game would crash after playing for a long time

Good karma+2 votes
linEmoguy
linEmoguy @ Living_City

just some workarounds like viewing leaderboards after a mission, and restarting a mission, and somehow the crashes seems to disappear now with interiors enabled

Good karma+1 vote
linEmoguy
linEmoguy @ Living_City

update, manage to fix things for now

Good karma+1 vote
linEmoguy
linEmoguy @ Living_City

alright did all of your suggestions and those missions are a bit of a wildcard for me, sometimes it works sometimes not, so cant tell which feature is causing the issue. then 1.9.1 came out and some of them was fixed, although theres still one fixer mission that still wont finish, the same getaway mission i mentioned, but i did a little workaround by viewing leaderboards when the mission ends, and everything went back to normal. one last thing, with interiors enabled my game crashes when when i die or fail a mission, dunno its on my end though. anyways thanks always for your hard work on the mod

Good karma+1 vote
linEmoguy
linEmoguy @ Living_City

well i did try again by just using vanilla and there were no problems, i can finish side missions just fine, installed mod again and cant finish them again. Do i need to start a new game or is it fine to install it with some progress already

Good karma+1 vote
linEmoguy
linEmoguy @ Living_City

everything runs well with this mod but theres a problem for me in one of the fixer missions where you need to take a care then the police chases after you and need to get the car to a drop off point, but on those mission the police just searches for you then chase, and when accomplishing such mission it just stays on the cctv camera view and cant do anything except pressing esc

Good karma0 votes
linEmoguy
linEmoguy @ Fallout: New California

can you still recruit alpha when in path of the warrior or its locked out for the scientist one, or maybe i just messed up my mods before

Good karma+1 vote
linEmoguy
linEmoguy @ Half-Life 2 : MMod

yes just put the mod in the sourcemods folder at c where steam is installed

Good karma+1 vote
linEmoguy
linEmoguy @ Half-Life 2 : MMod

one that worked for me was deleting the graphs folder, dunno what its consequences are

Good karma+1 vote
linEmoguy
linEmoguy @ Half-Life 2 : MMod

i think theres a console command for it, i dunno if they will work on the mod

Good karma+1 vote
linEmoguy
linEmoguy @ Half-Life 2 : MMod

followed the instructions correctly putting the mod in sourcemod folder and restarted steam. the mod still not launching

Good karma+3 votes
linEmoguy
linEmoguy @ allies

what does it mean if im getting the exceeded 400 fx error

Good karma+1 vote
linEmoguy
linEmoguy @ Kane's Wrath Unofficial Big Bang Patch 1.04

thing is it appeared in the mod launcher, but when try to start is there where no changes its just the vanilla one

Good karma+1 vote
linEmoguy
linEmoguy @ Kane's Wrath Unofficial Big Bang Patch 1.04

how do i know if the mod is installed?

Good karma+1 vote
linEmoguy
linEmoguy @ STALKER CLEAR SKY LFO

pretty sure thats part of the story, you'll need the gauss rifle to disable his psy helm thing

Good karma+1 vote
linEmoguy
linEmoguy @ STALKER CLEAR SKY LFO

thanks for that,
also there seems to be a crash when upgrading the merc scientific outfit
FATAL ERROR

[error]Expression : ini->section_exist(imm_sect)
[error]Function : CHitImmunity::LoadImmunities
[error]File : E:\priquel\sources\engine\xrGame\hit_immunity.cpp
[error]Line : 22
[error]Description : sect_killer_scientific_outfit_immunities_1

Good karma+1 vote
linEmoguy
linEmoguy @ STALKER CLEAR SKY LFO

i wonder if you can make a patch for 5:4 screen aspect ratio

Good karma+1 vote
linEmoguy
linEmoguy @ Secret Trails 2 English Repack

hmm is there a version where spiders are replaced with something else that is not a spider?

Good karma+1 vote
linEmoguy
linEmoguy @ Radiophobia 3

also the console pretty much says the "cl setDestroy" with two sets of enclosed numbers, and the only notable line is "! Unknown command: dbg: ABORT() called:  Watchdog 100.Reason cn offline_alife chp7 esc_bandit_respawn_28318"

Good karma+1 vote
linEmoguy
linEmoguy @ Radiophobia 3

still happens, even loaded a save from when just entering red forest and one from army warehouses, also forgot to mention also that after pulling the lever to turn off the brain scorcher, my character doesnt faint then when i exit the lab, it says that save is corrupted again, but the army is in the area now

Good karma+1 vote
linEmoguy
linEmoguy @ Radiophobia 3

hmm for some reason my game turns into a buggy mess after entering the brain scorcher, which includes unable to use any kind of consumables, and if using a consumable the weapon just disappears and wont come out anymore, and then it says that my save is corrupted when loading a saved game when inside said area

Good karma+1 vote
linEmoguy
linEmoguy @ The mod is deleted

hmm downloaded the mod and put it in the directory, but when ingame theres no change, its still the vanilla models

Good karma+2 votes
linEmoguy
linEmoguy @ STALKER CLEAR SKY LFO

seems that i keep having this problem on me
FATAL ERROR

[error]Expression : xml_doc.NavigateToNode(path,index)
[error]Function : CUIXmlInit::InitStatic
[error]File : ui\UIXmlInit.cpp
[error]Line : 171
[error]Description : XML node not found
[error]Argument 0 : main_static
[error]Argument 1 : ui\ui_custom_msgs.xml

Good karma+1 vote
linEmoguy
linEmoguy @ C&C: Untitled

well found my problem, even with a clean install of the game, i just for got to set the compatibility setting to winxp

Good karma+2 votes
Level
49%
Gamer
7
Avatar
Avatar
Last Online
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
73
Per day
0.0
Mentions
0
Mods
66
Media
2
Downloads
6