Version 9.0 has been uploaded! It can be found at the Downloads page of this mod. It's still a WIP, so expect some issues.

Add file Report content Fallout 3 Version 10.2 Patch
Filename
Fallout_3_Reborn_V10.2.zip
Category
Patch
Uploader
Slayer_2
Date
Size
1.26mb (1,318,964 bytes)
Downloads
6,803 (3 today)
MD5 Hash
edb689f48fac98d0fb4c98bf147b7631
Embed Button
Embed Widget
Description

So quickly after V10.1, someone already found another bug in Anchorage. This is the fix for it. Whoops again.

Preview
Fallout 3 Version 10.2 Patch
Comments
L3G3NDairyMilk
L3G3NDairyMilk

This mod seems really cool, I was always trying to balance the combat on the ol' console but it was pretty tough, so this is pretty sweet!
But I was wondering, was the option to take character needs off removed from the terminal? I wanted to get rid of it or reduce it at least, because it's already been kicking my *** pretty hard. :p

Reply Good karma Bad karma+1 vote
Slayer_2 Author
Slayer_2

V10 is the "ultra hardcore" edition, so needs are mandatory and locked on the realistic setting. V9 is pretty similar, but has more customization, and is more friendly.

Reply Good karma+2 votes
L3G3NDairyMilk
L3G3NDairyMilk

Actually I think I'll stick with V10, the needs are really the only thing that I would personally change. But other than that I think this is exactly what I was looking for, so thank you !

Reply Good karma Bad karma+2 votes
Slayer_2 Author
Slayer_2

Alright, you can always view the changelogs if you wish to see the differences, I think it's like 20 features, max, most of them tiny. Have fun in the wastes :D

Reply Good karma+2 votes
Guest
Guest

So for whoever is still playing this mod. (I just started) I think I found out how to tweak the Needs-Timer a bit in the console (press ~ in-game); type "Set NeedDifficulty to 0" will set NeedDifficulty to 0 (...) and will change the timer function of the need system. I had to download GECK and look into the code for this, but as I understand it you can set NeedDifficulty to -40 and then there will actually be 40 times 10, 8 or 6 (depends on Need) gameseconds (I guess) added to the timer before 1% of your needs will be used. - 40 is probably a too harsh reduction I am realizing now.

Also to Slayer_2, there are still people playing your mod (at least I am) and it's awesome!

Reply Good karma Bad karma+1 vote
L3G3NDairyMilk
L3G3NDairyMilk

Last thing, I've been adding other mods to the game as well, and if I wanted to add a new weapons pack or something like that is there a way that I could make the weapons more balanced for your mod? I've been playing around with the GECK editor but it's I'm not sure how I should adjust the settings on the new weapons. I thought I would see if I could use your weapon damages as a reference of how to adjust them but there's no .esm file for reborn D: Might you have any suggestions on how to make the damage proportions right?

Reply Good karma Bad karma+2 votes
Slayer_2 Author
Slayer_2

You'll have to open up the mod .esp/.esm file and modify the weapon damages to match with Reborn. By caliber, the damage settings for Reborn are as follow (subtract about 5-10% damage if the weapon is suppressed):

9x19mm: 91 damage

5.56x45mm: 40 damage

.50 Caliber BMG: 250 damage

.300 Win Mag: 150 damage

.44 Magnum: 149 damage

7.62x51mm: 75 damage

7.62x39mm: 55 damage

.50 Caliber Action Express: 190 damage

5.7x28mm: 57 damage

12 Gauge Buckshot: 500 damage with 8 projectiles

.45 ACP: 120 damage

7.62x54mmR: 175 damage

Hope that helps, if I missed any ammo types, please tell me :D

Reply Good karma+2 votes
joeyp94
joeyp94

for some reason my hud doesnt show up. help would be awesome.

Reply Good karma Bad karma+1 vote
Slayer_2 Author
Slayer_2

No HUD in V10, that is likely the "issue" :P

Reply Good karma+1 vote
medelsvensson
medelsvensson

Do I need to install 10.1 before this one?

You should probably also update the text bellow the top menu it still says "Version 9.0 has been uploaded!..."

Reply Good karma Bad karma+1 vote
Slayer_2 Author
Slayer_2

You will need 10.0 before this one yeah.

And I should, I'm too lazy.

Reply Good karma+1 vote
Guest
Guest

You dont need 10.0 before you you get 10.2 just the stuff from 9.0

Reply Good karma Bad karma0 votes
Slayer_2 Author
Slayer_2

I think there might be some new models in the 10.1 patch, although I'm not sure.

Reply Good karma+1 vote
Guest
Guest

can someone help me i have no idea what I'm doing i put the esp files for v9,vats enabler,v10,10.1 and 10.2 in the data folder but i didn't put all of the files from v9 anywhere in the fallout 3 goty folder it's worth noting i have the the urwl mod files in the shaders and lodsettings folders because i have no idea what I'm doing i see the reborn mods in data files when i open the game but the games crashes before the main menu, please help!

Reply Good karma Bad karma0 votes
Slayer_2 Author
Slayer_2

Make sure only ONE reborn .esp is selected in the data files. Also you need all the files from V9 for any of them to work. As well as any extra files included.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

SilentDarkness
SilentDarkness

I get a crash on the main menu with this file in for the v10 esp.

Reply Good karma Bad karma+1 vote
Yadar
Yadar

This mod is awesome, really, thanks. I have a big issue though. As long as I'm on Anchorage the needs menu and it's effects disapear (I thought it was normal, as I was in a simulator; althought you did get thirsty and hungry in the vault 112). But the fact is that, when I got back, it did not work anymore, not only in that saved game, but in ANY of my previous saves.

I cannot play without it anymore because it gets dully easy.

Any clue of what may have happened?

Reply Good karma Bad karma+1 vote
Yadar
Yadar

Ok, if i try to use a toilet it says that I must have the player needs enabled in order to be able to use it, but... I have not disabled them and have no clue on how to enable them again.

Reply Good karma Bad karma+1 vote
Slayer_2 Author
Slayer_2

Yeah, the anchorage sim is a little glitchy, make sure you have this patch applied before entering vault 112.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Icon
Fallout 3
Game
Fallout 3
Developer
Abyssal Games
Contact
Send Message
Release date
Mod watch
Start tracking
File
Browse
Files
New
Add file
Share
Related Games
Fallout 3
Fallout 3 Role Playing
Related Groups
Abyssal Games
Abyssal Games Developer & Publisher