ACE banner


Advanced Combat Environment (ACE) is a full conversion modification for Armed Assault.

The overarching philosophy of ACE is to provide its users with a combat simulation that is both realistic and enjoyable.
Our primary mission is to create a wide variety of real world weapons, vehicles, equipment, and tactics so that those playing the ACE modification will be able to better simulate combined arms combat on a modern battlefield.
ACE is designed from the bottom up with the goal of encouraging its users to employ real world tactics and strategy (fighting as a team) in order to accomplish realistic military objectives.
We strive to create hyper-realism without losing sight that the mod must be playable by the “advanced” user.
Our focus is not only on creating coding and scripting which highlights realism but on creating realistic missions on which one may experience the full spectrum of virtual combat.

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
Post article Articles

No articles were found matching the criteria specified. We suggest you try the article list with no filter applied, to browse all available. Post article and help us achieve our mission of showcasing the best content from all developers. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Add file RSS Files
ACE Disable Wound System

ACE Disable Wound System

Patch

Optional addon to disable the wound system in ACE.

ACE Sys Engine Fix AI

ACE Sys Engine Fix AI

Patch

This is a fix to avoid that the AI who are not in the group of the driver, left the vehicle when the engine starts. For ACE 1.09 only.

ACE Missions Pack 1.2

ACE Missions Pack 1.2

Prefab 10 comments

More than 100 missions sorted by game modes and islands for ACE.

ACE Full Install 1.08

ACE Full Install 1.08

Full Version 6 comments

ACE full install 1.08 (843 MB), requires Armed Assault.

ACE Client Updater 1.09

ACE Client Updater 1.09

Patch

ACE client updater 1.09, requires Armed Assault >= 1.14 and ACE 1.08.

Comments  (0 - 10 of 32)
Guest
Guest

Is it possible i could make this mod compatible with the campaign? more specifically, cold war rearmed? so far im mostly getting crashes in some missions, deleting some files fixes that but ends up breaking the mod, like weapons not compatible with their own magazine, ak bolt no longer triggers animation, basically all the cool stuff about this mod just stops working.

Reply Good karma Bad karma+1 vote
-=arch=- Creator
-=arch=-

The mod was mostly designed to be played as a team (with players on your side) and not necessarily for single player. I made small and optional patches to help for that (they are not official).

I think, for bigger modifications and to allow to redistribute the full mod, to make it compatible with the campaign for example, we need to ask the permission (see @ACE\Docs\ACE License and Copyrights.txt).

I suggest you to contact one of the project leaders, maybe you can get a special authorization as the mod is a bit old now:
Community.bistudio.com
Forums.bohemia.net
Moddb.com
Forums.bohemia.net
Github.com

Reply Good karma+1 vote
dragnar05
dragnar05

incredibaly broken and garbage. APCs dont move towards waypoints anymore unless youre in the gunner seat

Reply Good karma Bad karma+1 vote
Guest
Guest

Do you know how can i use Russian rpo effectively?

Reply Good karma Bad karma+1 vote
SCVRXCRXW
SCVRXCRXW

heard this mod works with only 1.18 version, confirm it for me please

Reply Good karma Bad karma+1 vote
-=arch=- Creator
-=arch=-

ACE 1.09 tested, working with ArmA 1.14 to 1.18 (boxed version).
I don't know for digital distribution services like Steam.

Reply Good karma+2 votes
Knigto
Knigto

How do you fix include dta\ace\ace_clientside_config.hpp not found and its really ******* me off even the the ace clientside config is there in the dta folder its still says the same thing

Reply Good karma Bad karma+1 vote
Guest
Guest

create a file inside the actual vanilla dta file, name it the same as your mod folder and move the hpp files that come from the mod's folder there, it should work.

Reply Good karma Bad karma+2 votes
Guest
Guest

hola buenas alguien conoce como arreglar el problema de transformarme en una ave (pájaro) en mitad del juego es muy incomodo al jugar un parche o algo, mi arma es versión 1.14

Reply Good karma Bad karma+1 vote
Guest
Guest

Tienes el juego original o pirata?

Reply Good karma Bad karma+1 vote
Guest
Guest

tenia el original pero me tiraba errores entonces recurrí a la pirata y bueno me funciona bien pero tiene ese problema que me convierto en ave sabes como solucionarlo?

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

X