The Zone of Alienation mod is an adaptation of the renowned AMK mod. It is built on top of a specialized variant of AMK that uses a magazine system. From this premise, it has expanded to aim to include the following:

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
RSS feed Report content Downgrading Your SoC from 1.0005+ to 1.0004 (view original)
Downgrading Your SoC from 1.0005+ to 1.0004
embed
share
view previous next
Share Image
Share on Facebook Tweet Email a friend
Embed Image
Comments
l3wdandcr3wd
l3wdandcr3wd

I can confirm that it works I followed this exact picture and haven't run into any issues since.

Reply Good karma Bad karma+1 vote
FatalFunnel Author
FatalFunnel

Excellent.

Reply Good karma+2 votes
Trooper425
Trooper425

I'm not getting anything here. My registry doesn't ahve anyhting but (default) in the SoC folder, and running a search yields no results. Help? Anyone?

Reply Good karma Bad karma+1 vote
IrishRampage
IrishRampage

Using this with the Steam version and it works great for me as well, the only one snag I remember is from when I was using this method a few months back.
The game pretty much crashed every time I was near the Freedom base, or when you join up with Dutybros to ambush the base.

On this newer play through I've made it to bar with no problems whatsoever, works excellently.

Reply Good karma Bad karma-1 votes
Tokthree
Tokthree

Tried doing this just now, worked fine but it seemed to run mods from the original STALKER folder, is there a way to change it so that it only runs mods from it's own folder?

Reply Good karma Bad karma+1 vote
Smoothskin
Smoothskin

I followed this picture and it seems to work properly.

Reply Good karma Bad karma+1 vote
pyskos
pyskos

Were can i find the "InstallLang"? I dont have it in my reg edit

Reply Good karma Bad karma+1 vote
Northern-Stalker
Northern-Stalker

I can't even find any of these files for the steam version

Reply Good karma Bad karma+1 vote
BlackBalsam
BlackBalsam

Stupid **** this is.. im running the disc version and have no clue but to uninstall and install everything again. The patches all say " You already have 1.0005, dont need to patch "

Bullcrap

Reply Good karma Bad karma+1 vote
dachiakia
dachiakia

Where do I find patch.exe to run?
Or do I just start the game.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Description

Note, I haven't tried this myself, yet I've heard from a number of people who have used it, that this method works fine.

Details
Date
Size
1308×592
Options
URL
Embed
Embed Thumb
Share
Feed
RSS feed