My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available.Join now to share your own content, and encourage our community to get involved and engaged.

Start a group Groups
ZOA Team

ZOA Team

1 member Developer

Team for the development of Zone of Alienation mod and other mods for the S.T.A.L.K.E.R. series. Our goal here is to create a high quality experience...

Post comment Comments  (0 - 10 of 14)
Nomad_GSF Aug 18 2015 says:

Come back FattyFun

+1 vote     reply to comment
spes Mar 7 2015 says:

Hey man, don´t want to steal your time, but i´ve got a problem with ZoA installation : got that 5.6 Gb file from moddb, SoC is patched to 1.006 how recommended in the readme. Got that patch 13 and the allspawn fix.

But if i start Soc it´s still 1.006 vanilla, where is the problem ? Maybe you got a few minutes to answer ?

Greeting from germany, spés

+1 vote     reply to comment
FlyingMeerkat Jun 25 2014 says:

Good day,

I posted on the forums a while back, but with no response, so I decided to go for the source. First off, as I'm sure you've heard many the mod. However I'm encountering a slightly annoying problem: NPCs become non responsive. While this makes life a bit easier as you walk up and deal with them execution style, it does defeat the purpose of ZOA, I think. Running 1.07.2 with SOC 1.0006. Oh and also having a few random CTDs, but can't correlate anything off of those. Thanks for the help.

+1 vote     reply to comment
Zero92 Jul 30 2013 says:

Problem when giving x18 documents to barkeep. I got the (always crash) error about missing model:
gamedata\meshes\weapons-new\ heckler_und_koch\hk_g3\ hensoldt_scope.ogf

Turns out there is not even a folder named heckler_und_koch in the models folder...

I just copied the acog scope ogf to that location and renamed it to hensoldt_scope.ogf...Fixed the crash but other people might not have the experience to do so.

+1 vote     reply to comment
Guest May 5 2013 says:

This comment is currently awaiting admin approval, join now to view.

Deimos_27 Apr 7 2013 says:

good day sir, I seem to have a bit of an issue but before that let me tell you, you have done a great job on the mod thusfar! Excellent immersion plus i love the integration of the treasure system and more in depth event notifications.thank you so much for creating such an awesome mod! Ok now my only problems thusfar are not gamebreaking, but they do significantly reduce the overall enjoyment of this mod, first off, on my left hand side of my screen as well as the top of it, i get this trimmed out picture, where i see strange background effects(as if another window is running behind it that i can see over the fine edges that seem to be trimmed off of the full window, even though i am in full screen mode.) and whenever i use the mouse for rotating and looking around, a strange white blur creeps into view(depending on which way i turn, for example if i turn right, it sweeps into view, almost like a boat rudder, if you know what im saying, and recedes when i cease mouse movement. also the intensity of how fast i turn the mouse depends on how much of it bleeds into view.) now it does not go very far into the screen, but it is definitely distracting when trying to do almost anything. i have the game set to my moniters native resolution(1680x1050), so i have no idea why it would be uncentered on the display with only the left hand and top edges of my screen displaying this kind of behavior. Second, which i am well aware of that it is an implemented feature, but i was just wondering, how do i reduce the blur, bloom, and depth of field effect because the effect is way to invasive to to the center the screen, in my opinion. is there any way to at least push the blur effect closer to the edges of my screen, where it mostly only effects peripherals? thank you for your time and any feedback would be appreciated. thanks

+2 votes     reply to comment
hunter2k Mar 20 2013 says:

Which Stalker shoc patch do i need to have installed, think thats whats making me crash!

+1 vote     reply to comment
Piznut Mar 31 2013 replied:

v1.0004 is recommended for playing ZoA. Using any other mods will cause tons of crashes. If you need help downgrading from v1.0005 to v1.0004, try this guide.

+2 votes     reply to comment
hunter2k Mar 19 2013 says:

Heya FF just picked up ZOE looks really impressive, but its crashing on me when i start a new game, which patch does it run on? Im presuming 1.05 which i have installed! Also any news on the newest release soon?

+1 vote     reply to comment
FatalFunnel Creator
FatalFunnel Mar 23 2013 replied:

Your game version should be 1.0004, mod patch =/= game patch.

I'm currently working on trying to implement 1.0005 support.

+2 votes   reply to comment
Post a comment

You are not logged in, your comment will be anonymous unless you join the community. Or sign in with your social account:

Last Online
Mar 28 2015
United States United States
Become friends
Member watch
Start tracking
1,040 of 541,462
4,177 (5 today)
Time Online
18 minutes
Activity Points
8 members
Site visits
Send Message
[TZP]LoNer1 Online 6 hours ago
TKGP Online 8 hours ago
loner85 Online 19 hours ago
_storm_shadow_ Online 1 day ago
exostalker Online 1 day ago
Bolognius_Maximus Online 6 days ago
Xari Online 6 days ago
Piznut Online 1 month ago
xxVODKAxx Online 2 months ago
Earthworm-JIm Online 1 year ago