Probably the most popular mod for the original Mount & Blade v1.011 - now also for Warband!

Report content TLD 3.2 Patch - OBSOLETE
Filename
TLD_patch_3.1_to_3.22.7z
Category
Patch
Uploader
TLD-team
Date
Size
48.45mb (50,803,270 bytes)
Downloads
11,351 (2 today)
MD5 Hash
fa1b2d1d34e5c46fb9589a77446b91ed
Embed Button
Embed Widget
Description

An official patch. Adds some new features, music and redone armors. Not compatible with previous saves. See changelog for full details.

Preview
TLD 3.2 Patch - OBSOLETE
Comments
SgtCbb
SgtCbb

sweet.

Reply Good karma Bad karma+6 votes
Hearme_RAWR
Hearme_RAWR

sweet 3.2 is out

Reply Good karma Bad karma+4 votes
bargol
bargol

Do you know if with this patch the translation in spanish will work ?? I mean, I know that there is one translation here created by Damrod:
Mediafire.com

But if I use this version, the game will continue in Spanish completely??

P.S. -> An official and full translation of this mod in spanish, will call a lot of spanish gamers!
Anyway, thanks for the work, this is the best mod I've ever played!

Reply Good karma Bad karma+1 vote
Guest
Guest

error 407...

Reply Good karma Bad karma-1 votes
Merlkir Creator
Merlkir

It's working.

Reply Good karma+2 votes
Mortlestiltskin
Mortlestiltskin

Is this a standalone patch?

Reply Good karma Bad karma0 votes
Merlkir Creator
Merlkir

What is a standalone patch? It's a patch meant to be applied to the full 3.1 version.

Reply Good karma+3 votes
alescofet
alescofet

can you upload and post it here with othe sv it says me that the mirror isn't available

Reply Good karma Bad karma+4 votes
Astallon
Astallon

Hi everybody, i've found another download site for the file. Unfortunately i cannot post it because the anti-spam mesures (yes, i'm newbie). You should look fo it at dropbox ... is in japanese or chinese (the website, no the file) but i'm playing it perfectly.

Thank you everybody for this MOD, is awesome!

Reply Good karma Bad karma+1 vote
storkman888
storkman888

I can't seem load the mod. I have been getting a "get_shader failed for: windy_flora. Yes I did try and re install both the mod and the patch with no success.

Reply Good karma Bad karma+1 vote
Merlkir Creator
Merlkir

You need to read the manual and do what it says.

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Iragnox
Iragnox

I am having the same problem as Storkman888, tried reinstalling M&B, and the full 3.1 before trying patching again. No luck yet. Anyone got a clue why? Using the Steam version if that matters.

Reply Good karma Bad karma+1 vote
Iragnox
Iragnox

Well it was easily sorted out as soon as I googled "The last days of the third age". Someone else had already solved it on the MBrepository. It seems I wasn't the only one who missed that the creators slapped a quite comprehensive manual in the Modules folder. So just look up TLD-3.1-ManualFAQ and on page three is the solution. So I am now hitting this mod up and having a blast. All it took was five minutes of copying files around. So go get your read on, and then get your Tolkien inspired arsebeatings on. Happy Holidays from Rags. GL & HF!

Reply Good karma Bad karma+3 votes
Guest
Guest

I get that error during a batlle, "unable to lock vertex buffer" searching on google it seems familiar with ATI graphic cards but i'd like to know if there's some solutions, thanks in advance !

Reply Good karma Bad karma0 votes
Merlkir Creator
Merlkir

Read the optimization thread on our forums.

Reply Good karma+1 vote
Guest
Guest

When I try to open the file it says The archive is either in unknown format or dammaged. Is this because its .7z and I'm using .Rar? I don't know what to do. :S

Reply Good karma Bad karma0 votes
Merlkir Creator
Merlkir

Could be that. Some versions of WinRAR can open SOME versions of .7z. The easiest would be to install 7zip, as we recommend in the manual.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Marchow
Marchow

is there any free downloads so i dont got to pay for winzip?

Reply Good karma Bad karma+1 vote
Merlkir Creator
Merlkir

WinRaR is STILL free. So is 7zip, which you SHOULD be using for TLD.

Reply Good karma+1 vote
MAGNETIUS
MAGNETIUS

guys...well done really great work...great mod THANKS
Keep updating...SWEET.

Reply Good karma Bad karma+1 vote
Jesusfreak
Jesusfreak

Awesome!

Reply Good karma Bad karma+1 vote
juangallo123
juangallo123

which armors has been redone? sorry for my english

Reply Good karma Bad karma+2 votes
Merlkir Creator
Merlkir

In this particular patch, it was the Beorning and Woodmen armours.

Reply Good karma+2 votes
juangallo123
juangallo123

thank you very much

Reply Good karma Bad karma+1 vote
fedeg23
fedeg23

To Install the patch, do i have to replace every single file to the TLD respective Folder? Thank you and great mod the best i have seen so far.

Reply Good karma Bad karma+1 vote
fedeg23
fedeg23

I mean i should "add" them with the files i already have?

Reply Good karma Bad karma+1 vote
Merlkir Creator
Merlkir

You copy all the files from the patch folder to the TLD folder. THEN! If you're not using the Iron Launcher, you have to do the manual install procedure AGAIN. (copying of the files from Data folder etc. etc. as described in the Manual)

Reply Good karma+1 vote
EagleWulf
EagleWulf

Do i need to install the first one or just install this (unsure since it says "patch")
sorry ima noob

Reply Good karma Bad karma+1 vote
Merlkir Creator
Merlkir

Install 3.1 full and then this 3.22 over that.

Reply Good karma+1 vote
juangallo123
juangallo123

can you make the high elvels armors look like the movies ?
the game will be more interesting for me
And i think if you make gondorian and Rohan stuff look like in the movie its right for me that you should make high elves armors look like the movies (In my opinion)
Please make a vote

Reply Good karma Bad karma0 votes
Merlkir Creator
Merlkir

No. We don't care about your interests. However, the mod is now open source, so if you want it, feel free to do it yourself.

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

warriorboy825
warriorboy825

is this 3.2 or just a patch

Reply Good karma Bad karma+1 vote
elbkfuego
elbkfuego

I cant find it on read me files so im just wondering how do you install the 3.3 patch if you have the 3.23 patch running , do I need to reinstall everything?

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Icon
Mount & Blade
Contact
Send Message
Release date
Mod watch
Start tracking
File
Browse
Files
Share
Related Games
Mount & Blade
Mount & Blade Role Playing
Related Groups