Half-Life 2: Short Stories is a team working on a group of modifications that take place in the same realm. A lot of the focus is on the story and gameplay, new innovative set pieces and puzzles. After the release of the first episode of Human Error, the team is planning to release more episodes and expand the characters and the world.

Forum Thread
by member
  Posts  
can't advance after end of Ritual (Mods : Human Error : Forum : Human Error : can't advance after end of Ritual) Locked
Thread Options
Jun 17 2010, 4:51pm Anchor

This bug was reported earlier, but I don't know if it's been addressed since the thread is locked. At the end of Ritual where you have to recharge the air defense generators at the university before you can advance past the giant gate into whatever is next, the script that makes my npc combine pal open the gate for me does not run. All three of the characters in my party come down to the gate, after the big battle is over but the british dude just sits at the gate and does not push the button. I've tried reloading my saved games and restarting human error, but the script still fails to load. Is this a bug in the new june update for HL2? Is there any way to manually advance past this script bug using the console? Maybe load the next map? I don't want to restart the whole Ritual level only to encounter this bug at the end again.

Jun 18 2010, 9:33am Anchor

I had noticed your message on the other thread, but I didn't had time to go to in-game to find out the solution yesterday.

You should be able to continue to the next scene by writing "ent_fire model_gate_to_mines setanimation open" into the console while cheats are enabled.

I don't think it's caused by the Steam update, since when I was testing the 1.0.3 Patch it worked all fine for me. I had had that problem once when playtesting the map when it was still on development, but I thought I had fixed it and I don't think it had happened to anyone else. I think it should have been fixed if you would have continued from an autosave just before they started running to the position, but I guess there's still some problems with the nodes.

-T

Jun 18 2010, 6:36pm Anchor

Thanks Au-heppa. I actually did have a couple quick saves and auto saves just before the end of the battle. I loaded these as well, but I still get the script error :(
Strange. Glad there's a way around it.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.