Half-Life 2: Short Stories is a team working on a group of modifications that take place in the same realm. A lot of the focus is on the story and gameplay, new innovative set pieces and puzzles. After the release of the first episode of Human Error, the team is planning to release more episodes and expand the characters and the world.

Forum Thread
by member
  Posts  
Bug on Startup, well close (Mods : Human Error : Forum : Human Error : Bug on Startup, well close) Locked
Thread Options
May 27 2010, 7:23pm Anchor

i start up human error it goes tough that lost cleshay and goes onto the blurey background and then gets this error

Someone wrote:engine error

SetupArrayProps_R:array prop '(null)' is at index zero.


i use windows 7 32 bit i have a toshiba satellite A 500-17X very powerfull it can run crysis on high power no lag so i dont think its a spec problem

yours truely TJ3003

May 29 2010, 7:53am Anchor

I'm having the same problem

I've tried re-installing the mod and still the same thing, I'll try downloading the patch and try that way (even though the download I was using was version 1.0.2), maybe something got missed from the planetphillip download

EDIT:

This won't be much help but I now know the reason for the error.

Yet again Valve decides to screw the mod community by releasing an update that changes the SDK and Source SDK 2007 code when they upgraded EP2 to the Source 2009 code. Unfortunately there doesn't appear to a work around at the moment and a fix probably won't arrive until 2012 (Valve time)

Edited by: Draco122

May 30 2010, 3:37am Anchor

Hey, thanks for the info. Here's a possible fix. Hlssmod.net

I am using 218 insteas of 420 as the SteamAppId, and I am mounting the 420 (EP2 stuff) instead.

I have also updated some of the maps a bit, so I will have to play it through before I will post it. I am going to test it properly today.

Edited by: Au-heppa

Jun 22 2010, 10:54pm Anchor

This time with this update i get a broken ep 2 header no things in the new game and a ep 2 background.

Jun 24 2010, 12:20am Anchor

In the HLSS comments:

Xul wrote:getting missing models and textures now, after another stupid, useless update... thanks, Valve.

and then:

Xul wrote:reinstalling worked apparently...

not sure if he meant reinstalling the patch, the whole mod, or what, though.

I've been so busy with work this month that I haven't had time to properly check this yet. I will try to check it out when I get home today.

Jun 25 2010, 10:25pm Anchor

reinstalling doesent work :)

Jul 27 2010, 12:16am Anchor

Any fixes to this yet?

Jul 28 2010, 2:34am Anchor

Sorry not yet. Trying to figure out, but as I don't get the same bug myself.

Aug 5 2010, 11:53pm Anchor

Maybe  an entirely new version is the only way...But that sounds like a last measure...

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.