Aliens CM is not the burner, it is not very good as we all know. okay what not so it is great, the graphics in the game. Unfortunately, we think you can not do much about it! But you can use this mod or using this modified data of the game are the following things better. - DirectX 10 is enabled -Better light thanks to DX10 Realistic light-shadow effects lamps. - Weapons reflect better. - Realistic muzzle flash. Fewer problems with Nvidia 3d 3d mode (MAY :) - RAM usage is better for graphics (textures) light animations texture memory load times of textures and shadows. - Game will load faster. - Better Bloom - MSAA ON - Play better with the controller better AIM is active.

Add file Report content AliensDX11 V2 With SweetFX
Filename
ALIENSDX11V2withSweetFX.1.2.zip
Category
Full Version
Uploader
THX555
Date
Size
707.87kb (724,854 bytes)
Downloads
9,267 (4 today)
MD5 Hash
cccd909468c18fdf0c323623f757a9d5
Embed Button
Embed Widget
Description

So this pack is still based on the DX10 and V2 has been adjusted so that fewer mistakes happen in the game thanks for your patience. Moreover SweetFX is included.

Preview
AliensDX11 V2 With SweetFX
Comments  (0 - 50 of 79)
tillieman
tillieman

The game won´t start for me. App still running...

Reply Good karma Bad karma+1 vote
zacury
zacury

Same here :( what is the problem ...

Reply Good karma Bad karma+1 vote
Pile
Pile

Add following lines in BaseEngine.ini

AllowD3D10=False
AllowD3D9=False

To Enable Cutscenes change: "bForceNoMovies=TRUE" to "bForceNoMovies=False"

that should do the trick

Reply Good karma Bad karma+5 votes
tillieman
tillieman

Got it to work! Ty. Love the new graphics. Nicely done thx555. Keep up the good work.

Reply Good karma Bad karma+1 vote
faba002
faba002

this is not working what you say the baseEngine.ini Dont contains Anything of D3D9 or bforceNoMovies

Reply Good karma Bad karma0 votes
RedAlert3Modder
RedAlert3Modder

Thats why you ADD the lines, you can add the lines at the bottom of the lines and it will work,it doesnt matter where the lines are,the game will read them and apply them

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

KorbisBarkly
KorbisBarkly

That worked for me yesterday. But now whenever I try to launch the game, it crashes again :\

I tried reinstalling the mod and making the changes again, but it still happens...

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

zacury
zacury

It works!! THX! :D

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

OK
think i got it
Problem is:
Engine\Config\BaseEngine.ini
Section - [SystemSettings]
Add like Pile said
AllowD3D10=False
AllowD3D9=False
Game run with no cutscene
To Enable Cutscenes change: "bForceNoMovies=TRUE" to "bForceNoMovies=False"
And it work like a charm

but remove - C:\Users\Max\Documents\My Games\Aliens Colonial Marines
if game dont start

Reply Good karma Bad karma+2 votes
Warphoenix
Warphoenix

Thank you!..I was looking at the AllowD3D10=False and the AllowD3D9=False at the top of the BaseEngine.ini page instead of adding those lines further down under the [SystemSettings} section. (I added the two lines underneath AllowD3D11=True) Now everything works like a dream. Not sure if others were making the same mistake I was, but anyway, Thanks friend! :D

Reply Good karma Bad karma+1 vote
stefspee
stefspee

Ladies and GentleMan, We've got ourselves a winner !
Works like a charm with the retail version (retail with steam)

Reply Good karma Bad karma+1 vote
Xelrean
Xelrean

Well done :) keep up the good work thx555 xD

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

oh man i´m shooting myself. this stupid game takes my last nerves.

PLS give a complete installation GUIDE for your Setup and korrekt the D3D9/10/11 File in your download. That would be nice for a noob like me

Reply Good karma Bad karma0 votes
THX555 Author
THX555

okay

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

faba002
faba002

look like everyone is using here the pirate version of the game ... the updated version of steam keep crashing the coding is totally different am I the only one that see that is the problem and bought the damn game ..

Reply Good karma Bad karma0 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Sloakz
Sloakz

Speak for yourself, dont throw accusations around because you cant get the mod working

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

dimatys
dimatys

Don't work for me
acm is crash and shutdown

Reply Good karma Bad karma+1 vote
limitx8
limitx8

Same problem as above: Failed to start, app already running. Tried with clean install, tried every ini editing you guys wrote, still getting the same error both with dx10 and 11. (tried both with clean installs). I have a legit steam copy btw and yes, my PC is good. Would be really appreciated if you could look into it, THX555. Becouse as you can see, it's not just a few people who has this issue.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

terminated1982
terminated1982

It looks so much better but its not DX11 because im running a GTX260 and its not DX11 compatible so as good as it looks your kind of lying saying it is.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Gendar
Gendar

Failed to start...app already running.
HELP ME :D

Reply Good karma Bad karma+1 vote
TheUnbeholden Online
TheUnbeholden

read the comments at the top of this section bird brain.

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

terminated1982
terminated1982

Guest EPIC FAIL !!!!

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

tomzgunner
tomzgunner

got error message :
Problem signature:
Problem Event Name: APPCRASH
Application Name: ACM.exe
Application Version: 1.0.55.53346
Application Timestamp: 5119268e
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18015
Fault Module Timestamp: 50b83c8a
Exception Code: 00000001
Exception Offset: 0000c41f
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1057
Additional Information 1: ba59
Additional Information 2: ba590b5f8fef7f9c1785638b4cc0cf4f
Additional Information 3: 85c1
Additional Information 4: 85c186760dc533bf7760230d4a85dbbb

any help bro :/

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

abelhill
abelhill

Tried everything suggested, game would not even launch. I'm on Win 8 Pro 64bit. Going to try from a clean install and see what it does. If it doesn't work, then I'll chalk this mod up to being broken for my particular version.

*edit* didn't work on a clean install. Mod broken.

Reply Good karma Bad karma+1 vote
Pile
Pile

I noticed in the BaseEngine.ini the parameters

allowdx10=false
allowdx9=false

Is inserted in the "Engine.Engine" Sub-tab

Cut those lines and Paste them in the "SystemSettings" Sub-tab, over

Allowdx11=True

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Icon
Aliens: Colonial Marines
Creator
THX555
Contact
Send Message
Release date
Mod watch
Start tracking
File
Browse
Files
New
Add file
Share
Related Games
Aliens: Colonial Marines
Aliens: Colonial Marines First Person Shooter