This member has provided no bio about themself...

Comment History
TenthLegionX
TenthLegionX Mar 2 2014, 3:42am says:

I have two questions about editing the game files. Since sometime before 3.2 they removes the Gondor Cavalry Militia from the campaign, but its still recruit able in custom battles. How can I add this unit back into the campaign? Secondly, they also at one point had forts around Minas Tirith in the Rammas Echor. Any way I can add this back in too or not? I am using the most recent MOS 1.6.1 if that helps. THANKS IN ADVANCE!

On a side note I was really surprised that they even removed the forts inthe first place considering they are in the lore and they were manned during the War of the Ring.

+2 votes     mod: Third Age - Total War
TenthLegionX
TenthLegionX Nov 14 2013, 6:18pm says:

Two questions. Thanks in advance!

Anyone have any idea if this mod is compatible with Realistic Needs and Diseases? They have a patch for version 11, but I really want that mod and I am not sure if I can run v12 with the V11 patch or if I need a patch at all.

Secondly, I currently have V12 installed. When V13 comes rolling out will it be save game compatible or will I have to start a new character. I am really just holding out on my new play-through so I can install V13 when it comes out.

+1 vote     mod: SkyMoMod V12
TenthLegionX
TenthLegionX Jul 21 2013, 2:36am says:

I have the version 12 and I found a balrog near a swamp, but it looks nothing like the one posted. It has a dragon like head and it looks nothing like the epic one shown here. Also I am having trouble finding the vast majority of the monsters added my this mod at all. What am I doing wrong? I am sure I Installed this correctly and have both the BSA and ESP in my data folder. Is there a Level requirement for each monster or something? I am currently level 45 and have yet to see the vast majority of the creatures this mod adds. ANY help at all would be appreciated! Can't wait for version 13!

+1 vote     mod: SkyMoMod V12
TenthLegionX
TenthLegionX Jul 7 2013, 8:57pm says:

Maybe this is stupidity talking, but could we do anything like they did in this case?

(http://en.wikipedia.org/wiki/The_Hobbit_(public_house)#2012_naming_dispute)

It said they paid like 100 dollars or so per year for a license. just saying that if its only 100 dollars a year then I will be more than happy to help out. I know that paying that must forever is retarded, but once the mod is out there its out there.

+1 vote     mod: MERP | Middle Earth Roleplaying Project
TenthLegionX
TenthLegionX Jul 7 2013, 8:05pm says:

Hey guys, I know that this isn't a support forum, but I am at my wits end here. I am terrified to install this mod because im afraid it will stop working or not work at all. I installed Medieval 2 Total War Gold edition and I installed the crusades expansion (updated to version 1.05). However when I start my normal Medieval 2 Total War it says that its version 1.02. I know you have to have all the patches set up in order to play this mod. When I try to update my M2TW to version 1.03 it says that it is already at that version???? Just wondering if anyone else has this problem and if the mod is still playable.

+1 vote     mod: Third Age - Total War
Level
Avatar
Avatar
Offline Since
Mar 5, 2014
Country
United States United States
Gender
Anonymous
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Mods
5