Same mod, different name, The Galactic Empire, the Rebel Alliance, the Black Sun Pirates, and the Droid Empire, fight for control of the galaxy.

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
What the problem is?!
embed
share
view previous next
 
Post comment Comments
gen4321
gen4321 Aug 20 2011, 12:23am says:

Sometimes computers can be gay...

+1 vote     reply to comment
lex33
lex33 Aug 20 2011, 1:08am says:

This always happens to me, never found the file "logfile.txt" or "except.txt."
You must always try to remove some files from the xml folder, so you can find the problem ...
Sometimes a single wrong letter causes it all!

+1 vote     reply to comment
lex33
lex33 Aug 20 2011, 1:12am says:

if you suspect of a file, and if you can not fix, send it to me I can try to help you!

+1 vote     reply to comment
vaders_Legion
vaders_Legion Aug 20 2011, 1:20am says:

Open up those files in internet explorer. its probably a syntax error, And if not, you might have specified something that doesnt exist as a hardpoint or projectile. Make sure its not invalid models either.

+1 vote     reply to comment
Perrydepwner
Perrydepwner Aug 20 2011, 1:36am says:

ive had the same thing happen to me its a bit** isnt it

+1 vote     reply to comment
Admiral-Ace Author
Admiral-Ace Aug 20 2011, 2:28am says:

Sometimes it doesn't say this, it says something like syntax error and mentions the XML with the problem, like "HARDPOINTS.xml". Where it would say "Exception!", it says instead "Expect Strange bugs". This one I perfer since I can hunt down the problem in about 30 seconds.

I think it's in Uniqueunits.xml and Spaceunitcapital.xml, because it happend right after I added a new ISD model, which means I had to modified the data for the normal ISD and the Accuser.

Expect a news update soon, discovered some new things to add into the mod.

+1 vote   reply to comment
megavin123
megavin123 Aug 20 2011, 4:26am says:

Man I hate this message, I always got this message when I had a big battle with eaw, with foc the game just crashes what is far more annoying but now I have my laptop I don't have the problem anymore. I think the problem is that your computer can't handle eaw. The solution is to re-install eaw or get a new computer

0 votes     reply to comment
andy6170
andy6170 Aug 20 2011, 7:26am says:

I had this problem for FOC a while ago, so i uninstalled the the game and installed it again and its worked fine since then.

+1 vote     reply to comment
DedicatedGamer
DedicatedGamer Aug 20 2011, 9:43am says:

exception occur when computer has an unredable command string ( in xml )
always backup your work !!!
and try redoing lates xml codes you have done, trust me i would have 50 wrong lines in a file :p
it would be nice if somebody creates a debugger for xml )

+1 vote     reply to comment
DedicatedGamer
DedicatedGamer Aug 20 2011, 9:49am replied:

try editing Gameobjectfiles.xml, simply remove suspicious xml's from the list until you find the corrupted ones )

+1 vote     reply to comment
LucianoStarKiller
LucianoStarKiller Aug 20 2011, 12:31pm says:

READ THIS!!!!
try the fix of x64 systens
to do that run it in your foc install than put you data in another drectory and put the mods data in the foc deiretory and run it again
put everything back and there you go it should be working again

+1 vote     reply to comment
kingboo3245
kingboo3245 Aug 21 2011, 1:27pm replied:

x64 bit issue was discussed on the main page already.
Besides the problem was fixed already

+1 vote     reply to comment
gen4321
gen4321 Aug 20 2011, 5:33pm says:

lol i just got the same message while redoing a map in eaw editor....

+1 vote     reply to comment
Post a Comment
click to sign in

You are not logged in, your comment will be anonymous unless you join the community today (totally free - or sign in with your social account on the right) which we encourage all contributors to do.

2000 characters limit; HTML formatting and smileys are not supported - text only

Description

This is what keeps happening every time I load the mod. I know it says see "logfile.txt" or "except.txt", but it doesn't exists. I've checked everywhere, but I can't find the damn things. I've seen the files before on another computer I played EAW on, but it looks like jibberish to me. As I used to say when trying to read these files "I don't speak stupid", meaning the idiots should make it clearer so anyone can understand it. Not like it really matters since those files won't help figure out the problem. It's a stupid problem with the XMLs that I can't find.

So far, I've traced the problem to SPACEUNITCAPITALS.xml, UNIQUEUNITS.xml, and SQUADRONS.xml, but when I remove these files, it loads up to the main menu, then it does the same thing. If these files are in the mod's XML folder, then it only gets as far as the loading screen. So I don't know what's wrong with this frakking piece of crap, but it's getting on my last nerve.

Image Details
Type
Other
Date
Aug 20th, 2011
Size
1024×768
Options
URL
Embed (big)
Embed
Share
Report Abuse
Report media
Add Media
Members only