This mod has been in development since 2007. Some major features are: Corpses of the fallen will now permanently stay, population caps have been increased, and new units. Each faction receives one hero unit, you can play with and against any faction, and there are Heroes, crazy stuff (like The Maus, Powell, zombies,...) can be activated or deactivated in the reward menu. It also contains an Infantry Only mode, Early war mode, No Pop-Cap mode, and Quick Start mode in the victory conditions. This mod is only for fun! If you are looking for complete realism, try another one.

Add file Report Combiner v1.710 + Hotfix c2 (outdated)
Filename
Combiner1.710.zip
Category
Patch
Uploader
ab2531
Date
Size
12.14mb (12,730,972 bytes)
Downloads
12,367 (2 today)
MD5 Hash
73b51d2a5662a3199a1e8c80cfcf58c7
Embed Button
Embed Widget
Description

Updated version of the combiner for EF 1.710 + NHCmod 2.602c

Preview
Combiner v1.710 + Hotfix c2 (outdated)
Comments
pp25
pp25

gamefront doesn't work download.
please our server download chk.
thanks.

Reply Good karma Bad karma+1 vote
ab2531 Author
ab2531

Try later

Reply Good karma+1 vote
jjlee99
jjlee99

Please make direct download link.
thanks.

Reply Good karma Bad karma+1 vote
ab2531 Author
ab2531

I don't know what can I do Moddb.com
I don't know why some countries are banned from Gamefront.

Reply Good karma+1 vote
ZenislevSoma
ZenislevSoma

Something about their ads not making money in those territories or something...

Reply Good karma Bad karma+1 vote
TigreManuel
TigreManuel

make a direct download link to mediafire. Mediafire is great, easy and you can put a full PC on internet, if you buy pro user account!

Reply Good karma Bad karma+1 vote
ZenislevSoma
ZenislevSoma

I cannot seem to find EA 1.710...
There is however 1.701...
Typo?

Reply Good karma Bad karma+1 vote
ab2531 Author
ab2531

No, you must download 1.701 and update it.

Reply Good karma+1 vote
ZenislevSoma
ZenislevSoma

Can you give me a link? I cannot find one which updates it to 1.710, all I can see is a hotfix which turns it into 1.702...

Am I missing something?

Reply Good karma Bad karma+1 vote
ZenislevSoma
ZenislevSoma

Nvm, saw the thing with the launcher...

Reply Good karma Bad karma+1 vote
TheBeefMan
TheBeefMan

which file do i download im new

Reply Good karma Bad karma+1 vote
Guest
Guest

hi i have the lastest NHCmod and the latest Eastern Front but it keeps saying "could not verify media" when i start the combiner mod can somebody help me?

Reply Good karma Bad karma0 votes
Fenriis1378
Fenriis1378

Hello, I have a problem, when I selected (panzer elite) tank hunter doctrine (the 3rd to choose) I reached max commander points, jagdpahnter into the habilities tree menu is available, and I active, but no icon appears in the menu to call it, however it does with the Jagdpanzer and panther group... And I can not call elefant, with doctrine tank hunter activated and selected, this is assumed, which is the main requirement to call it, if however, I can not let him call, because supposedly, I have no tank hunter doctrine selected (but being this activated)... in the previous EF (1.6) and the previous version of combiner this don't occured, I played without any problems, but this version shows this problem... which is the problem?... thanks for you answer...

The curious thing about this case is that, when I play with only the EF mod selected (without combiner) in the same situation, then yes I can call jagdpanther as if nothing unusual happens... greetings, great work, EF and NHC (and combiner) are one of my favorite CoH mods...

Reply Good karma Bad karma+1 vote
ab2531 Author
ab2531

There is currently a problem with the combiner. You must deactivate the Jagdpanzer IV.

Reply Good karma+1 vote
Fenriis1378
Fenriis1378

Will release a patch to correct this problem? I hope so.

Reply Good karma Bad karma+1 vote
BF2_Nuclear
BF2_Nuclear

if you want a combiner ,you must reguire a Eastern Front 1.517.0 luancher

Reply Good karma Bad karma+1 vote
gorierefio
gorierefio

is that all

Reply Good karma Bad karma+1 vote
Guest
Guest

Any reason why i am now getting a "Fatal AI execution error" with Soviets? Its only when i set them as AI. Any fix for this?

Reply Good karma Bad karma0 votes
ab2531 Author
ab2531

It is a bug from EF 1.72. It happens sometimes, we don't know why. Anyway this combiner was for 1.710

Reply Good karma+1 vote
Fenriis1378
Fenriis1378

with panzer elite or wehrmacht shows same thing during beginning of battle: fatal AI error

Reply Good karma Bad karma0 votes
ab2531 Author
ab2531

Do not report EF bugs here.

Reply Good karma+1 vote
Guest
Guest

Are you ever going to release a multiplayer version? Also, I have an Fatal AI error and so do 3 friends of mine. I know how to fix it (re-install), but just wondering if it's top priority on the fix list.

Reply Good karma Bad karma+1 vote
ab2531 Author
ab2531

Do not report EF bugs here.

Reply Good karma+1 vote
Guest
Guest

Multiplayer?

Reply Good karma Bad karma0 votes
ab2531 Author
ab2531

Read the combiner manual
Moddb.com

Reply Good karma+1 vote
THEADDICTIVE101
THEADDICTIVE101

Can you make a version for eastern front 1.720

Reply Good karma Bad karma+1 vote
Guest
Guest

I get blue cubes when i open the combiner mod no matter which nation i pick. can you help plz...

Reply Good karma Bad karma0 votes
ab2531 Author
ab2531

You do not have the right version of CoH or NHCmod or EF.

Reply Good karma+1 vote
Guest
Guest

thanks it worked it was due to desura i could not get the version right for EF

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Xenof
Xenof

well... Combiner mode The helper application which integrates the NHC mode and Eastern Front mode?

I do not go out the Maus super-heavy tank when you run the game in Combiner mode. And I do not look and A2 rocket, the unit additional skills NHC.

AI saw the writing fully V2 rocket, and Maus super-heavy tank if you think I and what was incorrectly installed.

What's the problem?

Or open condition of the V2 rocket production methods and my Maus tank might just simply do not know.

Reply Good karma Bad karma+1 vote
Guest
Guest

Will this work with the new steam version?

Reply Good karma Bad karma0 votes
ab2531 Author
ab2531

No

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Ravitx
Ravitx

Hi i downloaded both the EF and NHC mod and used the combiner mod but when i go to skirmish it says that the Russian faction is not available and theres a lock icon next to the russian flag icon....

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

arnold1996
arnold1996

Hello!
I Have a problem!
I try to play tank destroyer but i cant produce ferdinand because it says requied tank destroyers doctrine! And i have more issues i cant call jagdpanther and jagdtiger!
Can i solve it?
I used this combiner to combine nhc and eastern front!

Reply Good karma Bad karma0 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Company of Heroes
Contact
Send Message
Release date
Mod watch
Follow
File
Browse
Files
New
Add file
Report
Report
Share
Related Mods
Related Games
Company of Heroes
Company of Heroes Real Time Strategy
Related Groups
NHCmod Development Team
NHCmod Development Team Developer & Publisher