Forum Thread
by member
  Posts  
My PC has been acting extremely odd lately (Forums : Tech Support : My PC has been acting extremely odd lately) Locked
Thread Options
Jul 7 2012, 7:37am Anchor

Hi, lately I've been having trouble with my pc.
1.) Goldsource Engine (Hl1 engine) won't allow me to go up to 1280x960 on d3d mode with color quality of 32bit even though I've done it before.
2.) In Unreal Ed, (Excluding UDK) whenever I click within the viewport the view spins uncontrollably even though I'm not moving my hand. Like it'll spin left, and when I release the left mouse button I notice my precision cursor has moved. It seems to move to the top left. And when I right click it looks upwards and spins.
3.) The Elder Scrolls IV: Oblivion is capped at 30FPS even though it never did that before...
4.) I seemed to have fixed this one but it happens still, just rarely.. When I start a game it's zoomed into the top-left.
5.) For some odd reason all of my game's settings have changed their 3d driver to use to software..
6.) D3D flickers in older games
7.) Google Chrome unable to read my profile, I looked up a method and found some but none worked.
8.) This has stopped but I'm afraid it'll happen again.. For absolutely no reason at all, my disc drive just starts making lots of noise. Like when you're burning a cd, I had a cd in there but it was a game. And the disc the game was on was full.
Quite odd.
--------------

TKAzA
TKAzA Rightio then...
Jul 7 2012, 7:40am Anchor

what os

--

TKAzA
DBolical Community Manager
Get Noticed Get Headlined

Copyright, IndieDB, SlideDB or ModDB issues PM me.
www.moddb.com www.indiedb.com www.slidedb.com
Do you like 3D Art? We do too!

Jul 7 2012, 8:50am Anchor

i think its using drugs :[

--

>:|

Jul 7 2012, 10:16am Anchor

Windows 7 64-bit, i've tried reinstalling my drivers, I've tried turning on and off my mouse to see if that'll stop the ue spinning bug, nothin. Absolutely Nothin.

TKAzA
TKAzA Rightio then...
Jul 7 2012, 12:38pm Anchor

post your dxdiag so we can get more info about ur pc

--

TKAzA
DBolical Community Manager
Get Noticed Get Headlined

Copyright, IndieDB, SlideDB or ModDB issues PM me.
www.moddb.com www.indiedb.com www.slidedb.com
Do you like 3D Art? We do too!

SinKing
SinKing bumps me thread
Jul 7 2012, 3:49pm Anchor

Maybe it's your table? My mouse spins around on surfaces it can't read properly (e.g. glass, polished). Would be odd if that happened now and was normal before. However, my mouse is often not recognized at system start now and that wasn't a problem during the years before. 

For the rest I'd run a proper diagnostic with good anti virus software. Maybe you are experiencing the side effects of a viral infection.

--

User Posted Image

Jul 7 2012, 6:38pm Anchor

Could be dust in the mouse sensor area, you'll get the same thing sometimes.

Try installing an OGL game (D3, Q3A, etc) and see if it still happens.  Would narrow down something that's API specific.  Could be an autoupdated driver started the problems up again.

--

Go play some Quake 2: q2server.fuzzylogicinc.com
It's like Source v0.9, only... better!
Play Paintball for Doom 3!: d3server.fuzzylogicinc.com
Doom 3 Paintball to the Max!

Jul 9 2012, 6:07am Anchor

@SinKing I have a mouse pad, so I don't think that's the problem. Oh and I did kill a bunch of viruses to see if they were the cause. I murdered like.. 7 Trojans, 2 viruses, 5 spyware, some adware installers, and that's pretty much it.
@TheHappyFriar Well it just so happens that I have a copy of quake 3! I'll try reinstalling to see if that fixes the problem.
@TKAzA Alrighty.. Well I can't d that due to the 80 Char limit but I'll try
------------------System Information------------------Time of this report: 7/9/2012, 06:01:09       Machine name: (Private, not telling ya)   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)           Language: English (Regional Setting: English)System Manufacturer: To Be Filled By O.E.M.       System Model: To Be Filled By O.E.M.               BIOS: BIOS Date: 06/22/11 21:15:47 Ver: 04.06.04          Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz             Memory: 16384MB RAMAvailable OS Memory: 16366MB RAM          Page File: 7783MB used, 33130MB available        Windows Dir: C:\Windows    DirectX Version: DirectX 11DX Setup Parameters: Not found   User DPI Setting: 115 DPI (119 percent) System DPI Setting: 96 DPI (100 percent)    DWM DPI Scaling: Enabled     DxDiag Version: 6.01.7601.17514 64bit Unicode------------DxDiag Notes------------      Display Tab 1: No problems found.        Sound Tab 1: No problems found.          Input Tab: No problems found.--------------------DirectX Debug Levels--------------------Direct3D:    0/4 (retail)DirectDraw:  0/4 (retail)DirectInput: 0/5 (retail)DirectMusic: 0/5 (retail)DirectPlay:  0/9 (retail)DirectSound: 0/5 (retail)DirectShow:  0/6 (retail)---------------Display Devices---------------          Card name: NVIDIA GeForce GTX 560        Manufacturer: NVIDIA          Chip type: GeForce GTX 560           DAC type: Integrated RAMDAC         Device Key: Enum\PCI\VEN_10DE&DEV_1201&SUBSYS_00000000&REV_A1     Display Memory: 4047 MB   Dedicated Memory: 1999 MB      Shared Memory: 2048 MB       Current Mode: 1600 x 1200 (32 bit) (66Hz)       Monitor Name: Gateway VX700      Monitor Model: VX700         Monitor Id: GWY044D        Native Mode: unknown        Output Type: HD15        Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2umDriver File Version: 8.17.0013.0142 (English)     Driver Version: 8.17.13.142        DDI Version: 11       Driver Model: WDDM 1.1  Driver Attributes: Final Retail   Driver Date/Size: 5/15/2012 06:48:00, 18044224 bytes        WHQL Logo'd: Yes    WHQL Date Stamp:   Device Identifier: {D7B71E3E-5141-11CF-3E63-0D201FC2C535}          Vendor ID: 0x10DE          Device ID: 0x1201          SubSys ID: 0x00000000        Revision ID: 0x00A1 Driver Strong Name: oem21.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section015:8.17.13.142:pci\ven_10de&dev_1201     Rank Of Driver: 00E60003        Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C I tried, I didn't give ALL info. But some.

I seemed to have fixed oblivion being capped at 30fps, turns out it was thieves arsenal mod. Quite odd.. But ok :P

SinKing
SinKing bumps me thread
Jul 9 2012, 6:25am Anchor

If you "murdered" that many Trojans your system is due for a reset. There is no real way to be sure you have deleted everything and the only way to restore your pc to full safety and functionality is to reboot Windows.

Edited by: SinKing

--

User Posted Image

Jul 9 2012, 6:31am Anchor

Or, like when I was younger, fdisk C.  :D

--

Go play some Quake 2: q2server.fuzzylogicinc.com
It's like Source v0.9, only... better!
Play Paintball for Doom 3!: d3server.fuzzylogicinc.com
Doom 3 Paintball to the Max!

Metalspy
Metalspy Basher of Drums
Jul 9 2012, 7:05am Anchor

The mouse acting weird could also be due to a joystick/gamepad that isn't calibrated properly taking over control. Of course that can only be the cause if you have one plugged in. But I agree with SinKing, a 'reset'/re-installation would be wise.

Jul 9 2012, 1:11pm Anchor

I have a gamepad but it isn't plugged in, I'll try restarting and scanning.

Ok I've restarted.. and started a couple scans...

Jul 9 2012, 5:30pm Anchor

ALWAYS scan in safemode.  Most bugs can't be deleted in normal mode.

--

Go play some Quake 2: q2server.fuzzylogicinc.com
It's like Source v0.9, only... better!
Play Paintball for Doom 3!: d3server.fuzzylogicinc.com
Doom 3 Paintball to the Max!

SinKing
SinKing bumps me thread
Jul 9 2012, 7:28pm Anchor

Not restarting. Reinstall. Format the disk and install Windows new. If you have Trojans that's the only way.

--

User Posted Image

Aug 8 2012, 6:26pm Anchor

system restore before it happend or to factory settings

Dec 3 2012, 4:57am Anchor

I might do a reinstall, I just gotta back up everything.
It's been quite awhile, I also fixed my hard-drive's bad sectors and bad volumes, I defragged, scanned, I seemed to have gotten everything. Now I just have to check if the problems were fixed. I'll keep you all posted.
I also tried Bitdefender, it was so awful I went BACK to AVG, always an error notification.

Dec 3 2012, 8:31am Anchor

drugs

--

>:|

Dec 18 2012, 10:46pm Anchor

I can't really do a reinstall of windows atm, is there any other way?

Dec 18 2012, 11:17pm Anchor

Did you do anything anyone else said besides wipe the machine (which doesn't even mean you'll get everything: let's get paranoid here: something could be in a secret partition, written to the boot sector, etc).

Or just buy a new HD & install on that.

--

Go play some Quake 2: q2server.fuzzylogicinc.com
It's like Source v0.9, only... better!
Play Paintball for Doom 3!: d3server.fuzzylogicinc.com
Doom 3 Paintball to the Max!

Dec 19 2012, 3:47pm Anchor

I didn't wipe the machine, I cleaned bad sectors and volumes.

Dec 19 2012, 11:47pm Anchor

Scan in safemode with an antivirus & anti-malware program?

--

Go play some Quake 2: q2server.fuzzylogicinc.com
It's like Source v0.9, only... better!
Play Paintball for Doom 3!: d3server.fuzzylogicinc.com
Doom 3 Paintball to the Max!

Osc
Osc
Dec 21 2012, 4:00am Anchor

Pc's are made by several parts, it's very hard to know what's wrong with it when a problem came out... I've got a friend who help me to find out, but it's hard aniway... I can understand you :(

Jan 9 2013, 11:40am Anchor

I think it has something to do with driver incompatibility
Return To Castle Wolfenstein crashes when opened, even though I was able to play it before on the same machine, it's a shame 'cause I recently purchased Anarchronox from amazon.
Funny thing is, whenever I rightclick to look around in unreal engine 1, unreal engine 2, and quake3radiant, it constantly looks right, even though I'm not moving my mouse at all, BUT DarkRadiant for The Dark Mod (Awesome mod btw, check it out if you got Quake 4, Doom 3, or any IdTech 4 game.) doesn't act this way. My mouse drivers are from 2006 btw, just checked the properties awhile back.. I had a laugh 'cause they're from 2006! That's like if you had graphics drivers from 2001 and you were able to play Crysis 1 without a problem. 
But still, I need to be able to look freely, not constantly to the upper-left at extreme speeds.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.