Divide and Conquer is the biggest Third Age: Total War submod. The latest release was V4.5 on 12th April 2020. DaC V4.5 has a lot of new features and content from all aspects of the game. We hope you all enjoy DaC!

Forum Thread
  Posts  
Bug Reports & Assistance (Games : Medieval II: Total War: Kingdoms : Mods : Divide and Conquer : Forum : Bugs & FAQ : Bug Reports & Assistance) Locked
Thread Options
Galudirithon
Galudirithon Head of DaC
May 19 2018 Anchor

Mae Govannen


Please use this space to report any bugs you come across or need help with. Please read the Known Bug & FAQ list BEFORE posting!

--

Jul 10 2018 Anchor

Hi

I have a problem with my game. Main menu works good but in campaign and battles my hud is white and disproportionate....just broken.... i installed mod with instructions i have no clue how to repair it pls help and sry for my english.

Aug 8 2018 Anchor

Hello,

Can you please help me with this one problem with my diplomacy in DAC 2.2. You see, all the factions start with no allies or enemies, just like in normal medieval 2 total war. At first i thought that that is how it is supposed to be, but in your faction videos the factions have already some diplomatic relations. But that is not the worst bit. The worst is that in campaign the factions act just like in medieval 2, meaning, they can ally or go to war with anyone. Gondor ally with Mordor, Isengard ally with Dunedain and Imladris. And so on. This is obviously not a game breaking bug, but it is still kinda annoying. Hope you or anyone reading this can help me.

And also, just curious...I have heard there is such a thing as Reforged Kingdom...i just wanna know what are the requirements for that?

Tnx for your time, hope to hear from you soon. And sorry for any spelling mistakes.

Galudirithon
Galudirithon Head of DaC
Aug 29 2018 Anchor

It sounds like you downloaded the total war submod.



--

Oct 7 2018 Anchor

Erebor Axe Throwers Crash the game, when they use their Missiles iv, tried custom battles and campaign but both Crash I am using version 2.2 of DAC



Oct 8 2018 Anchor

Is there a fix for the "unspecified Error... blablabla ... exit" caused by SAURON during or before battle? I tried everything ranging from deleting map.rwm to deactivating daylight-savig.

DaC 2.2 (And ALL prior versions)

And:

Game starts crashing heavily form turnnumber 200+. Most common "fixes" have been applied, ranging from deleting map.rwm over disabling UAC or running as admin. I guess It might be due to RAM-problems during end-turn and during turn?

Edited by: stunngun

Galudirithon
Galudirithon Head of DaC
Oct 14 2018 Anchor

You must run the LAA patch or the game will run out of RAM in the late game and crash frequently. This step is listed in all the installation guides.

Sauron often crashes the game. We have plans to fix him in future finally but it is a well documented bug from TATW that has been passed on to us. I would recommend simply not using him for now.

--

Oct 14 2018 Anchor

A pitty, I love that monster of a general. By the way, you should give mordor a chance on your channel, he might be more resistant of your tendency to burn costom generals :D


I did install the LAA- Patch, fixed it by denying 2 factions sieges battles in the crashing end-turn-phase.

PS: Ar-Ardunaim, Harad and Mordor frequently brake alliances an declare war on each other in my games. War and truces alternate every 4-5 turns. (Just wante to throw that in here^^)

Edited by: stunngun

Nov 5 2018 Anchor

Hello i think i found a little bug playing as Imladris. The faction heir carry the Gilgalad crown and its suposed to make the character the faction heir when carried. I gave it to Glorfindel but he didnt became my heir, i think because he is just a general and not a family member. Now i cant give it back to another characters, before this i could give it to another characters but seens like Glorfindel bugged the crown.

Edit: Im playing the 2.2 version.

Edited by: Ebo91

Jan 5 2019 Anchor

Having an issue of Crashing to desktop with the needs to exit message. Always happens as I finish a battle and its about to reenter the campaign map.

Has occurred on loading into faction such as Dwarves of Kazad Dum but other than that northern Dunedein always crash too (at battle end and rarely in campaign map)... As it stands game is unplayable. Have reinstalled several times and exact same issue.

Any support appreciated!

Going to try ininstall of DaC with run as admin as realised didn't on most recent install.

Tried this and got a crash on end of turn 1.

Edited by: BlackBow22

Jan 12 2019 Anchor

When I build leather tanners that say plus leather armor my units are not given armor upgrades upon recruitment is this a bug or a game mechanic I am not understanding.

Feb 13 2019 Anchor

I am having the same issue as BlackBow22, although mine seems to crash after the first turn. The game closes and I end up back at the desktop giving me a " unspecified error" I have done all the steps to install the game as directed by you.

This happens on Third Age and DaC.

Mar 6 2019 Anchor

i discovered a bug, if you conquered royal tharbad then move to attack tharbad you cant move your troops in any way

Mar 26 2019 Anchor

Discovered a bug while playing as Gondor. When hovering above Barad Harn at the batlle map or when movin a spy in to that region my game always keeps crashing. Is there a way to fix this and cpntionue playing on my current save?

Btw im playing on version 3.

Mar 31 2019 Anchor

Playing V3. Playing as Northern Dunedain. Getting a crash during end turn, turn 78, Bree is moving an army out of Michel Delving. Immediately crashes the game every time. Bree is not AI sieging any settlement. Can't get any console commands to work on the settlement. Isn't a Large Address Aware issue. Still crashes. Tried moving armies around and in and out of settlements, saving, and then end turning, still crashes.

Please help.

Edited by: conman12489

Jun 5 2019 Anchor

Using v3 cold north sometimes units disapear when I put them in fortresses, also how do you use orc subjugation?

Jun 13 2019 Anchor

Hi, I'm currently having a ctd when I try to start a campaign with any faction. I deleted the maps.rwm file but that didn't work. Could you guys help me, please?

I have the game in a Mac with steam and installed DaC over a clean TATW installation.

Thanks a lot!

Jun 16 2019 Anchor

hi


i am getting the 0xc0000142 error while trying to launch the mod
any solution?

Jun 22 2019 Anchor

I have a current problem with my Nothern Dunedain campagin. At the beginning of the next turn, the mouse cursor remains in the 'ring' animation that occurs whenever something is loading and continously stays like that. I can't select anything however, hot keys work in opening the faction tab and summaries. If i double right click i can also open up details of characters, but i can't select armies, move my characters or end my turn. Please help.

Aug 1 2019 Anchor

Hi everybody.

DaQ V3 is absolutly incredible, but I have a problem. When I finish the turn, sometimes, the game crush with the famous unespified error. This error appears in all campaigns, every five turns, more or less. Thanks for any help.

Aug 7 2019 Anchor

one question out of 19 is answered... pathetic

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.