This Modification brings all of the various Stargate franchises into the fold. Choose your race The Tauri, Jaffa, Asgard, Wraith, Asuran or ?? Build your empire, research Technology, Build Mighty Warships , Make Allies, Engage in diplomacy, build trade Alliances. and most importantly. Trust No One. Rebellion is a foot.

Forum Thread
by member
  Posts  
Game crashing (Mods : Stargate Invasion : Forum : Stargate Invasion Questions : Game crashing) Post Reply
Thread Options
Oct 12 2012, 3:08pm Anchor

Hi i have download the mod and put it in the right place when i try using the mod the just crashes to the desktop im playing it with sin of a solar empire rebellion
any help....

Jun 12 2013, 9:18am Anchor

I have this problem too
When I instal game in to right place I will start SoSE Rebellion and turn on the mod it will crash
I have SoSE Rebellion 1.1 NON-Steam version

Aug 9 2013, 3:06pm Anchor

Crashes for me too, I've tried on both my Surface Pro Windows 8 tablet and on my Windows 7 desktop :(

Dump Summary------------Dump File: sins of a solar empire rebellion_1520_crash_2013_8_9T18_54_17C0.mdmp : Program Files (x86)\Steam\steamapps\common\Sins of a Solar Empire Rebellion\sins of a solar empire rebellion_1520_crash_2013_8_9T18_54_17C0.mdmpLast Write Time: 09/08/2013 19:54:17Process Name: Sins of a Solar Empire Rebellion.exe : Program Files (x86)\Steam\steamapps\common\Sins of a Solar Empire Rebellion\Sins of a Solar Empire Rebellion.exeException Information: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.Heap Information: Not Present

Edited by: RagingTeaPot

Oct 5 2013, 6:35am Anchor

Hi, I've the same problem with the mod :(

I think the mod is heavy bugged...

Can you correct it ?

Mar 19 2014, 4:36pm Anchor

Yap I've just tested the mod myself for the first time with soase reb 1.80 as instructed plus the mod patch.
Crashes after 2 minutes into the game and lag with only 1 cap fighting against few planet defenders. I'm sorry this mod still has a very long way to go.

Try to set your focus on system performance with the future patches to come. Eventually sometimes less is more not sure how HD your models and effects are but they may be to High quality for the game by the way I had the 8gig Ram fix applied. Check your scripts as well perhaps something wasn't written properly causing the crashes.

Edited by: 23-down

Apr 21 2014, 3:31am Anchor

Hay iv been playing around with the mod for a bit and i did not see a debug forum to post bugs so i decided to put them here
#1: whenever i try to play as humans or and AI in the game for that matter my game crashes
#2: the stargate and the asurin beam weapons platform needs a re scale and a few other don't remember exactly what others do
#3: the titan foundry for the asurin and the titans them self has no icon i lost my titan in a gravity well and could never find him again
#4: as i was playing as wraith I tried to place a hostility research lab and the required space to build took up the hole gravity well of the planet i simply could no build one
thats it so far hope this helps

May 26 2014, 9:13am Anchor

So now with the new reb 1.82 update my SGI mod will not work. I have the most up to date mod for SGI and I moved it to the new Rebellion 1.82 Mod folder. Now whenever I try to activate the mod the game crashes.

Jun 2 2014, 9:20pm Anchor

im assuming there isnt a 1.82 version out yet, is there a way to play an older version on the game (im on steam) have not had the chance to play this mod yet but im really looking forward to it.

Jun 25 2014, 6:59am Anchor

my mod worked on 1.82 but whenever i tried to play as wraith couldn't build hostility research(military one) and it keps mindumping after 2 minutes however after applying the human crash fix i atleast played as the humans just fine

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.