This member has provided no bio about themself...

Comment History
wmesko
wmesko Oct 15 2012, 8:41am says:

Hi. I would like to play Alien Arena 7.6, but Desura cant launch it on my OpenSuse 12.2 Running the terminal, appeared something related to libcurl4. I already had this, but reinstalled to see what happens. The same error continued. Do you have any suggestions to run the gama on OpenSuse? Thanks.

+1 vote   member: Irritant_new
wmesko
wmesko Oct 15 2012, 8:37am says:

Cant launch it on OpenSuse 12.2. Running terminal, shows something related to libcurl4. However, cant lanch even after reinstalling this package.

+2 votes   game: Alien Arena
wmesko
wmesko Oct 15 2012, 1:12am says:

No sound here with OpenSuse 12.2.

+2 votes   game: Wolfenstein: Enemy Territory
Level
60%
Newbie
1
Avatar
Avatar
Offline Since
Oct 15, 2012
Country
Brazil Brazil
Gender
Anonymous
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Members
1
Games
2