This member has provided no bio about themself...

Comment History
Rubberduck69
Rubberduck69 Sep 28 2011, 10:12am says:

seriously guys, i'm running out of answers.....

That's my problem: installed CoP and patched it (1.6.0.2). Tested it on highest settings possible. Ran smooth and looked pretty well.
I only got an average of 48fps, but that's okay i guess.

My System: Intel i7 860, 8 GB DDR3 1333 Corsair RAM, Radeon HD 5870 (Catalyst 11.08). Windows 7 pro 64 Bit.

Now the hook: i installed reloaded 0.7 mod and started a new game. Looked fantastic but i only got 5 fps (!!!!). I saved the game and searched the net for clues. Next time i started the game and loaded the save game i got a bsod with a "page_fault_in_nonpaged_area" at 0x00000050. Got it always at CoP with a mod installed. "Complete" mod won't even start at the first time. Always this beautiful bsod. Everything else on my machine works fine. The system is rock stable.

I did everything i could find out to solve the problem -> dxdiag, new driver installation, windows update, shut down Kaspersky, did a full system scan, memory and hdd scan. Nothing!

any clues where to start?

+1 vote     mod: Call of Pripyat Complete
Rubberduck69
Rubberduck69 Sep 28 2011, 6:55am says:

seriously guys, i'm running out of answers.....

That's my problem: installes CoP and patched it (1.6.0.2). Tested it on highest settings possible. Ran smooth and looked pretty well.
I only got an average of 48fps, but that's okay i guess.

My System: Intel i7 860, 8 GB DDR3 1333 Corsair RAM, Radeon HD 5870 (Catalyst 11.08). Windows 7 pro 64 Bit.

Now the hook: i installed reloaded 0.7 mod and started a new game. Looked fantastic but i only got 5 fps (!!!!). I saved the game and searched the net for clues. Next time i started the game and loaded the save game i got a bsod with a "page_fault_in_nonpaged_area" at 0x00000050. Got it always at CoP with a mod installed. Complete mod won't even start at the first time. Always this beautiful bsod. Everything else on my machine works fine. The system is rock stable.

I did everything i could find out to solve the problem -> dxdiag, new driver installation, windows update, shut down Kaspersky, did a full system scan, memory and hdd scan. Nothing!

any clues where to start?

+1 vote     mod: S.T.A.L.K.E.R. - Oblivion Lost 2010 Mod Pack
Rubberduck69
Rubberduck69 Sep 28 2011, 6:53am says:

seriously guys, i'm running out of answers.....

That's my problem: installes CoP and patched it (1.6.0.2). Tested it on highest settings possible. Ran smooth and looked pretty well.
I only got an average of 48fps, but that's okay i guess.

My System: Intel i7 860, 8 GB DDR3 1333 Corsair RAM, Radeon HD 5870 (Catalyst 11.08). Windows 7 pro 64 Bit.

Now the hook: i installed reloaded 0.7 mod and started a new game. Looked fantastic but i only got 5 fps (!!!!). I saved the game and searched the net for clues. Next time i started the game and loaded the save game i got a bsod with a "page_fault_in_nonpaged_area" at 0x00000050. Got it always at CoP with a mod installed. Complete mod won't even start at the first time. Always this beautiful bsod. Everything else on my machine works fine. The system is rock stable.

I did everything i could find out to solve the problem -> dxdiag, new driver installation, windows update, shut down Kaspersky, did a full system scan, memory and hdd scan. Nothing!

any clues where to start?

+1 vote     download: Stalker-COP 3GB RAM for all versions
Rubberduck69
Rubberduck69 Sep 28 2011, 6:20am says:

seriously guys, i'm running out answers.....

That's my problem: installes CoP and patched it (1.6.0.2). Tested it on highest settings possible. Ran smooth and looked pretty well.
I only got an average of 48fps, but that's okay i guess.

My System: Intel i7 860, 8 GB DDR3 1333 Corsair RAM, Radeon HD 5870 (Catalyst 11.08). Windows 7 pro 64 Bit.

Now the hook: i installed reloaded 0.7 mod and started a new game. Looked fantastic but i only got 5 fps (!!!!). I saved the game and searched the net for clues. Next time i started the game and loaded the save game i got a bsod with a "page_fault_in_nonpaged_area" at 0x00000050. Got it always at CoP with a mod installed. Complete mod won't even start at the first time. Always this beautiful bsod. Everything else on my machine works fine. The system is rock stable.

I did everything i could find out to solve the problem -> dxdiag, new driver installation, windows update, shut down Kaspersky, did a full system scan, memory and hdd scan. Nothing!

any clues where to start?

+1 vote     mod: Call of Pripyat Reloaded
Level
80%
Newbie
1
Avatar
Avatar
Offline Since
Mar 15, 2012
Country
Germany Germany
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Mods
3
Downloads
1