This member has provided no bio about themself...

Comment History
MrMalkav
MrMalkav @ Support incoming!

Thank you for the best release yet, the only problem I have experienced now is colonizing a world that appears too be too "big" to build around.

I found a valid colonizable planet granted it did seem unusually larger than normal, the ships move around it fine cleared the area and colonized no problem. I unlocked the planet upgrades fine then placed the mines but when it can to building anything else the build area it denies me placing it whether strategic or tactical. The slots are available icon and all icons are coloured ready for placement, yet moving the cursor in the "build zone" is the denied cursor icon and upon clicking it says the text used for when something is already placed.

NOTE that I am definitely clicked on the correct system, the placement cursor over an area of open space within the build zone ;) It doesn't however let me move the cursor further out fron the planets orbit line (inner ring of the visual build zone). I can only theorize that the planets mesh net is taking up the entire build zone too. I have only seen this once so far it could be a sizing glitch, as it was one of the random tff generated map so it may not happen again but just thought I'd mention it.

Not a game changed or crasher but an added pain in the arse to defend...

Fantastic Mod as always nonetheless, can't wait for the stability patches and the old icon add-on, sadly i need all the help I can get and that's on single player...

Reply Good karma+1 vote
MrMalkav
MrMalkav @ STA3: The Final Frontier v1.0 & Galaxy Forge

Many thanks for the reply hope the Old icon pack addon is possible unlike the Borg I am difficult to adapt... Thanks also about the advisory for AI difficulties I had 2 races die relatively early presumably due to neutrals.

Reply Good karma+1 vote
MrMalkav
MrMalkav @ STA3: The Final Frontier v1.0 & Galaxy Forge

Hello All, thank you for the TFF release something to play in the Christmas holidays and beyond. I have experienced what I think is a problem where by certainly as playing the feds the ship icons on the left hand pane do not show the ships icons as they did before. They are represented now by strange symbols (a bit like Borg diamonds) in the colour of the faction but unique in shape for each ship type.

Apologies if this is by design but I can no longer tell what ship is what anymore easily without clicking on each symbol, Any ideas? All other HUD/UI icon mapping seems fine though I did notice in the map selection screen some of the maps are missing pictures in the menu selection.

My first game crashed out after about 2 hours with no error with just after phaser fire losing there colouring before crashing completely last night too. I am not sure if something is a miss and whether a reinstall of the mod is required

On a side note what is the closest map to founding fathers in the new maps or is there a map with fixed start positions for all races as medium FFA? or does the Founding fathers use the new features built into TFF?

Many thanks I hope I have not been too Dense in my questions... ;) If I am in the wrong bit for bugs let me know and I will relocate.

Thanks All!

Reply Good karma+1 vote
MrMalkav
MrMalkav @ For science!

So glad the Oberth was used instead of the ship in the Call to Arms, despite the lack of screen time it got in Search for Spock :)

Reply Good karma+1 vote
MrMalkav
MrMalkav @ STA3 A Call To Arms 1.3 done and onto 1.4

sorry it was the medium Galaxy in conflict FFA map not the Neutral Zone...

Reply Good karma+1 vote
MrMalkav
MrMalkav @ STA3 A Call To Arms 1.3 done and onto 1.4

Hello all, I would like to say thank you for the changes so far. I am so happy to say that on my birthday night I finally managed to defeat the Borg faction and one of each race inc rival feds with the my feds on solo ffa neutral zone map. This is the first time I have EVER defeated the Borg faction, now to beat them with non feds faction...

Reply Good karma+1 vote
MrMalkav
MrMalkav @ Star Trek: Armada 3

I too am also struggling with this. Whilst not a game breaker it would be nice to know particularly if possible to get the proper starting arrangement for Medium Map Founding Fathers and the other FFA maps that have all races. I do like the long challenges, I'm guessing (hoping really) they all follow the same lineup for the custom maps just a case of writing down for future reference :)

Reply Good karma+1 vote
MrMalkav
MrMalkav @ Star Trek: Armada 3

Sorry if this is already blatant elsewhere on the page, but am I right in thinking the Dominion will be separated from the Cardassians in the next expansion? If so great and also is there any plans to make the Ferengi a faction? Whilst I personally can't stand them they did work quite well on there own in the birth of the federation game. Final note FANTASTIC MOD!!!

Reply Good karma+2 votes
MrMalkav
MrMalkav @ BBLE - Conversion Mod

Apologies thats my ignorance i wasn't aware this was playable yet so haven't tried. Plus i couldn't read the description it's been years since i studied french :)

Reply Good karma+1 vote
MrMalkav
MrMalkav @ BBLE - Conversion Mod

Hello, this looks realy good can I ask will there be an English version of this mod? I wish you the best of luck with this mod!

Reply Good karma+1 vote
MrMalkav
MrMalkav @ Build 14 Beta 1 Patch 5

Apologies I may have jumped the gun on this looking at the install instructions I may have missed Step 3. Not sure how much of an effect this would have. However I do have one other question in what order do you install to include the xmas ship pack. Do I need to run the rename.bat after installing the ship pack too?

1 - Install Build 14 Beta 1 Full, following the instructions in the installer and allow it to run RunMe.bat
2 - Install Build 14 Beta 1 Patch 5 to your main game folder

When do you install the xmas ship pack before or after the patch?

I do hope Run Rename.bat in your main game folder fixes my problem :)

Apologies for any denseness on my part

Reply Good karma+1 vote
MrMalkav
MrMalkav @ Build 14 Beta 1 Patch 5

Hello all,

runtime error!
program: ENGINE.exe
abnormal program termination

However the good news is the full build works without a problem the error only occurs after applying Build 14 Beta 1 Patch 5 and/or the xmas pack :( I should state that I have tried the remove videos fix suggested but this has no effect :( Looking forward to getting this sorted I only bought the game to play this mod ;)

Reply Good karma+1 vote
MrMalkav
MrMalkav @ Build 14 Beta 1 Full

Hello all,
I too am having the same message

runtime error!
program: ENGINE.exe
abnormal program termination

However the good news is the full build works without a problem the error only occurs after applying Build 14 Beta 1 Patch 5 and/or the xmas pack :( I should state that I have tried the remove videos fix suggested but this has no effect :( Looking forward to getting this sorted I only bought the game to play this mod ;)

Reply Good karma+2 votes
Level
Avatar
Avatar
Last Online
Country
United Kingdom United Kingdom
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
13
Per day
0.0
Mentions
0
Mods
4
Articles
3
Media
1
Downloads
5