This member has provided no bio about themself...

Comment History
lcddrm55
lcddrm55 @ AUM-EMP 3.5 vanilla version

I really don't know what I'm doing wrong, but this mod isn't working for me either. Even after following what was suggested in the comments. It used to work, I've played this game for years now. I just re-installed it though recently and downloaded this on a fresh install. Copied everything I needed to, to the data folder. And yes, I do have the UPC-EMP file in there too. I've tried using it with and without the manager. Nothing works, I still see the same units there as in the vanilla. It actually works with the DarthMod version, but I don't really want to use that.

Edit: Never mind, figured it out. Was skipping a step because I didn't think about anything else I needed to do, due to not using the manager. Had to go to change the script manually.

Good karma+1 vote
lcddrm55
lcddrm55 @ 1860s Old America

Would have to agree with CenturionTaz. This is really the first post I've ever written for a mod...but I've been playing your mod off and on for quite a while. It's definitely in my top 3. I love the setting from a history standpoint, so this mod really appealed to me. I love a lot of the weapons too. Can only name so many mods that even have guns included. The tournaments are pretty fun too and a refreshing change from your typical warband tournament. I also love the music you included. I hadn't really heard it before, but I do love music...so I looked into it. I particularly like the overture you put in from 'How The West Was Won'. Some of my favorite renditions of those songs really. 'Promised Land','Shenandoah','Ox Driving Song'. Really fit the mood.

Good karma+2 votes
lcddrm55
lcddrm55 @ Version 0.9 released

Actually that is happening to mine, exact problem. Do you run it on steam too? Because I also get a "client boot strap" message from them. This game used to run fine for me in 0.8.

Good karma+1 vote
lcddrm55
lcddrm55 @ Version 0.9 released

I hear a lot that if your game crashes on the loading screen, then you're computer can't run it. My computer is brand new really and I've ran it perfectly in the past. I make it past the first load fine, but when I run 'Start New Game', the loading screen after that crashes. I had to get rid of it at one point, but this is the second time I've re-installed and it is not working anymore.

Good karma+1 vote
Level
70%
Newbie
1
Avatar
Avatar
Last Online
Country
United States United States
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
4
Per day
0.0
Mods
1
Articles
2
Downloads
1