Post news Report RSS Version 0.9 released

Version 0.9 has been released on the 15th of April, 2013.

Posted by on

A Clash of Kings beta version 0.9 has been released. Grab it at the downloads page, or at the Nexus. Links for everything can be found on the summary page.

A Clash of Kings 0.9

Tournament

For the changelog, visit: Moddb.com
For a list of known bugs, visit: Moddb.com
For an updated FAQ, visit: Moddb.com

Polished Landscapes

Don't forget to rate the modification.

Comments
RandomZombi3
RandomZombi3

"Added proper family relationsships."

Is that all of the family tree's fixed? Or is that aspect still a WIP?

Reply Good karma Bad karma+4 votes
Cozur Author
Cozur

That is all of the family trees fixed.

Reply Good karma+3 votes
eocar89
eocar89

Hi! first of all thank you for this mod, you are doing a really good job! I wanted to say that I met a lot of bugs and crushes, I understand that the mod is still on development, do you think you will fix them in the 1.0 version? thank you

Reply Good karma Bad karma+2 votes
Krackit
Krackit

It says 1.0 will be released with all of the bugs removed, or all known ones at least, in the FAQ

Reply Good karma Bad karma+1 vote
Guest
Guest

why does my cities have names not from game of thrones but instead from places like moscow and warsaw

Reply Good karma Bad karma0 votes
Cozur Author
Cozur

Because you're either A) Playing a non-english version, B) Playing a cracked version, or C) Installed it wrongly.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

takesito
takesito

can i transfer save games 0.8 to 0.9? great job with this mod.
sorry for my bad english

Reply Good karma Bad karma+1 vote
Cozur Author
Cozur

No.

Reply Good karma+1 vote
vaca01
vaca01

hey mate.. can somebody tell us the reason of cozur_snowy_grass_what and how to repair it ?

Reply Good karma Bad karma+1 vote
DulleManUtd
DulleManUtd

Hi guys... Im tracking this mod for a while. Im huge fan of the books and the series and the game. But I still dont play the mod because I dont know if my savegames will be compatible with newer versions. So, tell me, can i start play this version or I have to wait some more?

Reply Good karma Bad karma+1 vote
Cozur Author
Cozur

New versions will never be save-game compatible.

Reply Good karma+1 vote
Colonel44
Colonel44

why isn't the Wall in the game? it would be so awesome to joint the night's watch

Reply Good karma Bad karma+1 vote
viperac39
viperac39

nights watch... would be cool to play with but they shouldnt be able to take over the world!

Reply Good karma Bad karma+1 vote
Colonel44
Colonel44

okay i see your point :DDD and i don't really know how modding works but there must be some way of making sure that they can't attack anyone (except the wildlings of course) and that they couldn't be attacked by anyone (except the wildlings of course)

Reply Good karma Bad karma+1 vote
Executor-64-
Executor-64-

ok is it really posible that my 4gb ram/ 2gb graphics/ 3.2GHz pc cannot run this (i get a beep sound near the 2/3 of the game loading)

is it maybe because i had a facemod installed, then a female only facemod installed over that one, then a hair mod installed?

Reply Good karma Bad karma+1 vote
lcddrm55
lcddrm55

Actually that is happening to mine, exact problem. Do you run it on steam too? Because I also get a "client boot strap" message from them. This game used to run fine for me in 0.8.

Reply Good karma Bad karma+1 vote
lcddrm55
lcddrm55

I hear a lot that if your game crashes on the loading screen, then you're computer can't run it. My computer is brand new really and I've ran it perfectly in the past. I make it past the first load fine, but when I run 'Start New Game', the loading screen after that crashes. I had to get rid of it at one point, but this is the second time I've re-installed and it is not working anymore.

Reply Good karma Bad karma+1 vote
justin-enemy
justin-enemy

I have been following your mods since .7, they've all been an improvement on top of the other...but I can't get .9 to run continuously without a runtime error in mb_warband.exe. Your short answer to somebody on the bugs page was that their PC was simply not good enough to run ACOK. If my rig was fine for the other versions, what in .9 changed to where all of a sudden my machine isn't good enough to run your mod?

I have scaled back the graphics completely, and I'm still receiving the error message. Something isn't making sense. On .8 I could run everything just perfectly. Please advise.

Reply Good karma Bad karma+1 vote
Guest
Guest

как блять убрать?cozur_snowy_grass_what

Reply Good karma Bad karma0 votes
hennugas
hennugas

you need to update the game to 1.153

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

News
Browse
News
New
Post news
Report
Report
Share
Related Games
Mount & Blade: Warband
Mount & Blade: Warband Role Playing