Forum Thread
by member
  Posts  
rise of the reds: no mouse cursor (Forums : Tech Support : rise of the reds: no mouse cursor) Locked
Thread Options
Mar 13 2013, 6:23am Anchor

Hi men: my question is very disgusting...i´ve installed the cyc mod the rise of the reds, after that the game works but the mouse cursos has dissappear!!! i tried to reinstall but the problem don´t fix...and the cursor dosn´t exist in the zero hour original...before post i ´ve been looking for a solution in the forums and noboby has this problem. any idea?? thanks a lot.!!!

Reborn:X
Reborn:X Waiting...
May 9 2013, 11:10am Anchor

Did you tried to patch the game before installing ROTR? This missing cursor is probably because of a botched game instalation.

--

User Posted ImageUser Posted Image

Nov 5 2013, 7:52am Anchor

or because of not cleanly unistalled mods

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.