Post news RSS Fixing Glitched Main Menu Bug

Howdy. It has come to my attention that in P1.5, there is an issue at the main menu for some users. Exact cause is being investigated. If your main menu is glitched and you can't open the menus, this guide covers what you can do to fix it.

Posted by on

Howdy. It has come to my attention that in P1.5, there is an issue at the main menu for some users. Exact cause is being investigated. If your main menu is glitched and you can't open the menus, this guide covers what you can do to fix it.

1. Find your VMDSimUser.ini file. It should be in your DeusEx\System. For steam users, this defaults to C:\Program Files (x86)\Steam\steamapps\common\DeusEx\System. Open it in notepad or another text editor.
2. Find your VMDSimDefUser.ini file. It should be in the same directory, and open it in a text editor as well.
3. Select all the contents in the VMDSimDefUser file. This is easily done in most programs with Ctrl+A. Copy the contents with Ctrl+C or right click menu to "copy".
4. Select all the contents in the VMDSimUser file, then delete the contents.
5. Paste in the content you copied from VMDSimDefUser with either Ctrl+V or the right click menu to "paste".
6. Save the VMDSimUser file, restart your game.

If this did NOT resolve your issue, and you're using kentie's launcher, either enable local data setting, or follow the next steps.
7. Go to your non-local data directory for kentie's configuration. On windows 10, this is C:\Documents\Deus Ex\System. Find VMDSimUser.ini and open it in notepad.
8. Copy and paste data from VMDSimDefUser.ini like in step 3. Then delete all the contents of the VMDSimUser.ini for kentie's, like in step 4. Paste in the contents from VMDSimDefUser.ini into the VMDSimUser.ini file, like in step 5.
9. Save the file, like in step 6. Start deus ex again.

A better solution for this will be investigated in the future, but for now that's the current fix. I hope you enjoy VMD Sim.

Comments
Guest
Guest - - 692,756 comments

i find this kinda confusing can someone just post the file for me.... because i did this and it didn't work for me..... im not sure what i did wrong...

Reply Good karma Bad karma+1 vote
WCCC Author
WCCC - - 254 comments

To my knowledge, this bug is gone as of Phase 1.75, but I suppose I can't account for all possibilities. I know the DXT community update had an installer out a while back with a bad color scheme name, though.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.