The Romance of the Three Kingdoms mod brings focus to China during a turbulent period of the Han Dynasty.

Compatible with Crusader Kings II 2.8.1.1

To those who have played any game featuring the Three Kingdoms, or who have
actually read the books, this mod will be what you have probably been hoping for. This mod is a complete overhaul of the Crusader Kings II game and hosts the following scenarios:

  • -184- Yellow Turban Rebellion (100% complete)
  • -190- Coalition against Dong Zhuo (100% complete)
  • -194- Rise of Ambition (100% complete)
  • -208- Battle of Red Cliffs (90% complete)
  • -220- War of the Three Kingdoms (80% complete)

Demo Videos:

1st Attempts - Failure

Liu Bei Playthrough - Part 1

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
Post article Articles

No articles were found matching the criteria specified. We suggest you try the article list with no filter applied, to browse all available. Post article and help us achieve our mission of showcasing the best content from all developers. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Add file RSS Files
Romance of the Three Kingdoms 0.971 - (Mac)

Romance of the Three Kingdoms 0.971 - (Mac)

Full Version 2 comments

Zip File of RoTK (Mac Compatible Version) ** Add-ons included in the zip, look for Addons folder **

Romance of the Three Kingdoms 0.971 - (PC)

Romance of the Three Kingdoms 0.971 - (PC)

Full Version 120 comments

This version is compatible with CKII 2.8.1.1 This mod includes: 5000+ characters, 500 provinces, 14 religions, 16 cultures, and a fleshed out duel and...

Comments  (0 - 10 of 341)
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

The Taoists can't declare "Crusades" because there's a wrong requirement for the casus belli.

Reply Good karma Bad karma+1 vote
Guest
Guest

Hi! Can we have the older version of this mod compatible for CK 2.8.0?

Reply Good karma Bad karma-1 votes
TZH Creator
TZH

I actually don't keep older versions stored around.. want to PM about what is restricting your using CK2 2.8.1?

Reply Good karma+1 vote
Guest
Guest

hes prob using cracked version ignore him

Reply Good karma Bad karma0 votes
Guest
Guest

i need version CK2 2.6.3

Reply Good karma Bad karma-1 votes
TZH Creator
TZH

What do you mean?

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Crusader Kings II
Contact
Send Message
Release date
Mod watch
Follow
Share
Embed Buttons
Link to Romance of the Three Kingdoms by selecting a button and using the embed code provided more...
Romance of the Three Kingdoms
Statistics
Last Update
Watchers
152 members
Files
2