Global mod for STALKER SHoC, intended to recreate a highly atmospheric Zone with highest possible quality, stability of the game, rich gameplay and loyalty to the canons of the Sci-Fi genre.

Forum Thread
  Posts  
Unknown Artifact Sakharov Quest. (Games : S.T.A.L.K.E.R. Shadow of Chernobyl : Mods : Old Good STALKER Evolution : Forum : OGSE 0.6.9.3. Final 2.0 support : Unknown Artifact Sakharov Quest.) Post Reply
Thread Options
Aug 7 2016 Anchor

For the life of me the stupid artifact won't get inside the box.. i even kept it next to the box for like an hour... reloaded saves etc everything.

I still get teleported if i try to make a run with the artifact... help please...ss razva 000 08 07 16 17 33 36

I see the mod author is posting somewhere but ignoring this thread. No matter, next time don't post broken mods. Downvoting this.

Aug 9 2016 Anchor

Install the latest patch - 2.10 Revised and start new game. But even on your patch the artifact can be trapped into the case. Try different sides.

Edited by: SimplyYuri

Aug 19 2016 Anchor

I'm having the same problem. After picking it up and analyzing with the AAS and dropping it, the artifact no longer "runs" from me, now it just slowly rolls in one direction. Moving the artifact by walking into it to push it into the case does nothing, and I've tried every direction.

Aug 24 2016 Anchor

Exactly the same problem here, the artifact doesn't run away from me anymore. I've started the game on 2.10 Revised, been trying to get it in there for at least 30 minutes now, without success.

Edited by: Freezing_Sun

Aug 29 2016 Anchor

I also have the same problem! But i could take the artifact in to my inventory, so now i am in yantar with the box and the artifact separetely. But the scientist wont take it because it is not in the box!

Aug 29 2016 Anchor

There's a fix for it. See files section. The download will be available in a couple of hours after validating it by the site admins.

Dec 9 2016 Anchor

Doesn't work, already installed 2.10 revised and the artifact still won't get on the box. Truly dissapointing since I don't really want to start a new game after so many hours put into this. Edit: Apparently was installing the fix in a wrong manner, the issue is solved :D

Edited by: ScorpionSkull

Dec 10 2016 Anchor

If you install the fix for Patch 2.10 Revised you need to roll back and start this quest from the very beginning.

Jun 19 2017 Anchor

Same problem. Downloaded all files and patches, last patch was the gamedata file drop in and started new game. The artifact never ran, I could just pick it up. Doesnt go into the box either. This is the first problem I run into with this version and mod. Is this an essential quest?

Aug 19 2017 Anchor

Im sorry but i have the same problem and it is pached to the latest version, with the fix and all. Is there just a console command to finish the quest?

Aug 24 2017 Anchor

It fixed with the revised fix. I threw personally in the wrong folder.
I did it like this - Opened configurator, and placed files where they had to be, in gamedata folder, should be scripts and config, in script folder there should be single file with title - teleprot_art_quest.script, that's the main thing unless you had problems with grenades, then you need that other file what is in the config/weapons folder.

I thought I had the fix applied right when I downloaded the game and placed Revised 2.10 right on it, and ran the things after it, guess I forgot since when I started the game I simply continued...and forgot about the fix, or maybe it somehow got deleted? no idea...

Edited by: smaddeus

May 4 2018 Anchor

the problem persists, is there a solution?

May 6 2018 Anchor

If you've just installed the patch 2.10 Revised, first of all you need to start the Configurator, which will change the folders structure. And only after that you can install the fix.

May 7 2018 Anchor

thanks ,Simply Yuri, (patch 2.10 Revised OK)

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.