Call of Chernobyl is a free-play sandbox mod for S.T.A.L.K.E.R. : Call of Pripyat created by TeamEPIC. It features 32 explorable maps, reworked level design and level fixes, new original level, Trucks Cemetery, Full AI and A-Life overhaul, engine and script enhancements, Repeatable task system which bases itself on A-Life events, Customizable weather environments for every map as well as surges and psi-storms from AF3, Character creation which includes name, portrait and faction selection; Several optional modes such as Ironman mode, story mode and zombie survival mode, New achievements, rankings and reputation system, PDA leaderboard and enhanced PDA statistics, Companion system with keyboard issued commands, many optional side-features and community-made addons . Call of Chernobyl was player's choice Mod of the Year 9th place in 2015 and 1st place in 2016!

Add addon Report Riot_Gin's Outfit Addon 1.1.1 (Updated:17/09/2017)
Filename
Riot_Gins_Outfit_Addon_1.1.1.rar
Category
Prefabs
Uploader
-HUN-Riot_Gin
Credits
Balathruin,Simbalime,-HUN-Riot_Gin,VodkaChicken,
Added
Updated
Size
45.91mb (48,141,057 bytes)
Downloads
1,418 (1 today)
MD5 Hash
09ce7ca71b0361ff0c6ca654c42dad09
Embed Button
Embed Widget
Description

Outfit Expansion Mod adds 20 new outfit and replacing one in-game exoskeleton textures and icons with better ones. Now Compatible with STCOP.(COC 1.5r4)

Preview
Riot_Gin's Outfit Addon 1.1.1 (Updated:17/09/2017)
Comments  (0 - 50 of 129)
SashaRed
SashaRed

Yes.

Reply Good karma Bad karma+7 votes
Lui-Puttony
Lui-Puttony

Nájsz

Reply Good karma Bad karma+5 votes
Picisarkany
Picisarkany

Very cool addon thanks!
Zóna legyen veled stalker!

Reply Good karma Bad karma+3 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Köszi! Veled is! :)

Reply Good karma+3 votes
slipkid69
slipkid69

Thanks nice addition.

Reply Good karma Bad karma+3 votes
RoyzewicHUN
RoyzewicHUN

Nice addon! But using r4, and the STCoP and installed your addon on top of that, and after installed this, all of the weapons and ammo icons are bugged.

Reply Good karma Bad karma+2 votes
Guest
Guest

I've run into the same problem. Had to reverse installation.
Playing as CS, almost Veteran 20 days in the zone ...
Now I'm tempted to start a new game as Duty with cool armors instead of cool guns... oh the choices ..

Reply Good karma Bad karma0 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

So, are you using the adaptor too? Or what type of STCOP are everyone is using? Because OFFICALY STCOP IS NOT PORTED TO 1.5. But anyway. I create a compatibility patch for that too (maybe)

Reply Good karma+2 votes
RoyzewicHUN
RoyzewicHUN

yes, im using the adaptor, wich must be ujsed without its patch.
Köszi a választ, és a fáradozást! :D

Reply Good karma Bad karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Lesz még itt min fáradoznom. Amúgy szívesen! :)

Reply Good karma+2 votes
RoyzewicHUN
RoyzewicHUN

Nem sürgetni akarlak, de remélem minnél előbb! :D

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

The compatibility patch for STCOP 2.8.0.7 V5 + V5.1 PATCH+ STCOP ADAPTOR has been added. You can play the game with Good Weapons + Good Outfits! :D

Reply Good karma+2 votes
RoyzewicHUN
RoyzewicHUN

Thank you very much! :D

Reply Good karma Bad karma+2 votes
TheRenegadist
TheRenegadist

Great job here, Stalker.

Reply Good karma Bad karma+4 votes
versalius67
versalius67

i tested it and what can i say ... great mod indeed :)

Reply Good karma Bad karma+2 votes
lone-wolf-prototype
lone-wolf-prototype

does it need a new game?

Reply Good karma Bad karma+1 vote
cheekibreekivdamke
cheekibreekivdamke

Can you use this with Smurfs HUD mod?

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

The Smurfs Hud Mod has been not patched up to the COC 1.5 , so probably not. If Smurfs Hud Mod patched up to the COC 1.5, I make my mod compatible with that.

Reply Good karma+3 votes
cheekibreekivdamke
cheekibreekivdamke

It seems to work fine with 1.5 (smurfs mod)

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Just COC 1.5 + Smurfts Hud mod + Outfit Expansion Mod?
Or COC 1.5 + STCOP with Adaptor + Outfit Expansion Mod?

Reply Good karma+2 votes
cheekibreekivdamke
cheekibreekivdamke

Just COC 1.5 smurfts hud mod.

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Yes, it has been a patch for Smurfs Hud Mod (unofficaly) who make that mod compatible with 1.5

I think I made a patch for that too.

Reply Good karma+2 votes
cheekibreekivdamke
cheekibreekivdamke

You know the Monolith skat suit is HORRIBLY balanced, with 5! Artifact slots. Also the fact that the military skat suit is horrible in comparison to the orginal SKAT and monolith.
And the upgrades are a lil buggy, but besides that, great mod

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Skat-9M Military Camouflaged Outfit: Why horrible unbalanced? Okay, that suit has not got the PSZ-9d upgrade tree, because PSZ-9d is a Duty version of the SKAT-9M, so I changed to the SKAT-9 upgrade tree - much better than the other.
Yes, the Camouflaged version is lack of Artifact Container - Like every single Military Suit. You can add artifact container with upgrades thanks to the SKAT-9 upgrade tree. In the PSZ-9d upgrade tree you can't add any artifact container for the suit. But I know : The in-game Brainsorcher type SKAT-9M ( Black and Grey colored) is have an artifact container, and that suit is have the PSZ-9d Upgrade tree - so you can't upgrade that suit with any type of Artifact container, but that suit have 1-2 artifact cointainer in default on that type of suit.

Monolith SKAT-9M: Unbalanced? The Monolith suits have better radiation resistance than the other suits (Monolith Exoskeleton - Lack of Psy Protection, but have great Radiation protection )
The Monolith Suit protection values has been going to changed in the Outfit Expansion Mod 1.1, and yes, is my Fault to add 3 artifact container to Monolith SKAT-9M Suit in Default. When I imported the Monolith SKAT-9M suit, I wanted to import more SKAT-9M type Suit. Long Story short: I Decieded to import SKAT-9M Suits, but just the Military SKAT-9M Camouflaged and the Monolith SKAT-9M, and then I forgot to change the default 3 artifact container to 2. Even if the Monolith Skat-9M have 2 artifact container, I think it's not unbalanced. Because If you can See the Monolith Exoskeleton have 2 artifact container in default, and the Normal Exoskeleton have 1 artifact container in default. So yes, a little bit unbalanced, but with the +1 artifact container from my fault, it's not even Brutally destroying the gameplay or something, just a little bonus what I forgot to take out from the mod, and yes, this is got the SKAT-9 upgrade tree to, because I don't wanna use the PSZ-9d upgrade tree, just because that have more similarities for the SKAT-9M suits. ( Basicly the PSZ-9d is a Duty Version of the SKAT-9M Suit, but I think, we need a normal Upgrade Tree to the other type of SKAT-9M Suits, because the Duty Skat-9M upgrade tree is heavily "Duty Oriented".)

Hopefully you can understand the current situation about the mod, and yes, in the future I try to add a custom upgrade tree for the Normal Grey and Black SKAT-9M, Military SKAT-9M Camouflaged, Monolith SKAT-9M.

Reply Good karma+1 vote
cheekibreekivdamke
cheekibreekivdamke

Ah, ok, maybe up the Military Skat Armour, as its worse then the normal skat. Will there be other faction SKAT suits? Like bandit SKATS, Clear sky, ect

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Look: I'm not that guy who want to add the same suit to every faction with changed visual (colors and camouflaged). I don't like the idea.

Military SKAT-9M camouflaged and the Skat-9M Black and grey is have the same abilites (protection abilities) Just the upgrading and the artifact container numbers are different...

Reply Good karma+2 votes
wmate
wmate

Good. Menj vadászni sztalker! :D Fasza lett,kedvenc ruhám a monolit radseva :D (jobb,mint az exo)

Reply Good karma Bad karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Hááát, nem igazán, de a fejed nagyon könnyű célpont benne! Csak úgy szólok :D

Reply Good karma+2 votes
wmate
wmate

:D ikonok csak nekem buggosak?(az összes a játékban) configokat feltúrtam(azokat vágom,olyan mint a terraria modolás :D) de ott minden rendben. :/ nem tudom mi a baj de kva(bocs) zavaró :( kép: Imgur.com

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Vanilla + Outfit Expansion Mod vagy Vanilla + STCOP + Outfit Expansion mod? Milyen modokkal nyomod?

Reply Good karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Éppen most ellenőriztem le az Vanilla+Stcop+Outfit Expansion Mod és a Vanilla + Outfit Expansion Mod-dal és semmilyen probléma nincs. A hiba az ön gépében van.
___________________________________________________________

I tested now the Vanilla+ STCOP+ Outfit Expansion mod and Vanilla+ Outfit Expansion mod combination and the icons are working fine. You do something wrong about your game, and this is not my fault.

Reply Good karma+2 votes
wmate
wmate

amit használok: dans artifact balance,stash view from pda,outfit expansion 1.0.1(csak ez nyúl az ui_icon_equipments.dds-hez),simple upgrade icons. prohardverre is kiírtam,hátha tud valaki valamit,mit csesztem el

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Try this: probably fix your problem: Mediafire.com wmate.dds

Reply Good karma+2 votes
razor_17
razor_17

This add-on works with 1.4.22?

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Oh you little description skipper: no.

Reply Good karma+3 votes
Guest
Guest

:D :D
Okay. . . Thanks for the add-on

Reply Good karma Bad karma+1 vote
vorador1980
vorador1980

Is there some special condition to obtain Duty Battle Exoskeleton? I can see only the Radiation suit in Rostok trader inventory.

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Yes: You need to see first the normal type of duty exoskeleton than after you can see the Battle Exoskeleton

Reply Good karma+2 votes
vorador1980
vorador1980

Thank you, Sir, but that is exactly my problem. I can`t see it. I hoped, that I needed some level of reputation or rank to "unlock" the Exo into the trader`s inventory but alas ...

I did tried what I could: I tried the mod on clean 1.5 r4 game, then with Dan`s creatures mod, then with OWR. I tried Outfit Addon 1.4.7 too, with exaclty the same result. Separately or all at the same time, it was all the same. Just my luck.

None other than Sidorovich sells the normal type Exskeleton. For nearly a quarter of million rubles. As if the other traders lack it into their lists of goods. Only the bartender sells ISG exo (very nice textures) and radiation suits, while both suits have exactly the same statistics and upgrades in my game. The ISG RadSEVA suit is even worse as bulletproof and explosion resistance and better anomaly resistances at considerable higher price.

The army trader offers only Uniform, Beril and Bulat. Duty, Mercenaries and Monolith offers Radiation suit as its best armors. The Bandits had low tier armors only. Tested with 20+ reloads each and 90 for Duty. I wanted that Battle Exo.

In practice all works fine and it is perfectly playable with Loners or their allies. Without only the Battle Exo. It is relatively easy to collect 60000 for order from Nimble. But any other faction is cut off from all ISG suits and the only Exo available from Nimble at low cost. Two Exo sets are in Sarcophagus. Indeed. ... trough 60+ well armed and armored enemies.

I wish only to grab the Battle Exo into my greedy for real heavy armored suit hands. Please, help. I beg you.

Reply Good karma Bad karma+1 vote
-HUN-Riot_Gin Author
-HUN-Riot_Gin

I'm on it. Next update should help you, and I finaly solve your problem. ( Last week of August/ First week of september)

Reply Good karma+2 votes
vorador1980
vorador1980

Thank you, kind Sir.

Reply Good karma Bad karma+1 vote
SoLateee
SoLateee

Could you make a fix so it would work with OWR? Here's that OWR fix so it would work on 1.5 made by SashaRed Dropbox.com

Reply Good karma Bad karma+4 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Thx the link the news about another weapon pack compatibility with COC. What I sayed, last week of auguszt or the first week of september the Outfit Expansion Mod has been going to updated, and I add compatibility to OWR.

Reply Good karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Balathruin making some very big and good update about the Outfit Expansion Mod. He added the suits for NPC-s. Check it out: Imgur.com

Reply Good karma+2 votes
zmaj777
zmaj777

The purchase and sales prices are not properly balanced. I can sell the ISG Suits (Exo, RadSeva, Radiation) back to Barkeep for more than I bought it for.

Reply Good karma Bad karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Thanks the info, in the next version has been solved this problem

Reply Good karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Solved. Thanks to report that bug. I should double check everything now.

Reply Good karma+2 votes
zmaj777
zmaj777

You're welcome. And thank you for a cool addon!

Reply Good karma Bad karma+2 votes
zmaj777
zmaj777

The ISG Radiation suit description states it has two built-in artifact containers. In usage, the suit only has one.

Reply Good karma Bad karma+2 votes
-HUN-Riot_Gin Author
-HUN-Riot_Gin

Thx the info, in 1.1 this will be fixed.

Reply Good karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
S.T.A.L.K.E.R.: Call of Pripyat
Developer
TeamEPIC
Contact
Send Message
Release date
Mod watch
Follow
Addon
Browse
Addons
New
Add addon
Report
Report
Share
Community Rating

Average

9.2

16 votes submitted.

You Say

-

Ratings closed.

Related Games
S.T.A.L.K.E.R.: Call of Pripyat
S.T.A.L.K.E.R.: Call of Pripyat First Person Shooter
Related Groups
TeamEPIC
TeamEPIC Developer
Got it!

We have recently updated our privacy policy and terms of use in-line with GDPR requirements. More Info?