Post feature RSS LWR Installation

This guide is no longer current, instead check out the new Beta 0.2 installation guide.

Posted by on

Before you start you'll need to download Beta 0.1 and all of the current patches (0.135 and 0.135a at the time of writing).
They can be found in the Downloads section here.

You'll also need 7zip which can be found below.
This program is the archive extractor for 7z files which I use by default.
7-zip.org

Download all the patches listed to start.

You will also need the English version of the game installed with Patch 1.03.

Once Beta 0.1 has finished open the archive (lwrbeta01.7z) in 7zip and extract all the files to the following


Next you'll need to install the patches which will also include the launchers needed.

Take these files and replace the ones you installed in Beta 0.1.

These exe files can be stored and run anywhere.
You may also need to add these files to your antivirus exemptions list.
AVG in particular flags these files falsely.
For more information about exemption lists google it.

Now run your launcher.

If you are using a different installation directory for your game than the default there is a tool for that built into the launcher for more information check out the forums.

Comments
bisua
bisua

I follow everything you say but I can't do it , I can't play the game and I have win XP 32 bit

Reply Good karma Bad karma+1 vote
Radspakr Author
Radspakr

For XP the My Battle for Middle-Earth Files is in a different location than in Vista+.
Inside Application Data, the launcher command should still open that location so double check it is set.
Also double check your installation directory if you are using XP the location might be different.

Reply Good karma+1 vote
bisua
bisua

I can play the mod. Tks so much, i hope next patch we have new facation,

Reply Good karma Bad karma+1 vote
HavocOfDoom
HavocOfDoom

"Expected floating point value or predefined macro, but found 'ROHAN_ELVEN_MELEE_DAMAGE_UPGRADE'

Error parsing field 'Damage' in block 'Weapon' in file 'Data\INI\Weapon.ini', line 2884.

Error parsing field 'Damage' in block 'Weapon' in file 'Data\INI\Weapon.ini', line 2884.

Error parsing INI block ' Damage' in file 'Data\INI\Weapon.ini'.

Because of the severity of this error the game will now exit."

This is severely ******* me off! How do I solve this? Followed the walk through to the letter...

Reply Good karma Bad karma+2 votes
ZakaMocro070
ZakaMocro070

when i download the 0.1 beta there is no choice.7z lauchers.7z and no LWRinstaller in the file

Reply Good karma Bad karma+2 votes
Someone90
Someone90

normal game starts when i try to run the mod, and i use windows 8.1

Reply Good karma Bad karma+1 vote
Radspakr Author
Radspakr

This tutorial is now out of date.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.