The Haunted is a fast paced thirdperson horror-action game with focus on a intense multiplayer experience that is all about making a stand and liberating cursed places from the minions of evil. The game features several multiplayer modes such as coop or demons .vs. humans, where enemies are spawned and controlled by players. The outstanding visuals lay a perfect tone for the gameplay.

Forum Thread
by member
  Posts  
multiplayer (Mods : The Haunted : Forum : General Discussion : multiplayer) Locked
Thread Options
Apr 5 2010, 2:57pm Anchor

hey there,
anyone still playing this great mod? i wanted to post in the multiplayer group but it's locked... why??
anyways, if you wanna play via tunngle, connect me (hauksen)

Jun 24 2010, 7:36am Anchor

Yes go to the PHX server.

Although they have the monster tweak on..however I made a new monster tweak that has more then normal and less then the original tweak. The person who runs this server will be putting this one on instead.

There is also the prolox server.

Sep 14 2010, 2:01am Anchor

It is a bit sad to see such few servers (1 or 2 non-U.S. dedicated servers at any given time as of this writing). I've picked up the game again recently, but I'm not sure I have the correct ports set up in my router for hosting. I tried adding some that were for UT3, assuming they'd be the same for The Haunted. If that's not correct, let me know.

Also, a bit offtopic but, I just upgraded from 2.5 beta to 3.0 final and have noticed two bugs so far with 3.0. Specifically: a plain ground stomp will not stun monsters in your immediate vicinity even though they are very close, and the controls are not as responsive in some cases. Regarding the latter issue, it seems some controls are now blocked until animations are complete (or animations take longer), unlike 2.5. This is really evident especially when trying to jump again *right* as you land from another jump for example.

I noticed both of these bugs right away after the upgrade and was kind of disappointed since I was taking more damage because of them than I ordinarily would in a round. I tried doing a diff between all the files in the old and new config directories, but couldn't find any settings that were related to these problems, so it must be something that changed in the mod itself?

EDIT: Looks like I have the right ports setup. I'll be hosting a non-dedicated server at least once a day or so :-)

Edited by: mscdex

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.