The Haunted is a fast paced thirdperson horror-action game with focus on a intense multiplayer experience that is all about making a stand and liberating cursed places from the minions of evil. The game features several multiplayer modes such as coop or demons .vs. humans, where enemies are spawned and controlled by players. The outstanding visuals lay a perfect tone for the gameplay.

Forum Thread
by member
  Posts  
Haunted works on some of my PCs, not on others (Mods : The Haunted : Forum : Feedback : Haunted works on some of my PCs, not on others) Locked
Thread Options
Aug 20 2009, 1:50pm Anchor

Hello,

First off, this is a great and fun mod. I have enjoyed playing it so far and I'm eager to get v2.5

I have a little problem though that has me scratching my head. I have a network of 9 PCs that I play on with friends and I added The Haunted to each system but it came up with a problem on some PCs where on others it worked fine. I am using Windows Vista on each system but on 4 systems the game launches perfectly - on the other 5 you double-click on the shortcut and it instead launches UT3. I have UT3 updated to the latest patch on each system and I have The Haunted 2.1 on each as well.

While looking into it, I noticed one difference between the systems where it does and doesn't work is that on the systems where it doesn't work there is a C:/My Games/ folder that is separate from C:/Users/(machine name)/Documents/MyGames/. The machines where this works do not have a C:/My Games/ folder.

I tried to see if I could get around the problem by deleting the C:/My Games/ folder while keeping the Users/Docs/My Games one and it didn't solve the problem. I even tried reinstalling UT3 and The Haunted after deleting the aforementioned folder to no avail. I haven't tried any other UT3 mods yet to see if the same issue occurs. I also have tried installing The Haunted into C:/My Games to see if it works and it didn't. I have double checked the shortcuts and they are no different between each system.

So any help on this would be appreciated and thanks in advance.

Aug 24 2009, 8:06am Anchor

Useing vista Work 101%
Every thing is higset
Useing steam unreal tournament
you can add the game to steam use the Code to actavite
do not have the game installed when installeing it to steam
Uhmm


Point:
"D:\Program Files (x86)\Steam\steamapps\common\unreal tournament 3\Binaries\UT3.exe" -mod=..\HauntedGame -solomod

Begging:
"D:\Program Files (x86)\Steam\steamapps\common\unreal tournament 3\Binaries"

Installe:
D:\Program Files (x86)\Steam\steamapps\common\unreal tournament 3\Binaries

Have steam and have the game installed

Edited by: johnirvin

Aug 24 2009, 8:12am Anchor

The Hauntedgame folder should always be in the Users/Docs/My Games , the folder that UT3 generates automatically upon launch.
With v2.5 , the installer does everything automatically.

Aug 24 2009, 8:13am Anchor
HEGI wrote:The Hauntedgame folder should always be in the Users/Docs/My Games , the folder that UT3 generates automatically upon launch.
With v2.5 , the installer does everything automatically.

He and me are vista users it is other for us

Aug 29 2009, 12:35pm Anchor

OK, I have tried v2.5 and the same problem occurs - with the machines it was working it installs fine, those where it didn't, no change. I'll have to try another mod and see if that has a similar issue.

Still love the game though, especially with the new changes in 2.5. It makes it a bit more enjoyable.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.