Galaxy At War, is a Star-Wars themed mod being built for GEM2. Galaxy At War aims to bring a well rounded and diverse experience between Ep 1-6 and the EU (called by disney : Legends).

Forum Thread
  Posts  
AS2 Version of the mod (Games : Men of War: Assault Squad 2 : Mods : Star Wars - Galaxy At War : Forum : Problems about the v1. : AS2 Version of the mod) Post Reply
Thread Options 1 2 3 4 5 6 7 8 ... 13
Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 24 2016 Anchor

Hello,


For all problems about the AS2 version of the mod, send them here !


/!\ HERE, IT'S ONLY CRASHS ABOUT THE AS2 VERSION /!\ READ COMMENTS OF OTHERS BEFORE ASK, PLEASE. IF YOUR PROBLEM IS NOT ALREADY ASKED AND ANSWERED HERE, ADD A SCREENSHOT OF THE PROBLEM AND DETAILS (WHAT YOU HAVE DONE FOR THE CRASH HAPPEND), PLEASE. AND READ THE .TXT FILE ADDED WITH THE MOD ABOUT BUGS /!\


ONLY CRASHS, PLEASE. WE KNOW BUGS, WE HAVE TESTERS.


As I already say : not the new things like the LAAT Hovering System.


(PS : The old topic was removed for now re-ask new problems in the new version).

Edited by: Juju44330

Jul 29 2016 Anchor

Over all I think this looks like a really cool mod. Although when I downloaded it and put it in my mods folder in steam after extracting it with wrar and ran the game it crashed and was not able to run. I tried it with the regular version, pervious patch, and open bata but it still crashed. I then took the mod out of my mods folder and tried to run the game but it kept crashing even without the mod.2016 07 29 1

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 29 2016 Anchor

jmanyoyo8080 -> Unistall, and delete all AS2 files.

After, re-install it.

--

-Juju44330

Jul 30 2016 Anchor

I did not seem to work it is still coming up with that error.

Never mind I just fallowed the Steam post ill link it here

Steamcommunity.com


Just read the comments and you will see what to do.

Jul 30 2016 Anchor

My game crashed because of this error concerning {RimLight} when I tried to spawn vehicles.I'll send the screenshot when I redownload the mod.

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 30 2016 Anchor

gayaharizan -> Screenshot, please. I can't help without.

jmanyoyo8080 -> If it works, now, it's great ;)

--

-Juju44330

Jul 30 2016 Anchor

Evening GAW team, Whenever I try to launch the Balmorra map, I get this messege: Gyazo.com

Your thoughts? Can I fix this manually or will you have to look into it?

Newpower777
Newpower777 Manager, modeler & scripter - Dev Team
Jul 30 2016 Anchor

Arcneon-> We see problem now, a fix for it will be included in the next patch (idk when exactly).

Jul 31 2016 Anchor

Forget about the rimlight thing.Now is these errors just pop up.

error2

error3

error

Edited by: gayaharizan

Jul 31 2016 Anchor

When I try to place at-te I get error and in last version you posted it worked fine but in this new one I get error, help pleas? Also I have as2 3.252.0 version.

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

robertsor -> Did you delete the older version like is asked. If yes, send a picture of the crash, please.

gayaharizan -> Where did you seen to use version 3.126.0 ? Version needed is 3.252.0

--

-Juju44330

Jul 31 2016 Anchor

I will send it once I am at my PC, also I am using version 3.252.0 I am not using 3.126.0.

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

robertsor -> I didn't talk to you about the version of AS2. I talked for you about the older version of the mod.

--

-Juju44330

Jul 31 2016 Anchor

Never mind it's working... I don't know why but I tried to run mod on other PC that I have and it worked just fine and when I try to run it then on other on I have little old one but it's still good for gaming as my primary PC it's not working. So, I don't know what is problem but it's solved. Anyway great mod, I like LAAT model and new walking at-te animation!

Just to clear I was to install it on primary gaming PC but I had low space but when I clear it a little then I tried it and it worked, so I think problem is that on that other PC it's maybe just old or don't support game or I don't know what because it can run gta v but with little lag while other PC run it like crazy. But alright just to say it's working! Thank you!

Jul 31 2016 Anchor

Yes I used 3.126.0 because the full ver crashed my Pc for some reasons.I fix those problems I just posted and now what troubling is that my game lags when I load star wars large and medium star wars map.Lowering the settings isn't helping at all.My PC has a high performance so I shouldn't have this problem.

Edited by: gayaharizan

Jul 31 2016 Anchor

So you are using 3.126.0 version? Also just question because I don't see answer on it, this version don't have crouch animation firing, only standing one? Because when clone is firing stand animation is working fine as on video btu when crouched it doesnt.

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

robertsor -> The new croushed animation is enable in the mod, because of some problems with mini-walls.

gayaharizan -> I hope it's not a cracked version, because we not help that.

Btw, for the problem n°1 (in your pictures) : it's because of the jet packs of rebels (I try to find a solution than a while).

For the 2nd, an onther guy tell that too : Newpower will see that.

For the 3rd : Don't use this weapon ! (it's not for AS2).

Edited by: Juju44330

--

-Juju44330

Jul 31 2016 Anchor

Well I Still can't get crouched animation to work... Any help, also I can't place weapons. When I go to inventroy/weapons I try to put down few amndalorian weapons and they are not there, I mean they don't show up but I can still pick them up using editor just they won't show up, their model.

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

robertsor -> It's not in the mod any more ! Read, please.

For weapons, wait answer from Newpower.

--

-Juju44330

Jul 31 2016 Anchor

Alright apologies, also I have one problem and it's seems final one everything else works fine. So when I try to place mitr from any clone legion I get error like "block start" and then direction where that helmet is I would take picture but it exits and then pop up that error so I don't know how to screenshot from windows. Also when I try to place some other clones like arc sergeant or captain. Does anyone else have that problem?

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

Use the buttom "PRTSC SYSRQ" and past the picture on paint.

--

-Juju44330

Jul 31 2016 Anchor

I tried it but not working, I will later try with my phone take picture.

Jul 31 2016 Anchor

I ve' got this error with the new version!

Juju44330
Juju44330 Producer, Scripter & Modeler - Dev Team
Jul 31 2016 Anchor

Why nobody read the description ?

DarthBautiArgentina -> It's not write version 3.205.2 needed ?

--

-Juju44330

Jul 31 2016 Anchor

I don't know how to answer, i have 3.205.2, refering to "new version" i was meaning version of the mod.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.