Collection of Mods to augment CK2 and A Game of Thrones mod. Mods specifically designed for the A Game of Thrones mod will be titled as such, others can be adapted to AGOT with the addition of a dependency to the .mod file with something like notepadd. Example; dependencies={"A Game of Thrones"} Location ***\Documents\Paradox Interactive\Crusader Kings II\mod sinocide.mod with the dependency. name="Sin's Genocide Mod" path="mod/Sinocide" dependencies={"A Game of Thrones"} picture="SinStar87.jpg" Most shouldn't require much updating, ones that use agot files and need updating, I'll label as for <version number> This is now an umbrella for all Sinful Publishing.

Add file Report SinStar87's Ultimate AGOT Submod Collection v1.5
Filename
A_Sinful_Collection.43.7z
Category
Script
Uploader
SinStar87
Added
Updated
Size
924.08kb (946,255 bytes)
Downloads
3,855 (13 today)
MD5 Hash
62455690a81a02157979f9e310429623
Embed Button
Embed Widget
Description

My updated collection of submods for A Game of Thrones.

Preview
SinStar87's Ultimate AGOT Submod Collection v1.5
Comments
tinthedark603
tinthedark603

Thumbs Up.

Reply Good karma Bad karma+3 votes
Guest
Guest

gotta problem with the internet so i can login ...but guys thereis a problem with this pack there keep poping up event panel but with nothing writen on them i no option to click and that locks the game on pause .

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

broken event issue but can't replicate it. are you using it with other submods? Uploaded a new version that fixed some errors.

Reply Good karma+3 votes
SinStar87 Author
SinStar87

Seems I had some unregistered breaks in holiday gifts, I think that's what was causing it. The nature of the events there is they have a low chance to fire each year so I couldn't replicate it.

Reply Good karma+2 votes
Guest
Guest

Thanks

Reply Good karma Bad karma+1 vote
BrotherAkeo
BrotherAkeo

wooof boy well the only other sub-mod is the Winds of winter Bookmark and its suposed to be updated (thanks for answering :)

Reply Good karma Bad karma+2 votes
BrotherAkeo
BrotherAkeo

---- Aye well xD still with the same problem

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

Seems I had some unregistered breaks in holiday gifts, I think that's what was causing it. The nature of the events there is they have a low chance to fire each year so I couldn't replicate it.

Reply Good karma+2 votes
BrotherAkeo
BrotherAkeo

it seems to be only ocurring when I play certain character of mine an iron born lord

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

I just played a year as Harren with it. Still can't replicate it.

Reply Good karma+2 votes
BrotherAkeo
BrotherAkeo

hmm well bad luck i guess anay ways thanks :)

Reply Good karma Bad karma+2 votes
guru_bhai
guru_bhai

Is there a reason why the armies so much smaller in the mod?

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

Yes. Vanilla buildings get overwritten because of my lite buildings overhaul mod, no idea why.

Reply Good karma+2 votes
bhugh215
bhugh215

You probably get this a lot, but have you come across any subs (yours or ninja's, ect.) that are not compatible with 1.3?

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

Mine should all be compatible, IDK about ninja's, we aren't co developers.

Reply Good karma+2 votes
bhugh215
bhugh215

Nice...And my CK2 is still stuck at 2.6.1; I've done everything from verifying, forcing update/restarting, changing the beta's. Nothing is working. Any advice to bump to 2.6.2?

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

Only thing I can think is a full delete and clean install. You'll probably need to go to Paradox for tech support.

Reply Good karma+2 votes
bhugh215
bhugh215

do you have a link for the paradox support?

Reply Good karma Bad karma+2 votes
SinStar87 Author
berten1
berten1

All the submods have been updated for AGOT version 1.3 correct?

Reply Good karma Bad karma+2 votes
SinStar87 Author
SinStar87

yes

Reply Good karma+2 votes
CrownedConfessor
CrownedConfessor

Event window pops up with no way to close it, thus locking the game in pause mode. Any fix yet?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

did you download yesterday's update? Pretty sure it was caused by broken code in my holiday gifts mod.

Reply Good karma+1 vote
wackedoutdj
wackedoutdj

Hey Sinnysonsinstar, good work!

Tho I encountered a bug where for some reason when your mod is activated I can't appoint any councillors when making a custom character for some reason. Any idea why?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

My Genocide mod has a racial supremacy law, but tested and I can't replicate it.

Reply Good karma+1 vote
Assassin739
Assassin739

Sweet collection, I love it. But I get this thing where (Mods: AGOT and this collection bundle) after a month or so of playing, the game freezes and keeps making the major event popping up noise. After ~10 minutes or so, it crashes. Sucks cause the collection rocks. Any ideas what to do, or a fix next update?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

If I can't replicate it then I can't fix it( which isn't saying that I could fix it ) If you could narrow it down to which mod in the collection was causing it that'd help alot.

Reply Good karma+1 vote
Assassin739
Assassin739

Not sure how to, since I can't save to see the event that would cause it. So it doesn't happen to you?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

Your best bet would be to download and install all of the listed mods then turn them on one at a time until it breaks.

Reply Good karma+1 vote
Assassin739
Assassin739

Okay sorry but I found out that I had the seperate submod "Colonise Valyria" on. Disabling it makes it work a charm. Any chance at some point you could add this though, or is this only a collection of your mods that you've made?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

Ah, I see. This is only mods I've made, and ninja's got a policy of "no" for people using his work.

Reply Good karma+1 vote
Velve666
Velve666

Hi there, is this file all that is needed? There is an installer version too, which is slightly larger once installed. Does that include outdated mods?

Is this update all that is needed for the full experience?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

Sorry for the delayed response, they really need a post notification on here >.>

This is up to date. The install is brojan's work so I don't have any real control over it, I believe it's one version behind for one of the included mods but I don't remember which mod it was.

Reply Good karma+1 vote
LordWhiteStar
LordWhiteStar

Can this be used for 1,4?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

Maybe but it's only updated to 1.3

Reply Good karma+1 vote
Guest
Guest

How to add this submods in my game? I'm new in ck2 Agot.

Reply Good karma Bad karma0 votes
SinStar87 Author
SinStar87

Download it and unzip it to the ck2 mod folder, ***\Documents\Paradox Interactive\Crusader Kings II\mod, for me.

Reply Good karma+1 vote
abdulelahm
abdulelahm

hello every time i play i have the not compatible popup and i only have agot and your collection 1.5
and ck2 2.7.1 and i use mac and after a couple of months it crashes to desk top

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

That only makes sure you are using AGOT alone, if you are using submods/edited files you have to turn it of in the rules.
If you can narrow down crashing to one of my mods that'd be great, nothing jumps out as an issue.

Reply Good karma+1 vote
joeman2nd12
joeman2nd12

Can you update this to include all of your new mods ?

Reply Good karma Bad karma+1 vote
SinStar87 Author
SinStar87

Well it will never have all my mods. I make several joke/parody mods and such that would probably just have people screaming at me for including in it.

Reply Good karma+1 vote
Guest
Guest

Download donst work. The zip is broken.

Reply Good karma Bad karma0 votes
SinStar87 Author
SinStar87

it's a 7zip file.

Reply Good karma+1 vote
Guest
Guest

What dlcs i need for this submod without the others?

Reply Good karma Bad karma0 votes
SinStar87 Author
SinStar87

no dlcs required for this, favors for the loaner mod are the only thing tied to a dlc so don't use that option if you don't have conclave.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Crusader Kings II
Contact
Send Message
Release date
Mod watch
Follow
File
Browse
Files
New
Add file
Report
Report
Share
Related Games
Crusader Kings II
Crusader Kings II Grand Strategy
Related Groups
The Chosen Alliance
The Chosen Alliance Developer & Publisher