This member has provided no bio about themself...

My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Comments
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

CeleYR72
CeleYR72

Hi. First of all a very Big Congrats for your Mod. It's really great. I can only manage to get two or three missions to work.(After loading page appears, the screen goes black.) The Endor mission shows an error message about a " missing Ship Class" and won't load. I'm using wxLauncher as a loading platform and I'm pretty sure I'm using the right Media files etc.... Any suggestions? Thank you for your time.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Level
Avatar
Avatar
Status
Last Online
Country
United States United States
Gender
Male
Friends
Become friends
Member watch
Start tracking
Statistics
Rank
8,075 of 591,538
Visitors
1,487 (1 today)
Time Online
1 day
Activity Points
365
Watchers
3 members
Comments
104
Site visits
1,519
Contact
Contact
Send Message
Friends
FekLeyrTarg
FekLeyrTarg Online
Gen_Rhys_Dallows
Gen_Rhys_Dallows Online
pomate Online
coffeesoft
coffeesoft Online
tnathan475
tnathan475 Online
LionSGI Online
RS_LaminZykara Online