This member has provided no bio about themself...

My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Comments
Legolose
Legolose

I would suggest to go here and see if someone can help you Twcenter.net

Reply Good karma Bad karma+1 vote
Legolose
Legolose

If you have Vista this is the problem :

Go into the folder C:/user/user name/appdata/ and delete the Medieval II Total War folder.

In Vista this folder may be a hidden folder so you have to enable hidden folders to find it.

See if this works if not then go here Twcenter.net and ask for help.

Hope This Helps.

Reply Good karma Bad karma+2 votes
Legolose
Legolose

The only thing I can suggest is doing a total uninstall meaning go in and wipe out anything with the words M2TW or Kingdoms and TATW then go to my blog here Moddb.com and redownload everything "yes I know that sucks" then just follow my install instuctions, it happen to me a couple of times so that is what I did and it works great now... Hope this helps...

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Level
Avatar
Avatar
Last Online
Country
Czech Republic Czech Republic
Gender
Male
Friends
Become friends
Member watch
Follow
Statistics
Rank
70,427 of 603,997
Visitors
2,736 (1 today)
Time Online
27 minutes
Activity Points
28
Comments
14
Site visits
148
Contact
Contact
Send Message