This member has provided no bio about themself...

Comment History  (0 - 30 of 847)
Garcy
Garcy @ Unofficial FarCry Patch 1.505

Correct :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ Unofficial FarCry Patch 1.505

This is a quote from the 1.6 site..

"iLLU: Because database admin access and 1.6 sql coding parameters (that is the main problem) have never been in my hands, I fear that at the moment there is no chance to get 1.6 back alive."

Also 1.6 is only for multiplayer and breaks things like singleplayer, mods, etc. 1.5 does not.

1.5 keep the original FarCry as ORIGINAL only to fix and improve. Choice is yours as to which you want to use :)

Yes they (1.6) took stuff from FCAM and put it in their version..

1.5 is MUCH more extensive than 1.41 and 1.42.

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

I am currently porting Space Chaos over to my new engine (OrangeEngine 2) as it is mostly done, have also started a new game that is about 40% done (on the new engine) and will hopefully START picking back up work with TDS and maybe more of FCAM..

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ Unofficial FarCry Patch 1.505

Haha thanks for the kind words, the team have done a lot of hard work for this :)

Unfortunately because so much has been fixed over a long period of time, there is no change log..

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ Unofficial FarCry Patch 1.505

Merry Christmas to you too!

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ Unofficial FarCry Patch 1.505

Yes last real patch was 1.4, this is an unofficial 1.5. FCAM is version 1.999.

Cheers
Garcy

Good karma+3 votes
Garcy
Garcy @ Garcy

Ahh those bugs you see listed on the page are standard FC bugs NOT FCAM/1.5. They might/will be very hard to fix as they are probably hidden away in the .dlls...

Cheers
Garcy

Good karma+3 votes
Garcy
Garcy @ The Delta Sector 2

Hey Snorkel!

Know EXACTLY how you feel mate.. Hope you are doing well!

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ Unofficial FarCry Patch 1.505

Thank you! And Merry Christmas and Happy new year to you too!

Cheers
Garcy

Good karma+4 votes
Garcy
Garcy @ Garcy

Keep an eye out ;)

Patch 1.05? Not sure i know what you mean here..

Can you provide more information on these bugs? Screenshots, etc?

Good karma+3 votes
Garcy
Garcy @ The Delta Sector 2

Sorry guys i havnt been around much. See my post on FCAM's wall for more info.

In short: I will be back after study and life changes (End of this year) and will work on this after that. For now though all here is on hold, sorry!

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

The mod does work with the steam version, just be sure to put it in the correct place (i dont know where, dont have steam).

If installed correctly 32bit should always work.

FarCry 1.4 is needed.

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Sorry guys i have not been around here!

I have 2 jobs and currently study full time, so i need a life as well! For the time being this has been put on hold till i finish study (end of this year) and sort out what i will do as a proper full time job. Once this is done i will get back into modding with a lot more experience too!

As for Unofficial Patch 1.5 ( Salk :) ) I have gotten the fix from Mixer i just need to make sure all is well and submit it, which all takes time. I do hope to do it soon though!

Once my life is sorted i will want to be back here and continue work on TDS2 as that really needs attention.

If there are issues with loading etc its not a bug in the program just the way/where is has been installed. Typically this is an issue with the Steam version as it puts things in its own place. Cant help much here i dont have Steam.

Take care for now! :)

Cheers
Garcy

Good karma+4 votes
Garcy
Garcy @ Garcy

There are currently no maps made for these game modes :( I hope it the future there will be.

Basically King of the Hill, etc.

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ The Delta Sector 2

This mod is not dead, work is being done slowly and will be picking up after i am not as busy as i am currently studying full time.

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ FCAM (FarCry Addon Mod)

I will and there shall be when i return :)

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ FCAM (FarCry Addon Mod)

When running in 64bit it uses the 1.32 binaries with the modern scripts for maximum optimisation/bug fixes :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Hey all!

Sorry i have not been around, i have been very busy with study and in my free time i work on a game im making with a mate and then continue work on TDS 2.

FCAM will have another version and Unofficial Patch 1.5 will be out (there is a major bug that needs to be fixed, fix coming from Mixer currently waiting) with documentation!

Again im sorry but its something i had to give up to concentrate on studies but shall be back :)

Cheers
Garcy

Good karma+2 votes
Garcy
Garcy @ Mod Progress News - FCAM

Yeppa :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Oooo thats a good question mate, i do not think it is possible as the save game code has been changed around. Sorry to tell you this :(

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

Check front page post, thanks :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

Unfortunately i do not have the GoG version, try and find someone who has mods working with that version of the game and contact them :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

Good to hear :) Moddb must have been moving files from servers as this is all out of my control :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Hey mate, it is weird your having that issue. The install order is very easy and is like any other mod that is why there was no special post for it from me, sorry if it confused you though!

-FarCry
-FarCry 1.4
-FCAM 1.99

If you install it in the correct place it should all work fine. Try a full reinstall with uninstalling the PATCH FIRST and see how that goes :)

Let me know.

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

HDR is no properly supported, but can be enabled. Search on the net for the variable line shouldn't be too hard to fine, i do not know it off by heart as i do not use it. Sorry mate.

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Thanks mate! Nope, no CD required :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

Thats odd, I'm sure i included it in the release, will take a look. Thanks.

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod)

The 1.32 is the 64bit version which is what FCAM Launches :)

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

Thanks Mate!

Cheers
Garcy

Good karma+1 vote
Garcy
Garcy @ FCAM (FarCry Addon Mod) 1.999

Does it work under 32bit mate?

Cheers
Garcy

Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
Australia Australia
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
847
Per day
0.2
Members
12
Games
3
Mods
723
Articles
9
Media
24
Downloads
74
Groups
18