This member has provided no bio about themself...

Comment History
Anarchon23
Anarchon23 Nov 1 2012, 1:36am replied:

Hi TWF,

Not using steam.
Not using a mac.
Really puzzled.
Have been fastidious in making no changes to basic RTW installation after mod-foldering my mod.

Shall try again after downloading latest patch.

Its really irritating cos I could test all the map suggestions I have made, if I could run it.

I am going to email them to you as separate emails. 4 or 5. (My email connection here in Jakarta is very slow).

Any chance of you emailing to me the mod file and earlier patch so I can try being sure of no possibility of AV corruption?

Do you want me to check the CATW map from a historical accuracy perspective?

One leap-out is that Babylonia should have port access to the Persian Gulf. Babylonia, through Teredon then Spasinou Charax controlled access rather than Elymais/Susiana which did not have a good port and less good land connections to the west

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 29 2012, 4:50am replied:

Hi TWF, I have made first maps to try.To where do I send?
My email is nikfincher(ampersand)gmail.com

Below are instructions if you want to get one of your team to try out.
The map heights file probably will have no effect on the map-reset.
But it just might, for the reasons given below.
And it suggests other things you can try.

All I have done with this file (map_heights) is make inland lakes and seas colour 0,0,243 instead of 0.0.253 which is used for sea.

Together with the use of 64,0,0 in map_groundtypes for inland water, all this does is prevent pirates appearing in lakes.

However, checking out this suggested the following;

1. The region Tribus Massagetae (58,177,75 in map regions) may be confusing the system.
It abuts both the Aral and Caspian Seas(lakes).
Try making the western half part of Tribus_Aorsi (205,212,157) (purely for the purpose of testing this)
In descr_strat, you will need to edit out the port in the reduced Massagetia as T-Aorsi already has one.
And maybe temporarily move/delete some characters and/or forts/watchtowers if present.
NB Rename map_regions1 file attached to map_regions.
(Incidentally for historical accuracy, the western half of "Tribus Massagetae" was the Dahae Lands, not Massagetic).

2. Then try giving ports to the 2 regions surrounding the Aral Sea.
Chorasmia (122, 4, 85), Tribus Massagetae (58,177,75)
NB Rename map_regions2 file attached to map_regions.

NB This is not what I would recommend for historical accuracy.
You really need;
Dahae Lands adjacent to north-east coast of Caspian.
Massagetae north and north-east of Aral Sea.
WaterScyths/Marsh-Scyths adjacent/east of the Aral Sea.
Chorasmia south of the Aral Sea. (although I combined these last two)

I am happy to test all this for you if you can get me a working copy of CATW & patch.

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 29 2012, 2:21am replied:

Hi TWF,

I need to have the CATW mod running to test.
But I can do those changes and send to you.
To where do I send?
I flounder in using forums! :-)

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 28 2012, 11:10pm replied:

Hi TWF,

No I have installed & launched/played CI mod (mod-foldered) with no problem.

It is weird cos the component files don't seem corrupted.
I have experimented with the models and skins in my mod; and loaded all the map files into Paint Shop Pro (all after the failure to launch catw).

My copy of RTW (Gold Edition) is bought online and not played with the cd-rom. Could this be the cause?

If I could launch, I could check some of those map issues myself. :-)

Hoping you can email to me.
How do I get my email to you? I don't think I am allowed to post it in-forum.

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 28 2012, 12:40pm says:

Hi TWF,

2 things.
1. Now downloaded catw1.1 and patch1.5 with N360 totally disabled.
With some trepidation being unprotected for 5 hours! :-)
But have exactly the same problem.
The loading screen (v1.0 at top left) loads
Then a ping, then nothing happens.

I have catw downloaded into my Rome - Total War Gold Edition folder.
(parallel to BI, Alexander, my own mod and the 'data' folder for RTW.
I installed the patch over the catw/data/ folder.

Am I missing something? Should it be under another folder? CI had to be installed in the BI folder.

Is it possible for you to have the files sent to me by email?

2. Javelins again.
What I want to know is how to control appearance of javelins in left (shield) hand.
For example, I am working with BI_british legionaries. They always seem to have 2 crossed javelins appear behind their shield. In the skin they form part of the helmet and part of the sword so it is not practicable to make them invisible. Is there a way of switching them on or off in EDU or DMB or anywhere else?

Thx again

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 28 2012, 8:09am says:

TWF, your map problem again.

I had this problem once, but cannot remember what caused it or how I cured it.
But some more things to try.
1. Try a blank map_features.tga. I remember a major, difficult to locate issue caused by one river in skythia incorrectly configured.
2. Try with minimal characters/armies at start. Had another issue with some too close to watchtowers. (Not applicable if game starts with no watchtowers)
3. Some problem if inland lakes were not matched up in map_regions and map_heights. Cannot remember details of this, but maybe worth testing with test versions of both.

Now trying to download catw with N360 firewall disabled. With some trepidation as it means I am unprotected for 6 hours.
Thats why I would still like yr recco for AV software which is mod-friendly

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 28 2012, 7:24am says:

Hi TWF,

thanks again, shall try testing 'thrown' later tonite.

Yr map problem.
My expertise is classical geography wont be much use, but...
have 2 suggestions to try (not hopeful for either)
A; In map-ground_types you have 3 colours for the sea.
try changing it to 2 colours for the sea and see what happens.
B; My map needed a 'false' land-mass in the Indian Ocean to work. Try adding one. Less hopeful about this cos your Indian Ocean is small. And what RTW dislikes is large areas of ocean.

I have another suggestion, but dont think this will cure the map.rwm problem.
In map_heights.tgs make the small inland seas colour 0,0,243 (as opposed to 0.0.253 for open ocean and Caspian Sea). This stops pirates appearing in the Dead Sea, Lake Van etc

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 26 2012, 5:18pm replied:

Hi TWF,

Again many thanks for your reply.
On the prec javelins, I am not looking for a special effect.
What I want to know is...
What specifies/controls whether javelins appear held together with the shield? Is this in the model/cas or can it be specified somehow in EDU or another file?

Again many thanks for your help so far.

I may be able to reciprocate if you ever need any help on historical geography, my speciality. (My mod has a map 510x256 map_regions, Ireland to India/Ceylon/W.Burma, working fine. Cities, resources, period coastlines etc all done accurately.

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 26 2012, 2:10am replied:

N360. shall try that at w/e. Still wd like yr recco for an alternative AV software. My system is slow.

The link to javelins prob;
(not allowed to post threads (forums/showthread.php?p=12158400#post12158400)
I have partially solved it.
('prec' in EDU.)
But this only covers getting javs in right hand ready for use.
Not those held with shield in left for later use.

Pls excuse my ignorance, what is a PM and who/what is cocobongoclub-DJ? And how do I contact them?

I have tried the Ferres models for hastati/principes but get strange results for shields.
I shall now try the Variag ones.
Was actually just about to do that for Celts but the link seemed not to work.
Can you give me the best link for all the Ferres and Variag models?

I shall probably never get around to public release of my mod. I think it will always be Work In Progress.
But I would like to be able to circulate among a small circle without offending folk or breaking copyright.
And maybe shall be persuaded to release it.

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 25 2012, 2:32pm replied:

Thx TWF yr help MUCH appreciated.
Shall try turning off NAV360 redownloading & installing over the w/e.
I was totally unaware of NAV360's rep on this.
Shall consider switching.
Any recco for AV software which is mod-friendly?

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 25 2012, 12:02pm replied:

I have a standard copy of Norton 360.
And it duly approved catw as threat-free.
But still cannot get it to move beyond the start-up screen.
Surely the exe file used is the one already there for RTW-GE?
and you add the suffixes so it is as follows;
RomeTW-ALX.exe" -nm -show_err -mod:catw
(This is the format I use to launch my mod-foldered mod)

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 24 2012, 4:44pm replied:

Yes, downloaded again.
And re-installed again.
Exactly the same result.
So you suggest I try a third downlad and install?

I dont hang out much anywhere, but if anywhere TWC also.
I am just Anarchon there.
Still awaiting help on prec javelins problem there!

I have been looking at & trying catw models.
I think I would like to use the catw models for my mod.
(Not the skins cos they clash with my system)
Please can you ask for permission for me to do this.

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 24 2012, 2:57pm replied:

Hi TWF,

Tried that. Still the same.
My download size says 820,670kb.
The same as first time I downloaded.
The download site says it is 840,365kb
Could something be getting chopped somehow?
And anything I can do about it?
Thx for yr reply

+2 votes   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 23 2012, 3:35am says:

I dont think I did this right before. (My first post here)
My plea appeared at start of thread.
And so far there are no replies.
So I am trying now to get it to appear as most recent.

Problem with installing;
I have downloaded catw1.1 and patch 1.5
And installed both.
And the shortcut.
When I click to launch i get the first screen (labelled 1.0).
And a ping
then nothing.

I have Rome Total War Gold Edition (ie with BI & Alex)
And the CATW folder is installed parallel to BI & Alex folders.
(As is my own working mod)
Can anyone help me?

+1 vote   mod: Classical Age - Total War
Anarchon23
Anarchon23 Oct 20 2012, 11:58am says:

Problem with installing;
I have downloaded catw1.1 and patch 1.5
And installed both.
And the shortcut.
When I click to launch i get the first screen (labelled 1.0).
And a ping
then nothing.

I have Rome Total War Gold Edition (ie with BI & Alex)
And the CATW folder is installed parallel to BI & Alex folders.
(As is my own working mod)
Can anyone help me?

+1 vote   mod: Classical Age - Total War
Level
Avatar
Avatar
Offline Since
Nov 7, 2012
Country
Indonesia Indonesia
Gender
Anonymous
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Mods
15