All of the thanks to goes to Carnius for a great mod, I am thankful that you are kind enough to make this for me and the rest of the CNC community, without caring about any kind of pay or reimbersment. I and, I believe the rest of the CNC community really just want to say, THANKS CARNIUS! and thank you for coming to TEF.

Forum Thread
by member
  Posts  
GUI:JoinFailedDifferentMod (Groups : Tiberium Essence Fans : Forum : TE Bugs / Glitches : GUI:JoinFailedDifferentMod) Locked
Thread Options
Jun 24 2012, 4:38pm Anchor

Anyone having this issue while trying to join?
We've been trying to play some TE using hamachi...
I have the russian release of the game, also it's the Kane Edition. The second player has the original english TW without Kane Edition.
We both have the 1.09 game versions, and 1.51 TE downloaded and installed by Desura.
Could this issue be related to having different game languages or editions? Do any of us need to change those?

Edited by: Cheremenin

Oct 16 2012, 11:52am Anchor

i had the same issue just now no clue how to fix tho

GoldenArbiter
GoldenArbiter Proud servant of Kane
Oct 19 2012, 8:56pm Anchor

I blame Desura... I just use the regular method of moving to the mods folder...

May also be a language problem.

--

"Before enlightenment: Chop wood, fetch water. After enlightenment: Chop wood, fetch water." -zen proverb

Oct 21 2012, 7:21pm Anchor

ditto so it cant be that for me, figured out this happens when peeps you're trying to join are not up to date eg. they're using 1.4 or 1.5 when you're using 1.51, once you've got other people up to date this error ceases to be a problem

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.