This Group is for any gamer that loves The Elder Scrolls series

Add download Report content Elder Kings 0.1.4 Self-Installer (Fixed)
Filename
EK014.1.exe
Category
Full Version
Uploader
Korba_MDB
Date
Size
110.9mb (116,284,816 bytes)
Downloads
7,543 (1 today)
MD5 Hash
2ae5a350b6a1d583abb32dc5db10daf2
Embed Button
Embed Widget
Description

--OUTDATED, DO NOT DOWNLOAD THIS VERSION, DOWNLOAD THE LATEST VERSION-- This is the same 0.1.4 self-installer but including fixed interface files to resolve the CTD issues related to the new portraits and interface elements. This is for CK2 Version 2.0.1 -ONLY- do not use with Beta Patches or older versions!!

Preview
Elder Kings 0.1.4 Self-Installer (Fixed)
Comments  (0 - 50 of 70)
Snakebullet96
Snakebullet96

Awesome as always Korba!!

Reply Good karma Bad karma+2 votes
Snakebullet96
Snakebullet96

For me it works perfeclt, dont know what the other guys have done differently. The only thing is it is kinda buggy whenever I look at a Ayleid charachter. As I said, this is an amazing work Korba and the ElderKings team!!

Reply Good karma Bad karma+2 votes
Viking_pride
Viking_pride

The only thing I do is install it. Got all of the required DLC and all that, but nothing.

I guess it's because my OS is 32bit. Which I don't understand at all, since I can play the normal game, the CK2+ mod, and the Game of Thrones mod absolutely perfectly fine.

It's a shame, I would love to play it, but that's how it goes I guess.

Reply Good karma Bad karma+1 vote
Guest
Guest

Thanks a LOT for this mod !

Reply Good karma Bad karma+2 votes
Guest
Guest

I get DC every time i try to launch game in this mod, all what i get to see is a few seconds of background (which i want to say looks awesome).

Reply Good karma Bad karma+2 votes
Korba_MDB Author
Korba_MDB

Make sure that after running the installer you do NOT move the installation files.

Reply Good karma+1 vote
VGRUNT
VGRUNT

I have a problem wherein when i launch a game it either crashes after a few minutes or when i select some tabs it crashes. Is there anything it is incompatible with?

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

Make sure you're not using the steam beta patch.

Reply Good karma+1 vote
VGRUNT
VGRUNT

Im not running the beta patch and it only appears to crash when i select the "Mercenaries" tab.

Reply Good karma Bad karma+1 vote
Crayfishy123
Crayfishy123

Same here

Reply Good karma Bad karma+1 vote
jellededraak
jellededraak

i cant play the argonians for some reason. can you please look into it?

Reply Good karma Bad karma+2 votes
jellededraak
jellededraak

i think it's something with the portraits
because you also can't play as another race and look at a character that is argonian

Reply Good karma Bad karma+1 vote
halserp
halserp

I'm getting the same issue as before the fix: I start the game, get a second of loading screen and then a crash to desktop, with the report that "This application has requested the Runtime to terminate it in an unusual way."
I have tried with most variations of DLC as well as none and I've tried re-installing, changing the version through steam and re-downloading the installer.
No idea what is wrong.

Reply Good karma Bad karma+3 votes
Korba_MDB Author
Korba_MDB

The mod requires Legacy of Rome, make sure you have that checked.
If you're running on a 32bit OS the mod may not work for your system; you might also have issues if your memory is less than 4GB.

Reply Good karma+3 votes
halserp
halserp

I've got 8GB ram and 64 bit Windows 7, plus I had the Legacy of Rome patch installed. The base game runs fine and previous versions if the mod worked fine too.

Reply Good karma Bad karma+4 votes
kreft
kreft

I have experienced the same problem.

Reply Good karma Bad karma+4 votes
Marsiglius
Marsiglius

Same problem, I've tried all the solutions I could but nothing seemed to work. I hope they have a solution for this soon.

Reply Good karma Bad karma+3 votes
Korba_MDB Author
Korba_MDB

Are you guys on laptops?

Reply Good karma+1 vote
Marsiglius
Marsiglius

Yeah a msi GT683R

Reply Good karma Bad karma+1 vote
halserp
halserp

Nope, desktop, no other mods, correct version. Sorry I can't be more helpful.

Reply Good karma Bad karma+1 vote
Guest
Guest

Same problem and can't get it solved either (my computer is, however, a 32bit with 4GB memory).

Reply Good karma Bad karma0 votes
Guest
Guest

Solved my problem by deselecting 'unnecessary' DLC's. The game still crashes from time to time, but nonetheless happy that I could play a little bit. Thanks! ;)

Reply Good karma Bad karma0 votes
Korba_MDB Author
Korba_MDB

Try re-enabling African Portraits if you have it disabled.

Reply Good karma+2 votes
shorun
shorun

you do realize 32bit windows is limited @ 3.5GB?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

DeFoamBah
DeFoamBah

Still can't click on an argonian province without it crashing.

Reply Good karma Bad karma+1 vote
napoleon3010
napoleon3010

I have the problem

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

TyrionLeHalfman
TyrionLeHalfman

um hi..bit of a problem,quite looking forward to play this,but as i play it,when it gets to the main menu,it merely loads a version of the normal map that is just all just one empty province,and weird screwed up terrain,then crashes,anyone have a possible solution to this?

much thanks. :)

Reply Good karma Bad karma+2 votes
Canmanpan1
Canmanpan1

no im on a desktop

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

Everybody with issues; Please make sure you have deleted your previous installation of Elder Kings before installing a new copy, and please make sure you're installing from the correct executable (EK014.1.exe, not EK014.exe).
Also double check to make sure you didn't opt in to the steam beta patch (2.0.2) or that you didn't downgrade to 1.111, neither of these versions are compatible with Elder Kings 0.1.4.

Reply Good karma+2 votes
TyrionLeHalfman
TyrionLeHalfman

did all that korba,still won't work for me,not entirely sure why,maybe it's something to do with the download? i mean,it SHOULD work for me,heh

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

Your map issue; Double check to make sure you have no other mods set to load with Elder Kings (the launcher usually remembers mods, so make sure CK2+, AGOT and so on aren't still checked). Also make sure that you haven't moved the installation files from where they are placed by the installer.

Reply Good karma+1 vote
TyrionLeHalfman
TyrionLeHalfman

ahh,sorry for being a pain in the bum,but i have no other mods installed either haha

Reply Good karma Bad karma+1 vote
Canmanpan1
Canmanpan1

do you think windows smart screen might have something to do with it?

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

I don't think it should, I don't think moddb is included in its blacklist at least.

Reply Good karma+1 vote
Canmanpan1
Canmanpan1

thanks i just wont click on an argoinian province but is there a way to just make them turn into human portraits so it wont crash other than that love this mod and thinks it is the best ive ever played

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

Hang about, I've found the issue; Argonians have been set to use african clothing and this is causing a CTD for those that don't have it checked. I wasn't aware that clothing caused CTDs if you didn't have the DLC, sorry.
I assumed it would just make your argonians naked.

Reply Good karma+2 votes
Canmanpan1
Canmanpan1

witch dlC?

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

african portraits dlc

Reply Good karma+1 vote
TyrionLeHalfman
TyrionLeHalfman

could it perhaps be because i didn't use the LoR compatability patch,even though i have it,or the large res files? or maybe because the installer puts a couple map files and something else in the normal ck2 directory?

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

It doesn't affect your base installation, all files are only put into C:\Users\Mal\Documents\Paradox Interactive\Crusader Kings II\mod\

Reply Good karma+2 votes
TyrionLeHalfman
TyrionLeHalfman

oh i was talking about the mod,it puts a few files in a 'elderkings' folder into the normal ck2 directory,could this be the cause of the map problem? great modder btw :P

Reply Good karma Bad karma+1 vote
TyrionLeHalfman
TyrionLeHalfman

p.s it seemingly installed correctly this time,all in mod folder,still have this problem though,odd

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

TyrionLeHalfman
TyrionLeHalfman

well,tried everything possible,downloaded from another mirror..etc..whenever you click play on the game with the mod selected,it moves files from the mod directory,to the ck2 one,don't know if thats a problem but it's either the map problem i mentioned or something about closing in an unusual way,bit of a shame,i was really looking forward to playing this,yet i can't :/

Reply Good karma Bad karma+1 vote
Nkarpovich
Nkarpovich

..not sure if it helps any, but it said this in my elderkings error log. for the record im having the crash on startup issue, not the argonian province one.

[virtualfilesystem.cpp:678]: Could not open file: gfx/models/Mapindicators/Western_Chancellor.xsm, error: The system cannot find the file specified

I dont have any DLCs, but i did use the non LoR patch supplied with the mod. I have every other mod disabled, as well as the EU IV converter. Its also a steam version if that matters. ( 2.01, not 2.02)

Reply Good karma Bad karma+3 votes
halserp
halserp

I got this too, same conditions.

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

African Portaits DLC is required for 0.1.4.
To temporarily remove the requirement, see this thread on the paradox forums;
Forum.paradoxplaza.com

Reply Good karma+1 vote
Nkarpovich
Nkarpovich

Oh okay :) i wasn't sure if that was the problem or not. Thank you

Reply Good karma Bad karma+1 vote
Nkarpovich
Nkarpovich

I tried the fix and still got the crash at startup, should i just wait till next release?

Reply Good karma Bad karma+1 vote
Korba_MDB Author
Korba_MDB

Might be best, it won't be long until it's released though. PDS is releasing 2.0.2 tomorrow and I'll be looking to release 0.1.4a on Tuesday/Wednesday, which will include all fixes up to then and 2.0.2 compatibility.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Established
Privacy
Public
Subscription
Open to all members
Contact
Send Message
Membership
Join group
Group watch
Start tracking
Download
Browse
Downloads
Share
Related Games
Crusader Kings II
Crusader Kings II Grand Strategy
Related Groups
Elder Kings Dev Team
Elder Kings Dev Team Developer with 3 members
The Elder Scrolls Fans
The Elder Scrolls Fans Fans & Clans with 126 members