Add download Report content 3.5 Open Beta (outdated)
Filename
ZoR_Setup.7z
Category
Patch
Date
Size
218.13mb (228,724,455 bytes)
Downloads
45,643 (4 today)
MD5 Hash
ec6ce7886fbc85d9429475895b6ac2e9
Embed Button
Embed Widget
Description

This is 3.5 Open Beta for American Civli war: Brothers vs. Brothers mod

Preview
3.5 Open Beta (outdated)
Comments  (0 - 50 of 158)
Kurt_Daluege
Kurt_Daluege

Do I need any prievious versions of the mod?

Reply Good karma Bad karma+1 vote
ACWDevelopmentTeam Author
ACWDevelopmentTeam

head to the TWC Forum for all the support, but all the version that you need are already here.

Reply Good karma+1 vote
massimofornaciai3
massimofornaciai3

I can't find any older version on TWC.

Reply Good karma Bad karma0 votes
Sebestyen
Sebestyen

3.4 can be downloaded from here.

Reply Good karma Bad karma+1 vote
coolbro777
coolbro777

Nice dog :P

Reply Good karma Bad karma+1 vote
Steveholmes
Steveholmes

Hello to ACWDevelopment Team.
I been reading some posts on TWC, and I find a bit unfair towards the great work and to Trig. I personally think this was one hell of a great game. Even in the 3.5 version. I Also see a great perscurser to other developments with this game. Unfortunate I can't post my thoughts on TWC for i have no posting rights as a member,I have also some Ideas I,d like to express. I see the level of professionalism in this game and I understand it takes time to make something worth spending hours on. With that Keep up the great work Trig.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Kurt_Daluege
Kurt_Daluege

Do I have to have "husserlTW's Subs Power"????

Reply Good karma Bad karma0 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

yes you do. as it clearly says there. will add install instructions here as well.

Reply Good karma+1 vote
ImpKalis
ImpKalis

How come this says it requires warpath but 3.4.1 did not? Or did I miss something?

Reply Good karma Bad karma0 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

this is an Open Beta... if you want to play it you need warpath. the final 3.5 release will support both rti and warpath.

Reply Good karma+1 vote
zakattack04
zakattack04

So I can't play this mod at all without warpath or can I still play 3.4?

Reply Good karma Bad karma+1 vote
ACWDevelopmentTeam Author
ACWDevelopmentTeam

You can play 3.5 and upcoming 3.6 without Warpath. But only quick battles. Warpath addon adds a detailed map of North America which is where the ACW campaign takes place.

Reply Good karma+1 vote
zakattack04
zakattack04

Awesome, so I just delete 3.4 and install 3.5?

Reply Good karma Bad karma+1 vote
ACWDevelopmentTeam Author
ACWDevelopmentTeam

No. Follow this procedure carefully: Twcenter.net

Reply Good karma+1 vote
zakattack04
zakattack04

I got it to work! I AM SO HAPPY! :D

Thanks man! This mod is everything and more!

Reply Good karma Bad karma+2 votes
virre27
virre27

why can't i download it? No mirrors?

Reply Good karma Bad karma+4 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

if you can't download from here please visit our forum at the Total war Centre Forums. there are alternative download links posted there

Reply Good karma0 votes
Guest
Guest

403-Forbidden..miss?

Reply Good karma Bad karma-2 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

same as above mate ;)

Reply Good karma0 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

szolnok999
szolnok999

When i tried play Campaign without Zone Recruitment, after the first turn the game has crashed! Why?

Reply Good karma Bad karma-1 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

Because ZoR is the 3.5. beta. It won't work without it.

See forum: http://www.twcenter.net/forums/showthread.php?592985-!!!-3-5-Open-Beta-Released-!!!

Reply Good karma-1 votes
Guest
Guest

Firstly Love the concept and the media that's been uploaded.

Secondly wondering If anyone can help? I'm trying to install the "Open beta 3.5", I've downloaded it and opened it using "7z" but when I go to run the setup.exe a systems error pops up saying "The program can't start because lua5.1.dll is missing from your computer. Try reinstalling the program to fix the problem." I've tried redownloading the mod but same results happen and I've googled lua5.1.dll but can't find anything to help.

I was wondering if anyone else had had this issue and how did you solve it?

Reply Good karma Bad karma0 votes
zakattack04
zakattack04

I did.

Reply Good karma Bad karma+1 vote
szolnok999
szolnok999

Yea...this mod are soo beta :D And yea make available witouth requiring warpath :)

Reply Good karma Bad karma-1 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

You can play custom battles without Warpath. But Warpath is needed for the full campaign.

Reply Good karma-1 votes
Guest
Guest

which is the newest mod

Reply Good karma Bad karma-3 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

See forum, please: http://www.twcenter.net/forums/showthread.php?592985-!!!-3-5-Open-Beta-Released-!!!

Reply Good karma-1 votes
JH_Winter
JH_Winter

I've seen more guys having problems with this lua 5.1dll problem and i have that problem too ! please explain to me and the other guys how to fix this !

Reply Good karma Bad karma-1 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

the lua 5.1dll problem means something is not good with your rig. this has nothing to do with mod itself. it is a problem caused by something else. I suggest google-ing the problem and contact your pc service to get necessary support.

Reply Good karma-1 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

desertfox1996
desertfox1996

how come I can't play naval battles on acw?

Reply Good karma Bad karma+5 votes
JH_Winter
JH_Winter

Thanks alot for the info

Reply Good karma Bad karma0 votes
vienne
vienne

When i launch Empire total war, they launch the American, civil war, and i cant unistall the mod. help ?

Reply Good karma Bad karma0 votes
vienne
vienne

Hmm, i have last question, some of texture are black, its bug ?and i dont have sound weapons...

Reply Good karma Bad karma0 votes
ACWDevelopmentTeam Author
ACWDevelopmentTeam

You probably have a bad installationo r other mods installed.
Best to uninstall everything, reinstall ETW and reinstall the mods you want...

Reply Good karma0 votes
Sturminfantrist
Sturminfantrist

What a Great mod ,thx.I have so much fun playing 3.4 ,hope u take Ships in game soon !

Reply Good karma Bad karma+1 vote
ACWDevelopmentTeam Author
ACWDevelopmentTeam

Yes, 3.5 beta which you can get here already has some ships.

Reply Good karma+1 vote
Sturminfantrist
Sturminfantrist

i downloaded beta 3.5 but after download Menue shows only version 3.4.1-3, i have Empire and War Path , can u help me? Also Empire dont start but thats not a problem because i only play ACW mod yet

Reply Good karma Bad karma+1 vote
Sturminfantrist
Sturminfantrist

reinstalled and it runs now

Reply Good karma Bad karma+1 vote
Steveholmes
Steveholmes

I had the same problem... I installed the 3.5 but it only seems to work as 3.4.1 version... and after many attempts I only managed to break down the Empire original version. I now just able to play ACW... and not the Empire vanilla, even if I click on vanilla ready. WHY??

Reply Good karma Bad karma+1 vote
Great_Geneal
Great_Geneal

yeah.......

I have tried to download this from Total War center and here. but it will NOT download. ive even tried to use different browsers but still nothing. i REALLY want to play this!!! please help me :(

Reply Good karma Bad karma0 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

marcoulpio
marcoulpio

HI GUYS....i had a problem with ACW 5 ...i amnot able to launch it ...cause zordoesnot appear in the ACW 3 launcher....

Reply Good karma Bad karma+1 vote
Sturminfantrist
Sturminfantrist

look under Submods in ACW Launcher

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Sturminfantrist
Sturminfantrist

@ marcoulpio, I had initially overlooked the need to selected the mod in the launcher specially, later had no problem to play Mod it runs perfectly, but after recovered System after a UKASH Virus , I have problem to play it stable because my PC is now soooooo slow, i wish this UKASH Blackmailer to hell now

Reply Good karma Bad karma+1 vote
elsoto36
elsoto36

Will it work if I have the steam version?

Reply Good karma Bad karma+1 vote
ACWDevelopmentTeam Author
ACWDevelopmentTeam

Yes.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Download
Browse
Downloads
Share
Related Games
Empire: Total War
Empire: Total War Real Time Strategy