Post news RSS WW4 Modpack 2.5 release

It's been a long work, but finally the WW4 Modpack 2.5 is released. It is compatible with both Operation Flashpoint 1.96 and with the recent re-release of it under the name Arma: Cold War Assault 1.99.

Posted by on

WW4 Modpack 2.5 release

available on ModDB
Moddb.com

Featuring too much for me to remember, i blame old age.
Very lots of bugfixes too.
Having played it with some friends online, it's very stable and multiplayer-friendly.

In this package :

-the WW4 Modpack 2.5 , compatible with both Operation Flashpoint 1.96 and Cold War Assault 1.99, read the instructions included

-A WW4 2.5 + ECP version of the config (require to have ECP and you should get the patch for it too), read the instructions included

-A WW425BIS mini-mod featuring a normal OFP/CWA config with only the WW4 animations and required file to support them, read the instructions included

-A version of the config that has the radio voice enabled, read the instructions included

There will be a patch today or tomorrow to fix some minor bugs discovered since release.
The WW4 Modpack 2.5 release thread is located there if you want to report something or share your missions :
Forums.bistudio.com

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.