Post news RSS New Patch arrives, New Problem.

There is a need to release a new SDK version that has 1.11 changes.

Posted by on

Currently, it seems some asset formats have been changed within the new patch. (As stated by jonwil)
So making the mod playable in 1.11 needs some whole makeover reworking, which would take time.

The mod can still be played because it prompts the game to play into 1.10 settings.

And I've been sick for the past week, so the project will be on hold for now. At least until the new SDK version is released.

Comments
KIDD1991
KIDD1991

so how come i cant get the 3.1 working and ive got it to the 1.10 patch and it still wont play

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.