Temple+ is an engine enhancement mod for Troika's Temple of Elemental Evil, including: Fixes for hardcoded bugs, Engine Modernization, UI improvements, and brand new Features!

Add file Report Temple+ 1.0.75
Filename
TemplePlusSetup_v1_0_75.exe
Category
Full Version
Uploader
Cattletech
Added
Updated
Size
21.56mb (22,602,240 bytes)
Downloads
12,782 (7 today)
MD5 Hash
26f084b7aff6b80660a358a08c4907f0
Embed Button
Embed Widget
Description

Temple+ is an Engine Enhancement & Bugfixes mod for ToEE. INSTRUCTIONS:

Preview
Temple+ 1.0.75
Comments  (0 - 50 of 53)
Computica
Computica

Damn its been a good day...

Reply Good karma Bad karma+3 votes
Guest
Guest

awesome! i love this game

Reply Good karma Bad karma+2 votes
xerxesv
xerxesv

:D

Reply Good karma Bad karma+3 votes
Epcdaddy
Epcdaddy

This download is 1.07. It automatically download 1.09. I see the changelog is already up to 1.0.10 but the game does not update to 1.010 but only upto 1.09. The Co8 reactivated tutorial is pointing to the hickory branch and not pointing to the correct place in 1.09 so I want to get 1.010. Can you make sure the autoupdate works to get 1.0.10? Thanks

Reply Good karma Bad karma+4 votes
Guest
Guest

Great improvement.

Thanks to the dev team.

Reply Good karma Bad karma+1 vote
baojin
baojin

Nothing happens when i launch the mod ?

Reply Good karma Bad karma+1 vote
SpecShadow
SpecShadow

I played Co8 8.1 NC, finished original campaing and reached Velkborg.
Can I install Temple+ and continue from my saves (ToEE Co8 8.1nc) or need to start new game (ToEE Co8 8.1nc temple+)?

Reply Good karma Bad karma+2 votes
Cattletech Author
Cattletech

Yes, you can continue your saves.

Reply Good karma+2 votes
hulkillo
hulkillo

i just want to say.... THANK YOU!! THANK YOU!!

Reply Good karma Bad karma+2 votes
axelcezar
axelcezar

i get "Runtime error!"

intalled patch 2, co8 8.1 and temple+, but when i launch the game with the temple+ launcher, it crashes
any idea?

Reply Good karma Bad karma+2 votes
DoubtFuLMind
DoubtFuLMind

i get an error while when i try to run Temple+
It says:
Runtime Error!
Program: ..../zgo(the way i named my user)/AppData/Local/TemplePlus/app-1.0.29/TemplePlus.exe
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Note that i dont have problem running TOEE and CO8.

Reply Good karma Bad karma+2 votes
Guest
Guest

Same issue here.

Reply Good karma Bad karma+1 vote
Guest
Guest

getting runtime error message with the temple+ addon i have Directx 12 installed any ideas for getting this to run

Reply Good karma Bad karma+1 vote
evchild
evchild

unable to create characters and no speech from any PC or NPC.

Reply Good karma Bad karma+2 votes
evchild
evchild

was working fine until the update. Now it will not run but it does show in the task manager as a running program.

Reply Good karma Bad karma+2 votes
Guest
Guest

1.0.39 wouldn't start for me, but the 1.0.40 that I just downloaded will run perfectly fine.

Reply Good karma Bad karma+2 votes
Cattletech Author
Cattletech

Probably because of your AV. I've recently submitted the latest version (1.0.40) for analysis/whitelisting at virustotal.com, MS and Symantec so it shoupd clear up I hope.

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

damix0000
damix0000

I don't have new classes when creating characters. I'm using this mod and Circle of Eight.

Reply Good karma Bad karma+3 votes
Cattletech Author
Cattletech

Did you enable them in the configuration utility?

Reply Good karma+2 votes
Alerig77
Alerig77

Hi Cattletech,good job ... but I dont have a new classes neither, I did enable them in the the configuration utility. salutes !!!!

Reply Good karma Bad karma+1 vote
Cattletech Author
Cattletech

Are you running the game from the templeplus exe, or fr9m the co8 frontend?

Reply Good karma+1 vote
Guest
Guest

I'm getting an error when I run it that its missing ToEE1.dat. I installed the game and two patches and then the Circle of Eight's mod to C:\Temple of Elemental Evil. How do I fix this problem?

Reply Good karma Bad karma+1 vote
anzob
anzob

Hi
Help me please.
On my computer mod Temple + 1.0.42 is installed and working normally. I uploaded new mod Temple + 1.0.49 I cannot install this mod,It seems to me that it does not work

Reply Good karma Bad karma+2 votes
Guest
Guest

i upgraded from 1.0.60 to 1.0.61 and suddenly i could not pick up objects from the ground. i had to reinstall 1.0.60 to fix the issue.

Reply Good karma Bad karma+1 vote
Cattletech Author
Cattletech

v1.0.62 is out now with the fix.

Reply Good karma+2 votes
nemir1520986014
nemir1520986014

Hello guys, I have a clear windows 7 with + buying GOG temple game and temple+, and I have a microsoft visual c++ because after I start using temple+ it suggested me to installing but I get an error when I start game >> Runtime error, microsoft visual c++ etc... What does it mean? Maybe somebody helps me and tell what I will do to fix that problem.

Reply Good karma Bad karma+2 votes
nemir1520986014
nemir1520986014

Guys i'm really so sad with this situation, because I can't play this mod. Maybe somebody else knows how to fix this bug, I'm speaking about Runtime error, microsoft visual c++ etc, this is abnormal case so I can't fix it. I have the clean Windows 7 + Microsoft visual c++ but this **** come to me again and again!

Reply Good karma Bad karma+2 votes
Cattletech Author
Cattletech

Does Temple+ generate any log files?
Please follow the instructions listed here:
Rpgcodex.net

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

guys you fixed the only thing that always stopped me playing this: the lagging map scroll, thank you =)) maybe this way this is going to be my favorite tbcrpg! Is there a possibility to set text size too maybe? =)) And yes, zoom would be awesome too, it's ok if it gets pixelated = )

Reply Good karma Bad karma+1 vote
silverkobra
silverkobra

Same here, also the features would be nice indeed! Thank you Cattletech

Reply Good karma Bad karma+1 vote
jimpalig
jimpalig

Hello Cattletech!

I think I may have found a bug. Not sure if it pertains to Temple+ though..

After the initial dialogue between my party and the young acolyte during the burning church intro, the acolyte doesn't attack me as he should. Instead, he just walks past my party doing nothing at all.

I uninstalled Temple+ and started the game through the TOEE Front-End(I'm using the Co8 Modpack NC, btw), and I noticed that the acolyte attacked me,as he is supposed to.

Then, I uninstalled the Co8 Modpack and re-installed Temple+ and the result was the same: the acolyte attacked me after the dialogue ended.

Bottom-line: when I start the game with just Temple+ installed, everything works normally. Likewise, when I start the game with just the Co8 Modpack installed, everything is fine.

The problem seems to be happening when i have both Co8 and Temple+ installed.

Could you please look into the issue?

Thanks in advance!

Reply Good karma Bad karma+1 vote
Cattletech Author
Cattletech

Hi,
Is this behavior repeatable for you? It sounds like some kind of one-off fluke. Or perhaps something specific to a certain situation rather than the combined installation.

Reply Good karma+1 vote
jimpalig
jimpalig

It is repeatable, unfortunately. I also tested it with the Co8 Standard Edition and the result was the same.

It's not a huge deal anyway,as I can always order my party to initiate the attack on the acolyte and, thus, progress the story, but still, it seems like a kind of bug to me because it happens every time I have those two mods installed.

Reply Good karma Bad karma+1 vote
Cattletech Author
Cattletech

Thanks, it is indeed repeatable. Ill look into it.

Edit: ah, looks like Co8 added a generic script to that guy that ends combat. Will fix, thanks for reporting!

Reply Good karma+1 vote
jimpalig
jimpalig

No problem, glad I could help! Keep up the great work!
Your mod is really essential. At last, now I can have a drow assassin in my party :D

Reply Good karma Bad karma+1 vote
Guest
Guest

Maked a favored soul of Nerull, found that she didn't get scythe proficiency which is Nerull's favored weapon. Then i noticed that my temple+ was auto updated. Is this a bug or the rule was changed?

Reply Good karma Bad karma0 votes
Cattletech Author
Cattletech

Fixed in v1.0.66

Reply Good karma+1 vote
Guest
Guest

Just wanted to point out that this excellent mod is Windows 10 only. You are very unlikely to get it to work in Windows 7. I installed Windows 10 just so I could play TOEE with this mod.

Reply Good karma Bad karma0 votes
Cattletech Author
Cattletech

I'm certain that at least the older versions work on Win7, since I started development on a win7 machine, though you may have to manually update your directx. I'll have to check with the latest version, but I don't think anything substantial has changed since.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

foo_jam2002
foo_jam2002

No windows xp? Cmon, it's an old game after all.

Reply Good karma Bad karma+1 vote
myxale
myxale

another fine update. Kudos

Reply Good karma Bad karma+1 vote
waltc
waltc

Running 1.0.69 T+, Co8 8.1 NC, GOG install--the "House" button does not appear in the Temple+ Configuration, anywhere--it's pictured here right below the Walk feet option--but it simply isn't there. I play from the T+ exe. Everything else seems fine.

Reply Good karma Bad karma+1 vote
waltc
waltc

Wanted to add that the problem is now completely fixed--it was a Win10x64 font-scaling issue that (I think) the author of this great mod helped me fix in the GOG forums! So all is well!

Reply Good karma Bad karma+1 vote
larpov
larpov

I've just downloaded the mod, but I'm getting the same run time error-

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

As DoubtFulMind did in 2017. I'm running on windows vista, could this be causing my problem ?

Reply Good karma Bad karma+1 vote
Cattletech Author
Cattletech

Temple+ requires windows 7 or newer.

Reply Good karma+1 vote
Cattletech Author
Cattletech

You may be able to run an older version of Temple+ on vista, try this:
Github.com

It will have far fewer features however.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
The Temple of Elemental Evil
Creator
Cattletech
Contact
Send Message
Homepage
Rpgcodex.net
Release date
Mod watch
Follow
File
Browse
Files
New
Add file
Report
Report
Share
Related Games