Files to make Melius' AGOT submod Faces Modification compatible with AGOT 2.2 and More Bloodlines 2.2

Post article RSS Articles

When using either mod please make sure you have the original mod -AGOT- Faces Modification (How it should appear in the launcher) by Melius checked in the launcher.

One of the requirements for the original mod is the Ultimate Portrait Pack DLC. The faces won't work as it uses Portraits from that DLC.

Also, I noticed there was a problem with some of the faces specifically certain dynasties in the More Bloodlines version of the mod. I've released a new version of it.

The problem was More Bloodlines has custom portraits for some dynasties e.g Bracken, Yronwood and for some reason why I couldn't and still can't figure out why they don't work. The gfx culture doesn't work for the dynasties and gets reset to westerngfx so I've just removed them.

Add file RSS Files
AGOT Faces Modification   More Bloodlines *NEW*

AGOT Faces Modification More Bloodlines *NEW*

Patch

New Version some of the faces were unchanged e.g Bracken, Yronwood and a couple of others. More Bloodlines has custom portraits for some minor dynasties...

AGOT FIXED Faces Modification for AGOT 2.2

AGOT FIXED Faces Modification for AGOT 2.2

Patch

Makes Melius' Face Modification submod for AGOT compatible with AGOT v2.2 Still requires the Original Mod as this file is just a patch

AGOT Faces Modification   More Bloodlines Compability for AGOT 2.2

AGOT Faces Modification More Bloodlines Compability for AGOT 2.2

Patch

Makes More Bloodlines and Faces Modification Compatible for AGOT and MO 2.2

Comments
DobleDamage
DobleDamage

It does not work for me. I put the "AGOT Faces Modif" into "Mod" folder. Then extract this patch into the "Mod" folder too. Select both in the Menu, start the game aaaand... Faces looks really wierd or are invisible (only starks show no face). I have CK: AGOT 2.2 and CK2 3.3.3. I'm I doing something wrong?.

Reply Good karma Bad karma+2 votes
Pavelo Creator
Pavelo

Sorry, it's taken a while to reply moddb doesn't inform me of these messages. I'll fix that. Hopefully, the Guest's response has made this work for you.

Both mods require the original mod AGOT Faces Modification by melius to work but not eachother. I've noticed it's not that clear on this page so I will fix that aswell

Reply Good karma+2 votes
DobleDamage
DobleDamage

Hey Pavelo, thank for replay. Sure, I have the Melius "AGOT Face modification". So I extracted that file into my mod folder.
Then extracted "AGOT more bloodlines" which I tried just now by it's own and works fine.
Then I extract your New "Face modification more bloodlines *new*".
I start the game, select:
1.- AGOT Faces modification
2.- AGOT Faces modification - More bloodlines
3.- A Game of thrones
4.- A GOT more bloodlines Submod

Aaaaand.... Same result. I can see the faces, the new textures. But some faces wrap badly (Daenerys), looks wierd or are gone (Almost every Stark are gone). am I doing something wrong?

Reply Good karma Bad karma+1 vote
Pavelo Creator
Pavelo

That’s correct not too sure why it not working as these files do for me. Are you using the latest version of the Game of Throne snow and More Bloodlines?

Reply Good karma+2 votes
Pavelo Creator
Pavelo

Also check if AGOT Faces Modification appears as -AGOT- Faces Modification in the launcher and not [SUBMOD] AGOT Faces Modification (Think that is what appears as) as that one tends to have a broken .mod file that steam generates so to fix go into AGOT face smodification in the mod folder and move the .mod file in there into the .mod then it should appear as the -AGOT- one

Reply Good karma+2 votes
Guest
Guest

You need the original mod as well

Reply Good karma Bad karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Pavelo's Patches for Melius' AGOT Submod Faces Modification has not been tagged yet.