The required version of the game: 1.153-1.172 (highly desirable 1.168+) ||| Language: Made in Russian, so others are not included, but WORK WITH NATIVE OFFICIAL TRANSLATION. Any problems related to "no menu," "blank screen", "english fixes not working" will be ignored in future due to YOUR GAME IS DIFFER FROM THE ORIGINAL therefore you'll encounter problems with text. ||| Installation method: 1. Extract the Extreme Commander folder from the archive to the \ Modules folder (ie Mount & Blade Warband \ Modules \ Extreme Commander). 2. Choose this module in the launcher ||| Composition: - Custom Commander 1.379 - the basis of the mod. - Phantasy - imported all weapons and armor, except for the magical scrolls and mages ammunition. - Kengeki Gaiden - imported all weapons, armor and horses. - Archer's M&B Warband ModRes - a special set of developments of the author. ||| Recommended game settings - the size of the battle from 300 people.

Post news Report RSS News | Troubleshooting

This article will contain news of next mod version release, I mean all fixes, all problems that players encounter - here I'll put info of what I'll exactly do with future mod versions.

Posted by on

Описание мода и его возможности на русском можно прочитать здесь: Pastebin.com


>>> Стрим-прохождение мода от автора: <<<

Youtube.com

В процессе.

Версия 1.9 Альфа доступна для загрузки

Version 1.9 Alpha AVAILABLE FOR DOWNLOAD

It contain just some minor updates,

bugfixes, slight economy/items/units change etc.

NOTHING MAJOR OR GLOBAL.




>>> OLD NEWS <<<

!!! HOW TO FIX BLANK MENU SCREEN !!!

Just go to Extreme Commander folder, then in Textures folder,

find file font.dds and DELETE it.

After that try to play, IF there's no difference,
check "Load textures on demand" in launcher configuration menu.

Next version will not have this file at all.


Mod DO NOT support game version 1.173+

Despite the fact that the mod can be fully playable, you can get some glitches,

for example lack of sound / video effects, problems with displaying textures and anything else.


If you are wondering how the mod will be changed, it partially depends on you and your voice in this poll: Easypolls.net



Mod requires Viking Conquest DLC.


I will be very grateful for any feedback, especially regarding any errors.

It will help me deal with them faster and release the next version sooner.


Mod fully supports 1.172 version - as official, as GOG. Tested.


Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Mount & Blade: Warband
Developer
Exterra Project
Contact
Send Message
Release date
Mod watch
Follow
News
Browse
News
New
Post news
Report
Report
Share
Related Games
Mount & Blade: Warband
Mount & Blade: Warband Role Playing
Related Groups
Exterra Project
Exterra Project Developer & Publisher