Dino D-Day is an exciting new First Person Shooter from 800 North (AKA Digital Ranch Interactive). This is an HL2:OB mod that has served as a prototype for a commercial release we are currently in the final stages of preparing. It is playable though we have not been supporting it for several months as we've focused all of our efforts on the commercial product. The commercial release is slated for March 1, 2011 only on Steam. It is a fast-paced multiplayer game with 12 playable classes including 3 dinosaurs. You've played World War II games...but have you played a World War II game with dinosaurs?

Forum Thread
CRC failed in Dino D-Day.exe. This file is corrupt. (Games : Half-Life 2 : Mods : Dino D-Day : Forum : Q&A : CRC failed in Dino D-Day.exe. This file is corrupt.) Locked
Thread Options
Nov 14 2009 Anchor

So I've downloaded the installer and after attempting to unzip it, WinRaR came up with two Diagnostic errors. The first one was "Unexpected End of Archive" and the second is "CRC failed in Dino D-Day.exe. This file is corrupt." I'm pretty sure these are on my end, I tried re-downloading the file and it still came up with the same errors. Can anyone help me? When I try to extract I try to put it into the Steam/Steamapps/SourceMods folder.

After uninstalling and downloading again it still won't work. I've tried extracting to desktop, among other places, with no luck. The readme extracts fine but the .exe file seems to be corrupt or something. Anyone know what's going on/how I can fix this?

Nov 14 2009 Anchor

Hmmm...I haven't encountered that. The exe hasn't run at all? You can extract the .rar to the desktop. When you run it it will automatically install the mod to SourceMods.

But as far Winrar...what version are you running?

Nov 14 2009 Anchor

I just had the same thing happen. Tried in 7-zip 4.65 and WinRAR 3.90, same error.

I'm re-downloading, we'll see how it goes.

Nov 14 2009 Anchor

Okay, I compressed it using WinRAR 3.71...could be something to do with that. If you continue having troubles just let me know, if you want I can send you the exe directly via yousendit.com...we can see if that does the trick.

Nov 17 2009 Anchor

I'm in WinRaR 380. Should I /uninstall and try getting 3.71? I guess I'll do that since I have nothing better to do... if that doesn't work I'll take the yousendit offer.

EDIT : It works with WinRaR 3.71 . I had a bit of trouble downloading the older version though, it takes some google-fu.

Edited by: falcon-seven

Nov 17 2009 Anchor


Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.