This member has provided no bio about themself...

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Comments  (0 - 10 of 16)
Gahler_Moddb
Gahler_Moddb - - 150 comments

Hello! Would you like play my mod for rtcw if you have some free times and give opinion?
Moddb.com

Reply Good karma Bad karma+2 votes
WolfRTCW Creator
WolfRTCW - - 506 comments

I'll take a look at it, thanks for the message.

Reply Good karma+1 vote
Gahler_Moddb
Gahler_Moddb - - 150 comments

You seems like good person and mod maker. Can we become friends in discord?

Reply Good karma Bad karma+2 votes
WolfRTCW Creator
WolfRTCW - - 506 comments

That's a kind offer but I'm used to working on my own now, but thanks anyway.

Reply Good karma+1 vote
Gahler_Moddb
Gahler_Moddb - - 150 comments

Okay if you don't want become friend but i'm not sad. Have good mood and good luck.

Reply Good karma Bad karma+2 votes
Guest
Guest - - 695,043 comments

The Splatterladder RTCW HD pack looks great! I seem to have problems loading the textures though. I tried multiple installs of my steam copy, the patches, IORTCW, and the meat of the project to no effect. I was wondering if there have to be modifications to the config file or something else.

Reply Good karma Bad karma0 votes
WolfRTCW Creator
WolfRTCW - - 506 comments

You updated your 'Steam' version with the two patches, installed 'ioRtCW', put the HD texture pack in your 'RtCW' main folder and it still didn't show up?

What launcher did you use to boot-up the game? The original 'WolfSP.exe' or the 'ioWolfSP.exe'?

Reply Good karma+1 vote
Guest
Guest - - 695,043 comments

Updated the Steam version with the two patches, installed ioRTCW, and placed the HD texture pack in the main folder.

I booted with ioWolfSP.exe.
The original WolfSP.exe doesn't function after I patch it. It might be because I"m using a Intel HD Graphics510.

Reply Good karma Bad karma0 votes
WolfRTCW Creator
WolfRTCW - - 506 comments

Try renaming the HD pack by removing one of the 'Z' letters at the start and see if that works.

Reply Good karma+1 vote
WolfRTCW Creator
WolfRTCW - - 506 comments

The 'ioRtCW' file is the one you should use in order to start the game, you used it and my HD texture pack still didn't show up?

That's really strange, I've never heard of that happening before.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

X