This member has provided no bio about themself...

Comment History
LordKarnage2
LordKarnage2 @ Perfected Doom 3

Was able to fix my problem by downloading this guy's doom config (Link below for anyone else having an issue) and thats what fixed all my problems.

Mediafire.com

BTW the guys Youtube name is DragonCrestPC if anyone was wondering.

Good karma+2 votes
LordKarnage2
LordKarnage2 @ Perfected Doom 3

My specs are as follows:
GPU:Nvidia GTX 970
RAM: Corsair Vengeance 16 GB DDR3
Processor: Intel i5 4690K (3.5 GHz)
Motherboard: Asus z97-A
OS: Windows 10 (64 bit Operating System)

I have the latest patch for Doom 3 (v 1.3.1)

Anyways I noticed that the hexagonal grid on the loading screens and the planet on the start up menu were really lo-res. I fixed this by changing the setting "seta image_downsize" from 1 to 0 and that fixed the menu's lo res problem so maybe there is some option that needs to be changed in the config?

Good karma+1 vote
LordKarnage2
LordKarnage2 @ Perfected Doom 3

I'm Having trouble with the understanding the overall usage of this mod, First of all I still cant get the textures from the texture pack to appear in game(Overall detail quality IS set to ultra), should I just resort to using Wulfen's Textures or will I come across some conflicts.

Second of all the Sikkmod options are all off (Which makes sense) and I noticed that there are what seems to be presets in the "glprogs" folder, I put all of the .vbf files loose in the "glprogs" folder yet in game their doesn't seem to be a difference.

Sorry if posts like these are a nuisances and any help would be appreciated.

Good karma+1 vote
LordKarnage2
LordKarnage2 @ Perfected Doom 3

I just tried that and... no difference. I dont know really what the problem is, been trying to figure it out for 3 hours last night.

And if it helps I launch the game using the Nvidia BAT file and my specs are:

GTX 970
16GB DDR3 RAM
Intel i5 4690 Processor

Good karma+1 vote
LordKarnage2
LordKarnage2 @ Perfected Doom 3

I installed the texture packs and put both of them in the perfected Doom directory, but when I actually play the game the textures haven't changed at all. Is there anything additional I should do to get texture packs to work?

Good karma+1 vote
LordKarnage2
LordKarnage2 @ Citadel

Very pleased to see progress, even just a few screenshots are really exciting. Keep up the good work.

Good karma+2 votes
LordKarnage2
LordKarnage2 @ System Shock Infinite

Oh thanks, the problem was that the package was still in a ziped format.

Good karma+1 vote
LordKarnage2
LordKarnage2 @ System Shock Infinite

I'm using the Steam version of ss2 and I followed the install instructions many times, however when I want to play the mod it just brings me to the vanilla game instead, is anyone else facing this issue?

Good karma+1 vote
LordKarnage2
LordKarnage2 @ Friday The 13th: Jason's Doom [Version 2.0]

Been waiting all night for this.

Good karma+5 votes
Level
80%
Player
2
Avatar
Avatar
Last Online
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
9
Per day
0.0
Mentions
0
Games
1
Mods
7
Downloads
1