Description

Full release of Roar of Conquest: Late Middle Ages, Stand-Alone Installation.

Preview
Roar of Conquest: Late Middle Ages
Comments
Lord_Vinciullo Author
Lord_Vinciullo

If you are experiencing any crashes or problems in your mod, please locate the 'system.log' file located here: C:\Program Files (x86)\Steam\steamapps\common\Medieval II Total War\mods\Roar of Conquest 4.0. Open the file using Notepad, and then copy whatever text is on the log. Paste this information in you bug report to me; this will help me out enormously in trying to help you guys fix the problem. Thanks in advance!

Please paste the log report at this Discord link: Discord.com under the text channel roc_bug_reports

Reply Good karma+2 votes
Guest
Guest

Aun no pruebo esta versión, pero en la anterior quizás puedas hacer mas fuertes a los mongoles para que sea un poco mas realista porque ahora no puede ni vencer al imperio Kwaresmian, y estos están demasiado poderosos.

Reply Good karma Bad karma+1 vote
Guest
Guest

I'm very much looking forward to trying this out! Thank you!

Reply Good karma Bad karma+1 vote
Argentinaball
Argentinaball

Great mod, but sadly i can't download it because google is capping my downloads at 250-230kbs. Is there any way you could upload it somewhere else? If not, thanks anyways.

Reply Good karma Bad karma+1 vote
Lord_Vinciullo Author
Lord_Vinciullo

You might want to try gamepressure.com , I believe that they have a different download link you can try.

Reply Good karma+2 votes
ragnarjan
ragnarjan

Is this a new campaign seperate from 4.0,or is it just an update to 4.0 or is it a seperate thing?

Reply Good karma Bad karma+1 vote
Lord_Vinciullo Author
Lord_Vinciullo

This is a separate campaign from 4.0, not an update.

Reply Good karma+1 vote
yessboss21
yessboss21

Im using the CD...so do i only need to do 1, 2, and 3?

Reply Good karma Bad karma+1 vote
Lord_Vinciullo Author
Lord_Vinciullo

The mod is built off of the Kingdoms expansion, so I believe you need to install all the disks...I am not too sure, though.

Reply Good karma+1 vote
Guest
Guest

Do i need to have installed SS6.4

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

No, this is a stand-alone installation.

Reply Good karma+1 vote
Guest
Guest

I don't have the steam version, I put the content of the .rar inside the "mods" folder, but then it says it can´t find "kingdoms.exe"... I already renamed the executable from "medieval2" to "kingdoms" but the error persists. It is necesary to have the Steam version of the game?

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

You need to have 2 executables, one with "medieval2" and the other with "kingdoms" Try that, and see if the error persists.

Reply Good karma+1 vote
Guest
Guest

it persists... I have the two executables in the next path:

C:\Program Files (x86)\SEGA\Medieval II - Total War

Reply Good karma Bad karma-1 votes
Guest
Guest

It persists, and I've both executables in the Medieval 2 folder.

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

Do you guys have other mods already installed for Medieval II?

Reply Good karma+1 vote
Guest
Guest

Vanilla Beyond... could it be that?

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

Roar of Conquest has a history of conflicting with other mods. I would recommend a reinstallation of Medieval II, then a fresh install of the mod. I know that's a painful thing to say, but Medieval II does not like multiple mods installed at the same time in general, not just Roar of Conquest.

Reply Good karma+1 vote
Guest
Guest

well, reinstalled the base game and the mod, and copied and renamed the executable in the Medieval II - Total War folder and still it cannot find kingdoms.exe

Look, I dare to open the "Roar of Conquest LMA.cfg" with the text editor and there is something odd about this value "kingdomsDir=%%"... I'm not a programer, but maybe the path to the Kingdoms executable should be in there?

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

Try changing it to this: "kingdomsDir=..\.."

Edit: I am not sure why your version would be different. Could you paste the "system.log" result if it crashes again?

Reply Good karma+1 vote
Guest
Guest

it cannot crash when it doesn't even start.
I changed the value to "kingdomsDir=..\.." but still the same message:

Launcher Error
"Unable to locate kingdoms.exe. Is Kingdoms.exe in your MTW2 folder?"

... and it is there.

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

Do you have Medieval II installed on your C drive?

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Yes

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

Did you make sure that the name of the folder is "Medieval II Total War" and not "Medieval II - Total War"?

Reply Good karma+1 vote
Guest
Guest

Thanks for this mod, installed and runs without problems so far. I tried it first about a year ago and I was impressed then, but now I believe it's one of the all time great twm2 mods.
Wonderful work!

Reply Good karma Bad karma+1 vote
Guest
Guest

Hi,

Crash when trying to start a campaign.

16:35:26.501 [system.rpt] [always] CPU: SSE2
16:35:26.501 [system.rpt] [always] ==== system log start, build date: Sep 5 2014 version development ===
16:35:26.503 [system.io] [always] mounted pack packs/data_0.pack
16:35:26.503 [system.io] [always] mounted pack packs/data_1.pack
16:35:26.503 [system.io] [always] mounted pack packs/data_2.pack
16:35:26.504 [system.io] [always] mounted pack packs/data_3.pack
16:35:26.504 [system.io] [always] mounted pack packs/data_4.pack
16:35:26.504 [system.io] [always] mounted pack packs/localized.pack
16:35:56.205 [game.script] [error] Script parsing error at line 2969, column 1 in ../../../../Roar_of_Conquest_LMA/Roar of Conquest LMA/data/world/maps/campaign/imperial_campaign/campaign_script.txt
don't recognise this token: end_monitor
16:35:56.205 [game.script] [error] Script parsing error at line 2974, column 1 in ../../../../Roar_of_Conquest_LMA/Roar of Conquest LMA/data/world/maps/campaign/imperial_campaign/campaign_script.txt
Couldn't create a script from file ../../../../Roar_of_Conquest_LMA/Roar of Conquest LMA/data/world/maps/campaign/imperial_campaign/campaign_script.txt

Any ideas?

Reply Good karma Bad karma0 votes
Lord_Vinciullo Author
Lord_Vinciullo

It sounds like your files got corrupted. You'll need to reinstall to get rid of it, unfortunately. If it persists after a fresh install, let me know.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.