Description

A highly customizable Vanilla+ modpack based on the OGSR x64 bit engine and ZRP, as well as various other graphics mods, enhanced sound (working EAX without a soundcard) and OWR3. Included are optional gameplay difficulty addons as well as options for visual customization. Good hunting STALKER :) Full modlist: - OGSR x64 engine for enhanced gfx and performance - Zone Reclamation Project for further bug fixes - Absolute Nature texture pack - Absolute Structures texture pack - Photorealistic Zone 2 texture pack - Original Weapons Renewal 3 for better weapon animations, textures and models - STALKER Weather Overhauled v3 for enhanced atmosphere and climate + a number of tweaks, additions and personal fixes (for example, working EAX without the need for a sound card! Try it out, its great) In addition, addon options include things such as AMK Ballistics, Medicine mod, or HD models.

Preview
Memories of The Zone v1 1 repack (OUTDATED)
Comments
hunter07029189
hunter07029189 - - 89 comments

Mod wont start; got a Steam Version of SoC (Fresh install, no old mods or whatever)….Running Win 10 64 bit

I followed the instructions until step 4; copied first all base files and then the Addons i choose inside my SOC Path.

Then i follow step 4 and create a shortcut. When i try to launch the game via this shortcut, i get the Error saying:
"cant find openAl 32.dll" error….

I started the game 1 time vanilla, that worked out perfectly fine.
Maybe You can specify your Step 5 once again; why should i Change the start Parameter if i launch directly via the XREngine located inside the binx64 Folder ?

I dont Need to start via steam anyways. When i delete all of the mod files, i can start and Play the game just finde, the OpelAl32.dll Error seems to refer to some mod file i assume.


Reply Good karma Bad karma+1 vote
woopersnaper Author
woopersnaper - - 232 comments

Hey man, did you make the shortcut to the XR engine.exe in the bin _x64 folder? Just to confirm

By the way, the game won't launch regardless without the shortcut and the parameter. it NEEDS the shortcut to work :) please make sure to also add -steam to the target line.
Just confirm this for me and then I can try and help you a bit more.

Reply Good karma+2 votes
woopersnaper Author
woopersnaper - - 232 comments

If you are still having problems, please download and install OpenAl Openal.org

Most PC's shouldn't need to, but this might solve your problem. Also, double check that you installed correctly first. :)

Reply Good karma+2 votes
hunter07029189
hunter07029189 - - 89 comments

yeah, i did create a shortcut (including the "-steam" addon in the target line) in the bin-x64 Folder but; my bad, i directly moved the shortcut to my Desktop (because thats where shortcuts are usually placed, Right? :D) ...so i did everything again, but still no success….i installed OpenAL, now everything works fine !

Reply Good karma Bad karma+2 votes
woopersnaper Author
woopersnaper - - 232 comments

Happy to hear bro! sorry about the OpenAl thing being unclear before - that's quite a rare issue but I'm glad we have fixed it for you now! Enjoy the game, and feel free to contact me with any more questions :D

Reply Good karma+1 vote
Kardue
Kardue - - 225 comments

I was having the same problem running Shoc Enhanced. did the whole make shortcut from xrEngine.exe from within bin_x64 but got CTD saying I needed vcruntime140_app.dll, installed the dll but then I got the missing OpenAL error. But I only thought there was a 32 version as it sits in my "bin" folder, now that I have the right file I'll try it, but to tell the truth I kinda want to play this mod now.

Reply Good karma Bad karma+1 vote
hunter07029189
hunter07029189 - - 89 comments

Hey Mate,
thanks for the update and the nice work; mod runs stable and smooth so far !!

Just one Major issue i ran into: the high loading times. As well when loading from main menu, as well as changing Levels, i wait up to 8 min to load….thats a bit too much i think, other mods with 2k textures etc. are much faster there. I dont know if that is engine related, or if SOC cant use my System ressources probably (ryzen 7 3800x, 32 GB 3200 RAM, GTX 1070 TI game located on an m.2 ssd….there cant be much faster stuff i guess….)

I am Aware, that hd models and textures are probably the cause of high loading times (load within 10 seconds up to 81 %, then About 5 to 8 min waiting time)…
Any idea?

Reply Good karma Bad karma+2 votes
woopersnaper Author
woopersnaper - - 232 comments

That's really strange dude, I have no idea! My specs aren't nearly as good as yours and my load times aren't any more than a minute and a half...

What kinda settings do you use? Have you got lots of old saves in your game folders? Driver settings?

Reply Good karma+1 vote
hunter07029189
hunter07029189 - - 89 comments

Well, i have to admit, that i put almost every graphical Setting to maximum / Ultra (except gras Density because game significantly starts to lag then)….

I remember, that for other Stalker versions, there was a "enable more than 4 gb ram patch" or so.....i didnt have the Stalker soc steam Version before, i downloaded to give your mod a try ;-) so no old saves at all....

Okay, Things are turning strange on my end now:

I unchecked the compatibility mode (was activated for no reason), and the loading times mimimize to 15 Secondes….

But: I am facing Major graphic error now. I did install your update 1.2 in the meantime, but did not Change graphic Settings or similar. I am not sure how to describe the error proberly, but it is like all the objects within the map are not shown correct; the only Thing Looking normal are the character models and Lights (bonefires etc.) and the sky; but the remaining part of the Level Looks like crap; it remembers me when you activated some "wall hack" cheats in older games (quake3 or so) and you could walk through the walls and were somewhere behind the Level Limits where everything was mixed up….i am not sure if you get what i mean…

When Opening the console, i see the info, that for several objects there is an
"fallback to Default bumbmap" entry…
No clue, but it seems the game is now so fast because it doenst load the textures at all....could it be somehow related to your 1.2 update?

Reply Good karma Bad karma+1 vote
renecane
renecane - - 13 comments

>I unchecked the compatibility mode (was activated for no reason), and the loading times mimimize to 15 Secondes….

Oh man! You just saved my sanity. For some reason the game was taking well over 20 minutes to load in after pressing 'new game' despite being installed on SSD. I went to look and yes, the compatibility mode was checked for some reason. Disabling it made the game load in reasonable times.

Also, if someone else is getting "ran out of memory" errors while starting the game, try adding the -steam launch parameter to your shortcut. I have the original disc version and it just wouldn't launch without it.

Reply Good karma Bad karma+1 vote
Kardue
Kardue - - 225 comments

If it's the same one I have it looks the the textures are all angled wrong, almost as if you're seeing the textures from the side.

If it's the same thing I think it's the 1.2 patch. If you're using it with the AA2 Eye Candy option then they are incompatible. Read the 1.2 Patch page description.
Creator says reinstall game and run the patch but NOT AA2 Eye Candy option as the patch 1.2 already looks better.

Reply Good karma Bad karma+1 vote
hunter07029189
hunter07029189 - - 89 comments

my logfile Looks like this:

[02.03.20 17:30:14.323] Config-file [l:\steam\steamapps\common\stalker shadow of chernobyl\_appdata_\user.ltx] saved successfully
[02.03.20 17:30:14.332] Destroying Direct3D...
[02.03.20 17:30:14.369] * RM_Dump: textures : 0
[02.03.20 17:30:14.369] * RM_Dump: rtargets : 0
[02.03.20 17:30:14.369] * RM_Dump: vs : 0
[02.03.20 17:30:14.369] * RM_Dump: ps : 0
[02.03.20 17:30:14.369] * RM_Dump: dcl : 0
[02.03.20 17:30:14.369] * RM_Dump: states : 0
[02.03.20 17:30:14.369] * RM_Dump: tex_list : 0
[02.03.20 17:30:14.369] * RM_Dump: matrices : 0
[02.03.20 17:30:14.369] * RM_Dump: lst_constants: 0
[02.03.20 17:30:14.369] * RM_Dump: v_passes : 0
[02.03.20 17:30:14.369] * RM_Dump: v_elements: 0
[02.03.20 17:30:14.369] * RM_Dump: v_shaders : 0

[02.03.20 17:29:46.583] [32699MB] physical memory installed, [26104MB] available, [20] percent of memory in use
[02.03.20 17:29:46.583] PageFile usage: [1617MB], Peak PageFile usage: [1617MB]
[02.03.20 17:29:46.583] --------------------------------------------------------------------------------
[02.03.20 17:29:46.583] * [ D3D ]: textures[591931 K]
[02.03.20 17:29:46.583] * [x-ray]: process heap[350206 K], render[0 K]
[02.03.20 17:29:46.583] * [x-ray]: economy: strings[5812 K], smem[0 K]
[02.03.20 17:29:47.007] ! Fallback to default bump map: r_pop\other\bino_bump#
[02.03.20 17:29:47.438] ! Fallback to default bump map: r_pop\groza\body_bump#
[02.03.20 17:29:47.463] ! Fallback to default bump map: r_pop\groza\gp_bump#
[02.03.20 17:29:47.483] ! Fallback to default bump map: r_pop\groza\po4x34_bump#
[02.03.20 17:29:47.576] ! Fallback to default bump map: r_pop\pm\pm_bump#
[02.03.20 17:29:47.581] ! Fallback to default bump map: r_pop\addons\sil_918_bump#
[02.03.20 17:29:47.591] ! Fallback to default bump map: r_pop\knife\knife_bump#
[02.03.20 17:29:47.811] ! Fallback to default bump map: r_pop\bm16\bm16_bump#
[02.03.20 17:29:47.819] ! Fallback to default bump map: r_pop\other\shell_bump#
[02.03.20 17:29:48.351] ! Fallback to default bump map: r_pop\addons\pso_bump#
[02.03.20 17:29:48.358] ! Fallback to default bump map: r_pop\addons\gp25_bump#
[02.03.20 17:29:48.365] ! Fallback to default bump map: r_pop\aks74\aks74_bump#
[02.03.20 17:29:48.371] ! Fallback to default bump map: r_pop\addons\rail_bump#
[02.03.20 17:29:48.372] ! Fallback to default bump map: r_pop\addons\tgpa_bump#
[02.03.20 17:29:48.375] ! Fallback to default bump map: r_pop\other\vog25_bump#
[02.03.20 17:29:48.800] ! Fallback to default bump map: r_pop\aks74u\aks74u_bump#
[02.03.20 17:29:48.807] ! Fallback to default bump map: r_pop\addons\pbs4_bump#
[02.03.20 17:29:50.185] ! Fallback to default bump map: r_pop\rpg\rpg7_bump#
[02.03.20 17:29:50.641] * [CPatrolPathStorage::safe_path]: path[heli_idle_move] pp[wp00] level_vertex_id[4294967295] -> 3499
[02.03.20 17:29:51.159] * MEMORY USAGE: 461805 K
[02.03.20 17:29:51.159] * End of synchronization A[1] R[1]
[02.03.20 17:29:51.159] * phase time: 4744 ms
[02.03.20 17:29:51.231] * phase cmem: 461799 K
[02.03.20 17:29:53.073] Intro start 586

I tried so far:
Starting new game
Deleting user.ltx file

No Chance, all textures are completly mixed up, no matter which graphical Settings i choose.

Reply Good karma Bad karma+1 vote
woopersnaper Author
woopersnaper - - 232 comments

Do you use the AA 2.1 style textures addon? If you look there on the file page it says 1.2 is incompatible with this addon, you'll need to reinstall without that addon to use 1.2 (1.2 looks better anyway)

Don't worry about the bump map thing :)

Reply Good karma+1 vote
hunter07029189
hunter07029189 - - 89 comments

to complete Fresh reinstall ? or can i just install 1.1 again without aa 2.1 style textures and then 1.2 ??

Reply Good karma Bad karma+1 vote
woopersnaper Author
woopersnaper - - 232 comments

Just install 1.1 again without that addon, and then 1.2. Your game should work fine and all other addons are compatible :)

Reply Good karma+1 vote
hunter07029189
hunter07029189 - - 89 comments

Fixed it, but hat to leave out the AA Textures and Sky Textures….

Reply Good karma Bad karma+1 vote
woopersnaper Author
woopersnaper - - 232 comments

Which sky textures? As I said, the 1.2 update is incompatible with the AA textures. That's the only thing causing your issue :)

Reply Good karma+1 vote
bacone
bacone - - 53 comments

Really liking the mod so far, however there is this really weird bug with the textures. The textures on sidorovich's door for example seem extremely glossy and shiny, and everytime I move the textures seem to move as well, and everyones eyes seem to be extremely glossy and when I shine my light at their eyes they become pitch white... Any fix?

Reply Good karma Bad karma+1 vote
woopersnaper Author
woopersnaper - - 232 comments

Your user.ltx is bugged, this happens in vanilla sometimes too. Just delete your user.ltx and your shader cache folder and then play the game and set up your settings again
Ps. MOTZ saves these files in the app data folder in the game folder itself, so look there.

Reply Good karma+1 vote
LambroS205
LambroS205 - - 3 comments

What is your recommend add on for this mod

Reply Good karma Bad karma+1 vote
svprxme
svprxme - - 3 comments

The game launches fine, but when I try to start a new game, it loads to 94% and then receive this error: Ibb.co

Any idea what I did wrong?

Reply Good karma Bad karma+1 vote
svprxme
svprxme - - 3 comments

Ignore my last comment. I meticulously tried a fresh reinstall and it worked this time.

The only issue I have left is with the Reshade in-game tutorial not working. I've even tried editing the ini file to remap the home key but nothing seems to be working. The initial reshade prompt is there covering up the top portion of the screen. It won't disappear unless I uninstall it.

Could be a specific Stalker: SoC problem as I've encountered a few threads on the Stalker reddit regarding the issue, although none had a solution.

Reply Good karma Bad karma+1 vote
svprxme
svprxme - - 3 comments

Ignore my previous comment (again), lol. I just had to change the API and everything is working great now. I'm loving the mod. Might be my new favorite. Thanks for your hard work.

Reply Good karma Bad karma+2 votes
woopersnaper Author
woopersnaper - - 232 comments

I'm glad you sorted yourself out dude! Hope you enjoy your playthrough :D

Reply Good karma+1 vote
loganclaws
loganclaws - - 3 comments

Hey woopersnaper, great job with this mod. I was wondering if there is any possible way to carry overt the same graphical addons to the OGSR mod:
Moddb.com

I have both this mod and OGSR mod installed separately and the graphics in this mod are so much better, but I want to play OGSR with the expanded gameplay and quests... Would be great if I can have the best of both worlds!

Reply Good karma Bad karma+1 vote
octarineglow
octarineglow - - 7 comments

I've created the shortcut, added the parameter, and installed OpenAL. The game still will not start, and the error has no descrption.

Reply Good karma Bad karma+1 vote
egorok
egorok - - 4 comments

Can't even run the game. Tried installing Visual C++, Net frameworks, DXs, nothing helps. The error is 0xc000007b. Original ShoC runs without any issue. The only possible reason I see is that new engine requires AVX for CPUs or Shader Model 5.0 for GPUs, and I have none of these

Reply Good karma Bad karma+1 vote
egorok
egorok - - 4 comments

Lol, I found the solution. I just added dll and pdb files of OpenAL32 to the bin_x64 folder, from older version of the engine. I downloaded this archive from github Github.com

Reply Good karma Bad karma+1 vote
Section015
Section015 - - 4 comments

What graphics setting would you recommend?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 687,512 comments

This comment is currently awaiting admin approval, join now to view.

teflon66
teflon66 - - 2 comments

Hi, great mod. Only problem I'm having is that the optional add-ons aren't working for me. Can you help me fix this?

Reply Good karma Bad karma+1 vote
ClownShinji
ClownShinji - - 94 comments

I'm personally using OGSR right now, but I thank you for this pack. This pack is what I had in mind to merge myself, only the crème de la crème.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Memories of The Zone v1 1 repack (OUTDATED) has not been tagged yet.