Description

GLSL shaders for GZDoom 3.5.0+ that simulate various vintage systems.

Preview
GZDDS v0.3.1-beta
Comments
LGAPL
LGAPL

Make Zandronum version please.

Reply Good karma Bad karma+1 vote
Rusco_Istar Author
Rusco_Istar

Zandronum doesn't support GLSL Shaders, sorry.
Now, if only they would update their code base to GZDoom 3.5 then this would be mostly already compatible.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.