Description

This is a fix to some scenarios and module balances. Thanks for those who pointed it out for me. Needs Fantasy Fleet 2 mod first

Preview
Fantasy Fleet 2.01 (Patch)
Comments
Guest
Guest

Failed to find AI Behaviour Type file:...SIM_Behaviour.cpp 39

Every time I try to start Defending New York, or any other scenario that came with the mod. Any help would be appreciated.

Reply Good karma Bad karma0 votes
vinhdao Author
vinhdao

Hi, what version of GSB are you using? I am using 1.59. I believe you that it failed and will try to fix it given the version number. Sorry for the inconvenience.

Reply Good karma+1 vote
Guest
Guest

1.50 thank you very much, its pretty much just the scenarios involving the reapers like the citadel battles, and Defending New York.

Reply Good karma Bad karma0 votes
vinhdao Author
vinhdao

Thanks for your feedback. I will look into it to find the problem. May I ask what GSB version you are using? I will try to fix it once I know.

Reply Good karma+1 vote
Guest
Guest

1.50

Reply Good karma Bad karma0 votes
vinhdao Author
vinhdao

I think I found the problem. The ships in that level (and other levels with them) have smartbomb defense modules, which is a Swarm faction race. To be safe, you may also need the Order race to play this mod. I will post it on the requirements page.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.